Форум русскоязычного сообщества Ubuntu


Хотите сделать посильный вклад в развитие Ubuntu и русскоязычного сообщества?
Помогите нам с документацией!

Автор Тема: Как использовать более старую версию gcc (4.9) для единовременной сборки?  (Прочитано 806 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн DeKinci

  • Автор темы
  • Новичок
  • *
  • Сообщений: 3
    • Просмотр профиля
При установке openCV 3.1 выдает ошибку компиляции, и говорит, что поддерживаются версии gcc только до 4.9.
У меня ubuntu 15.10 и gcc 5.2.1
Как запустить компиляцию на версии 4.9 (или чуть более старой)?

ТС не появлялся на Форуме более полугода по состоянию на 13/07/2019 (последняя явка: 10/04/2016). Модератором раздела принято решение закрыть тему.
--zg_nico
« Последнее редактирование: 13 Июль 2019, 23:55:43 от zg_nico »

Оффлайн victor00000

  • Забанен
  • Старожил
  • *
  • Сообщений: 15570
  • Глухонемой (Deaf)
    • Просмотр профиля
почему, эти против версия?
Нельзя друзья, дулу - AnrDaemon видите?
~.o

Оффлайн DeKinci

  • Автор темы
  • Новичок
  • *
  • Сообщений: 3
    • Просмотр профиля
почему, эти против версия?


Не понял вопроса. Против чего?

alang

  • Гость
https://github.com/BVLC/caffe/wiki/Ubuntu-15.10-OpenCV-3.1-Installation-Guide

поддерживаются версии gcc только до 4.9

Вместо голых слов лучше б кусок лога привел, где это написано.

 

Страница сгенерирована за 0.093 секунд. Запросов: 22.