Форум русскоязычного сообщества Ubuntu


За новостями русскоязычного сообщества и Ubuntu в целом можно следить на нашей страничке в Google+

Автор Тема: Не могу поставить скайп  (Прочитано 538 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн rujlb3a

  • Автор темы
  • Любитель
  • *
  • Сообщений: 63
    • Просмотр профиля
Не могу поставить скайп
« : 11 Апрель 2016, 11:16:03 »
Здравствуйте. Пробую поставить скайп. Скачиваю пакет с оф сайта. Открываю в центре приложений, пишет : не могу установить "libqtwebkit4:i386"
В терминал вбиваю sudo apt-get install skype :
sudo apt-get install skype
Чтение списков пакетов… Готово
Построение дерева зависимостей       
Чтение информации о состоянии… Готово
Некоторые пакеты невозможно установить. Возможно, вы просите невозможного,
или же используете нестабильную версию дистрибутива, где запрошенные вами
пакеты ещё не созданы или были удалены из Incoming.
Следующая информация, возможно, поможет вам:

Пакеты, имеющие неудовлетворённые зависимости:
 skype : Зависит: skype-bin
E: Невозможно исправить ошибки, у вас отложены (held) битые пакеты.

Оффлайн wajnon

  • Старожил
  • *
  • Сообщений: 2778
    • Просмотр профиля
Re: Не могу поставить скайп
« Ответ #1 : 11 Апрель 2016, 11:52:11 »
rujlb3a,
32 бит архитектуру добавил? не помню точную команду, что то типа
sudo dpkg --add-arhi..... i386

Оффлайн rujlb3a

  • Автор темы
  • Любитель
  • *
  • Сообщений: 63
    • Просмотр профиля
Re: Не могу поставить скайп
« Ответ #2 : 11 Апрель 2016, 12:08:17 »
если это sudo dpkg --add-architecture i386 то да

Пользователь добавил сообщение 11 Апрель 2016, 18:13:38:
еще что-нибудь можно сделать?

Пользователь добавил сообщение 12 Апрель 2016, 00:46:37:
^help^
« Последнее редактирование: 12 Апрель 2016, 00:46:37 от rujlb3a »

Оффлайн rujlb3a

  • Автор темы
  • Любитель
  • *
  • Сообщений: 63
    • Просмотр профиля
Re: Не могу поставить скайп
« Ответ #3 : 12 Апрель 2016, 14:17:10 »
хелп плз  :)

Оффлайн Jursha

  • Участник
  • *
  • Сообщений: 224
    • Просмотр профиля
Re: Не могу поставить скайп
« Ответ #4 : 12 Апрель 2016, 14:23:02 »
Ну попробуй еще так после sudo apt-get install skype
sudo apt-get install -fдолжно зависимости удовлетворить.

Оффлайн rujlb3a

  • Автор темы
  • Любитель
  • *
  • Сообщений: 63
    • Просмотр профиля
Re: Не могу поставить скайп
« Ответ #5 : 12 Апрель 2016, 14:26:47 »
Ну попробуй еще так после sudo apt-get install skype
sudo apt-get install -fдолжно зависимости удовлетворить.

да, только у меня команда инстала не проходит, пишет ошибку, как я написал в посте. Прописывал -f, писало, что нет проблем вообще.

serchik

  • Гость
Re: Не могу поставить скайп
« Ответ #6 : 12 Апрель 2016, 14:34:24 »
rujlb3a,
Туточки гляньте в разделе "Установка последней версии Skype в Ubuntu"

Оффлайн rujlb3a

  • Автор темы
  • Любитель
  • *
  • Сообщений: 63
    • Просмотр профиля
Re: Не могу поставить скайп
« Ответ #7 : 12 Апрель 2016, 14:38:43 »
rujlb3a,
Туточки гляньте в разделе "Установка последней версии Skype в Ubuntu"
Пробовал так ставить. Дома буду попробую еще раз, но не уверен что что-то изменится

Пользователь добавил сообщение 12 Апрель 2016, 17:44:07:
rujlb3a,
Туточки гляньте в разделе "Установка последней версии Skype в Ubuntu"

1 способ:
1 метод:

2 метод: sudo apt-get install skype
Чтение списков пакетов… Готово
Построение дерева зависимостей       
Чтение информации о состоянии… Готово
Некоторые пакеты невозможно установить. Возможно, вы просите невозможного,
или же используете нестабильную версию дистрибутива, где запрошенные вами
пакеты ещё не созданы или были удалены из Incoming.
Следующая информация, возможно, поможет вам:

Пакеты, имеющие неудовлетворённые зависимости:
 skype : Зависит: skype-bin
E: Невозможно исправить ошибки, у вас отложены (held) битые пакеты.

2 способ:

Пользователь добавил сообщение 12 Апрель 2016, 17:45:03:
sudo apt-get install -f sudo apt-get install -f
Чтение списков пакетов… Готово
Построение дерева зависимостей       
Чтение информации о состоянии… Готово
Следующие пакеты устанавливались автоматически и больше не требуются:
  empathy-common folks-common gnome-contacts gstreamer1.0-nice
  libandroid-properties1 libavahi-gobject0 libfarstream-0.2-2 libfolks-eds25
  libfolks-telepathy25 libfolks25 libmission-control-plugins0
  liboxideqt-qmlplugin liboxideqtcore0 liboxideqtquick0
  libqt5webkit5-qmlwebkitplugin libtelepathy-farstream3 libtelepathy-logger3
  libufe-xidgetter0 qtdeclarative5-accounts-plugin
  qtdeclarative5-dialogs-plugin qtdeclarative5-privatewidgets-plugin
  qtdeclarative5-ubuntu-ui-extras-browser-plugin
  qtdeclarative5-ubuntu-ui-extras-browser-plugin-assets signon-plugin-password
  telepathy-gabble telepathy-haze telepathy-logger telepathy-mission-control-5
  telepathy-salut unity-webapps-qml
Для их удаления используйте «apt-get autoremove».
обновлено 0, установлено 0 новых пакетов, для удаления отмечено 0 пакетов, и 9 пакетов не обновлено.
« Последнее редактирование: 12 Апрель 2016, 17:45:04 от rujlb3a »

serchik

  • Гость
Re: Не могу поставить скайп
« Ответ #8 : 13 Апрель 2016, 15:17:16 »
Так пробовали?:
sudo apt-get install libqtwebkit4 skype

Оффлайн zames

  • Любитель
  • *
  • Сообщений: 67
    • Просмотр профиля
Re: Не могу поставить скайп
« Ответ #9 : 07 Август 2016, 17:12:41 »
Так пробовали?:
sudo apt-get install libqtwebkit4 skype

У меня такая же проблема, пробовал вашу крайнюю команду, не помогло

~$ sudo apt-get install libqtwebkit4 skype
Чтение списков пакетов… Готово
Построение дерева зависимостей       
Чтение информации о состоянии… Готово
Уже установлена самая новая версия libqtwebkit4.
libqtwebkit4 установлен вручную.
Некоторые пакеты невозможно установить. Возможно, вы просите невозможного,
или же используете нестабильную версию дистрибутива, где запрошенные вами
пакеты ещё не созданы или были удалены из Incoming.
Следующая информация, возможно, поможет вам:

Пакеты, имеющие неудовлетворённые зависимости:
 skype : Зависит: skype-bin
E: Невозможно исправить ошибки, у вас отложены (held) битые пакеты.

 

Страница сгенерирована за 0.056 секунд. Запросов: 24.