Форум русскоязычного сообщества Ubuntu


Считаете, что Ubuntu недостаточно дружелюбна к новичкам?
Помогите создать новое Руководство для новичков!

Автор Тема: Нет звука в Ubuntu 15.10  (Прочитано 724 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн goldsheva

  • Автор темы
  • Новичок
  • *
  • Сообщений: 3
    • Просмотр профиля
Нет звука в Ubuntu 15.10
« : 21 Апрель 2016, 11:47:12 »
Здравствуйте,

решил обратиться в форум т.к. самостоятельно решить проблему со звуком не получилось. Звук на моем ПК не воспроизводится в наушниках. Наушники 100% рабочие.

Версия Ubuntu:
$lsb_release -a
(Нажмите, чтобы показать/скрыть)

$uname -a
Linux core 4.2.0-35-generic #40-Ubuntu SMP Tue Mar 15 22:15:45 UTC 2016 x86_64 x86_64 x86_64 GNU/Linux

$aplay -l 
(Нажмите, чтобы показать/скрыть)

$cat /proc/asound/cards
(Нажмите, чтобы показать/скрыть)

$ cat /proc/asound/pcm
(Нажмите, чтобы показать/скрыть)

Alsamixer. При таких настройках просто шум из наушников. Если убрать "Front Mi" то нет даже шума.



PulseAudio




Настройки звука


$cat /etc/modprobe.d/alsa-base.conf
(Нажмите, чтобы показать/скрыть)


Пользователь добавил сообщение 21 Апрель 2016, 11:59:19:
В AlsaMixer если выбрать F6 для выбора карт:

« Последнее редактирование: 21 Апрель 2016, 12:54:32 от goldsheva »

Оффлайн Azure

  • СуперМодератор
  • Старожил
  • *
  • Сообщений: 5659
  • elementaryOS 0.4 Loki, i3wm on Debian9
    • Просмотр профиля
Re: Нет звука в Ubuntu 15.10
« Ответ #1 : 21 Апрель 2016, 13:26:02 »
А выбрать в PulseAudio другое устройство вывода?
В Линукс можно сделать ВСЁ что угодно, достаточно знать КАК !

Оффлайн goldsheva

  • Автор темы
  • Новичок
  • *
  • Сообщений: 3
    • Просмотр профиля
Re: Нет звука в Ubuntu 15.10
« Ответ #2 : 21 Апрель 2016, 14:05:35 »
только "Цифровой выход (S/PDIF)"

Пользователь добавил сообщение 21 Апрель 2016, 14:20:32:
$cat /proc/asound/modules
 
(Нажмите, чтобы показать/скрыть)
« Последнее редактирование: 21 Апрель 2016, 14:20:32 от goldsheva »

Оффлайн Azure

  • СуперМодератор
  • Старожил
  • *
  • Сообщений: 5659
  • elementaryOS 0.4 Loki, i3wm on Debian9
    • Просмотр профиля
Re: Нет звука в Ubuntu 15.10
« Ответ #3 : 21 Апрель 2016, 14:58:24 »
Как минимум 3. Нужно это
00-00: ALC887-VD Analog : ALC887-VD Analog : playback 1 : capture 1
В Линукс можно сделать ВСЁ что угодно, достаточно знать КАК !

Оффлайн goldsheva

  • Автор темы
  • Новичок
  • *
  • Сообщений: 3
    • Просмотр профиля
Re: Нет звука в Ubuntu 15.10
« Ответ #4 : 21 Апрель 2016, 15:44:56 »
Странное поведение. Если выбрать PulseAudio -> Конфигурация -> "Аналоговый стерео выход" то в Устройства вывода появилось "Аналоговые Наушники".

Звук появился!

Если открыть "Системные настройки -> Звук -> Выход" то звук снова пропадает. Лечится повторным выбором "Аналоговый стерео выход".

Спасибо! Проблема решена.
« Последнее редактирование: 21 Апрель 2016, 15:48:37 от goldsheva »

 

Страница сгенерирована за 0.056 секунд. Запросов: 24.