Форум русскоязычного сообщества Ubuntu


Следите за новостями русскоязычного сообщества Ubuntu в Twitter-ленте @ubuntu_ru_loco

Автор Тема: После обновления до Ubuntu 16.04 не конектится интернет  (Прочитано 2488 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн ЛЮСТРАТОР

  • Автор темы
  • Участник
  • *
  • Сообщений: 119
    • Просмотр профиля
После обновления до Ubuntu 16.04 не конектится интернет. Вообще никак . Не через вай фай не через провод. Пытается подсоединиться (значок мигает) и так без конца. Может кто сталкивался .

Оффлайн victor00000

  • Старожил
  • *
  • Сообщений: 14922
  • Я не слышу.
    • Просмотр профиля
можешь в терминалу писать?
ifconfig -a?
~.o

Оффлайн ЛЮСТРАТОР

  • Автор темы
  • Участник
  • *
  • Сообщений: 119
    • Просмотр профиля
ofis@ofis-desktop:~$ ifconfig -a
eth0      Link encap:Ethernet  HWaddr 00:e0:1c:3c:ec:95 
          UP BROADCAST MULTICAST  MTU:1500  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:0 (0.0 B)  TX bytes:0 (0.0 B)

eth1      Link encap:Ethernet  HWaddr 00:14:2a:55:b2:9c 
          UP BROADCAST MULTICAST  MTU:1500  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:0 (0.0 B)  TX bytes:0 (0.0 B)

lo        Link encap:Локальная петля (Loopback) 
          inet addr:127.0.0.1  Mask:255.0.0.0
          inet6 addr: ::1/128 Scope:Host
          UP LOOPBACK RUNNING  MTU:65536  Metric:1
          RX packets:489 errors:0 dropped:0 overruns:0 frame:0
          TX packets:489 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0
          RX bytes:60453 (60.4 KB)  TX bytes:60453 (60.4 KB)

wlan1     Link encap:Ethernet  HWaddr f8:d1:11:0a:b0:59 
          inet6 addr: fe80::fad1:11ff:fe0a:b059/64 Scope:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:173 errors:0 dropped:44 overruns:0 frame:0
          TX packets:61 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:27833 (27.8 KB)  TX bytes:8852 (8.8 KB)

ofis@ofis-desktop:~$

Оффлайн mimitron

  • Участник
  • *
  • Сообщений: 232
  • использую xUbuntu 15.10 и доволен
    • Просмотр профиля
У меня вчера тоже были проблемы с интернетом, правда через DSL. Поковыряйте системный лог, какую-то информацию можно посмотреть там:
grep NetworkManager /var/log/syslogНо вообше версия вышла еще очень сырая, я лично вернулся в итоге на 15.10.

Оффлайн victor00000

  • Старожил
  • *
  • Сообщений: 14922
  • Я не слышу.
    • Просмотр профиля
папробуй, удалить в файл /etc/udev/rules.d/70-persistent-net.rules и ребут.
ifconfig -a
?
~.o

Оффлайн ЛЮСТРАТОР

  • Автор темы
  • Участник
  • *
  • Сообщений: 119
    • Просмотр профиля
А как это сделать?

Оффлайн victor00000

  • Старожил
  • *
  • Сообщений: 14922
  • Я не слышу.
    • Просмотр профиля
sudo rm /etc/udev/rules.d/70-persistent-net.rules
~.o

Оффлайн ЛЮСТРАТОР

  • Автор темы
  • Участник
  • *
  • Сообщений: 119
    • Просмотр профиля
Мимо. Не получилось.

Оффлайн alang

  • Старожил
  • *
  • Сообщений: 2508
    • Просмотр профиля
ЛЮСТРАТОР, а просто перенастроить пробовал?
Я никого не сторожил!

Оффлайн ЛЮСТРАТОР

  • Автор темы
  • Участник
  • *
  • Сообщений: 119
    • Просмотр профиля
Как просто перенастроить?

Пользователь добавил сообщение 22 Апрель 2016, 16:45:30:
Точки вай фай видно. Пытаюсь подключиться , выпадает окно ввода пароля- ввожу а далее бесконечное мигание значка  в трее без соединении. 
« Последнее редактирование: 22 Апрель 2016, 16:45:30 от ЛЮСТРАТОР »

Оффлайн alang

  • Старожил
  • *
  • Сообщений: 2508
    • Просмотр профиля
ЛЮСТРАТОР, через Network Manager.
Я никого не сторожил!

Оффлайн Александр Щ.

  • Новичок
  • *
  • Сообщений: 14
    • Просмотр профиля
У меня вчера тоже были проблемы с интернетом, правда через DSL.
Вам удалось справиться с проблемой? У меня PPPoE, при запуске браузера получаю страницу провайдера с сообщением о неправильным логине и\или пароле.

Оффлайн Henryh

  • Активист
  • *
  • Сообщений: 426
    • Просмотр профиля
У меня PPPoE, при запуске браузера получаю страницу провайдера с сообщением о неправильным логине и\или пароле.
А настроить правильный логин и пароль?

Оффлайн sammy-el

  • Новичок
  • *
  • Сообщений: 20
    • Просмотр профиля
ЛЮСТРАТОР, Пакеты вроде идут по WIFI по eth0 и eth1 нет, а можно глянуть sudo cat /etc/network/interface и из под cli команду route.

Оффлайн mimitron

  • Участник
  • *
  • Сообщений: 232
  • использую xUbuntu 15.10 и доволен
    • Просмотр профиля
У меня PPPoE, при запуске браузера получаю страницу провайдера с сообщением о неправильным логине и\или пароле.
У меня была такая же ошибка. Тоже на DSL соединении.

 

Страница сгенерирована за 0.07 секунд. Запросов: 24.