Форум русскоязычного сообщества Ubuntu


Получить помощь и пообщаться с другими пользователями Ubuntu можно
на irc канале #ubuntu-ru в сети Freenode
и в Jabber конференции ubuntu@conference.jabber.ru

Автор Тема: Не получается произвести установку какой-либо системы  (Прочитано 311 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн PpirochkaR

  • Автор темы
  • Новичок
  • *
  • Сообщений: 7
    • Просмотр профиля
День добрый. Заранее говорю, что достаточно ламер в данных вопросах.
Ну так вот, я несколько раз пытался сменить Ubuntu и на Windows (были причины), и на другие дистрибутивы, включая ту же Ubuntu (чтобы начать всё заново). Но проблема следующая: после выбора загрузки с флешки проходит какое-то время, затем грузится Ubuntu... Загрузочные флешки использовал разные, разные способы создания флешки, включая LiveUSB

Ноутбук ASUS X200M, процессор Intel Celeron N2815, про название материнки не нарыл ничего :/

Как быть?

Оффлайн mihasЬ

  • Участник
  • *
  • Сообщений: 236
    • Просмотр профиля
Цитировать
1) Заходим в биос
2) Переходим на вкладку Security, там находим строчку "Secure Boot Control" и ставим "Disable".
3) Сохраняемся и выходим (вкладка "Save&Exit", там 'Save Changes and Exit')
4) Снова заходим в биос.
5) Переходим на вкладку Boot, там ставим напротив "Launch CSM" - "Enabled", чуть ниже появится строчка "Launch PXE OpROM", ставим там тоже "Enabled"
6) Сохраняемся и выходим, после перезагрузки снова входим в биос, теперь во вкладке "Boot", появились все внешние устройства.

Оффлайн PpirochkaR

  • Автор темы
  • Новичок
  • *
  • Сообщений: 7
    • Просмотр профиля
Цитировать
1) Заходим в биос
2) Переходим на вкладку Security, там находим строчку "Secure Boot Control" и ставим "Disable".
3) Сохраняемся и выходим (вкладка "Save&Exit", там 'Save Changes and Exit')
4) Снова заходим в биос.
5) Переходим на вкладку Boot, там ставим напротив "Launch CSM" - "Enabled", чуть ниже появится строчка "Launch PXE OpROM", ставим там тоже "Enabled"
6) Сохраняемся и выходим, после перезагрузки снова входим в биос, теперь во вкладке "Boot", появились все внешние устройства.
Сам биос
[Изображение удалено]
Ну тк "Security Boot Control" у меня и нет в биосе, зато есть "Security Boot", но и стоял у меня в дизейбле
[Изображение удалено]
(Извиняюсь за такие картиночки...)
У меня нет "Launch CSM" во вкладке Boot

Пользователь добавил сообщение 23 Апрель 2016, 19:34:40:
Цитировать
1) Заходим в биос
2) Переходим на вкладку Security, там находим строчку "Secure Boot Control" и ставим "Disable".
3) Сохраняемся и выходим (вкладка "Save&Exit", там 'Save Changes and Exit')
4) Снова заходим в биос.
5) Переходим на вкладку Boot, там ставим напротив "Launch CSM" - "Enabled", чуть ниже появится строчка "Launch PXE OpROM", ставим там тоже "Enabled"
6) Сохраняемся и выходим, после перезагрузки снова входим в биос, теперь во вкладке "Boot", появились все внешние устройства.

К тому же, Ubuntu-то я как-то установил в первый раз... Может быть так, что дело не в биосе, а, например, в грабе?

Правила форума
Цитата: Правила форума
1.5. Для добавления графических изображений в сообщения требуется использовать внешние сервисы. Подробную инструкцию, а так же список рекомендованных и запрещенных сервисов можно посмотреть в «Руководстве по добавлению изображений на форум».

--toZen

« Последнее редактирование: 23 Апрель 2016, 20:22:03 от τοΖεη »

Оффлайн DimanBG

  • Старожил
  • *
  • Сообщений: 1033
    • Просмотр профиля
Загрузка с Лайф не имеет отношения к установленному на диск твоего недобука Грубу. Вправо листай Меню. И, вообще, в Асус можно заблокировать загрузку с внешних носителей и сети. Кроме тебя настоек никто не знает. Как хоть ОС установлена - в УЕФИ или эмуляции БИОС?

 

Страница сгенерирована за 0.059 секунд. Запросов: 24.