Форум русскоязычного сообщества Ubuntu


Хотите сделать посильный вклад в развитие Ubuntu и русскоязычного сообщества?
Помогите нам с документацией!

Автор Тема: Не пускает в систему после перезагрузки Ubuntu 16.04  (Прочитано 8463 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн HJesus

  • Автор темы
  • Новичок
  • *
  • Сообщений: 14
    • Просмотр профиля
Установил Ubuntu 16.04 на ноутбук. Первый запуск прошле нормально. После настройки, установки драйверов перезагрузился. После перезагрузки система меня не пускает. Просит пароль пользователя (хотя при установки я выбрал "вход без пароля"), после воода пароля на 1-2 секунды появляется черный экран с 1-й строкой после чего опять кидает в логин скрин и все. Что делать?

Оффлайн akhmylin

  • Любитель
  • *
  • Сообщений: 94
  • дают - бери, бьют - беги
    • Просмотр профиля
Попробуй переключиться в другой терминал ctrl alt f3 скажем, и там введи логин и пароль.
http://cs-game.on.ufanet.ru/smile.files/dyr6uq.gif
Linux захватывает вселенную, а Tux становится ее императором

Оффлайн EvangelionDeath

  • Администратор
  • Старожил
  • *
  • Сообщений: 3096
  • Ubuntu Mate 16.04 х64
    • Просмотр профиля
Установил Ubuntu 16.04 на ноутбук. Первый запуск прошле нормально. После настройки, установки драйверов перезагрузился. После перезагрузки система меня не пускает. Просит пароль пользователя (хотя при установки я выбрал "вход без пароля"), после воода пароля на 1-2 секунды появляется черный экран с 1-й строкой после чего опять кидает в логин скрин и все. Что делать?
Удаляй проприетарный драйвер ATI =)
Fujitsu UH552: Intel Core i3-3217U, 16GB DDR3 1600MHz, Intel HD4000, Intel 535 120GB/Ubuntu 16.04 Mate
HP 625: AMD Athlon P320, 4GB DDR3 1333MHz, AMD HD4250, Seagate Momentus/Ubuntu 14.04 Mate

Оффлайн HJesus

  • Автор темы
  • Новичок
  • *
  • Сообщений: 14
    • Просмотр профиля
1. При переключении в другие рабочие терминалы все работает. Системой можно пользоваться но без граф. интерфейса.
2. У меня нет ничего от AMD (Intel Core I7 4710HQ, Intel HD Graphics 4600, Nvidia GTX 860M)

Оффлайн viktor ne perestukin

  • Активист
  • *
  • Сообщений: 436
    • Просмотр профиля
Каков ответ от команды - prime-select query

Оффлайн τοΖεη

  • Заслуженный пользователь
  • Администратор
  • Старожил
  • *
  • Сообщений: 8610
    • Просмотр профиля
Ctrl+AltF+F2
rm ~/.XauthorityLogout >> login
??
« Последнее редактирование: 26 Апрель 2016, 09:39:13 от τοΖεη »
# find / -iname '*τοΖεη*'
# /God's_Universe/Book_Of_Life_aka_LordJC_protected/τοΖεη
Subject description -->> Not an ideal but s@ved 4eVer. Final destination -->> Kingdom Of Heaven

Оффлайн e900

  • Любитель
  • *
  • Сообщений: 50
    • Просмотр профиля
Такая же проблема была в 14.04 после установки драйвера ATI с сайта AMD, так же советую смотреть туда.

на экране входа нажмите Ctrl+Alt+F1, введите логин, введите пароль.

После того как залогинетесь найдите нужный пакет и удалите его. Насчет названия его не уверен, попробуйте поискать так:

$ dpkg -l | grep video | grep ati

Удалить пакет можно так:

$ sudo apt-get remove название_пакета


« Последнее редактирование: 26 Апрель 2016, 06:45:11 от e900 »

Оффлайн alang

  • Старожил
  • *
  • Сообщений: 2510
    • Просмотр профиля
e900, ты, вообще, читал, что человек пишет?
Цитирую:
2. У меня нет ничего от AMD (Intel Core I7 4710HQ, Intel HD Graphics 4600, Nvidia GTX 860M)

HJesus, sudo apt-get purge nvidia*
Я никого не сторожил!

Оффлайн Pilot6

  • Старожил
  • *
  • Сообщений: 11169
    • Просмотр профиля
HJesus,
Ядро небось обновил. И теперь драйвер Nvidia не стартует.
Я в личке не консультирую. Вопросы задавайте на форуме.

Оффлайн Ubikus

  • Новичок
  • *
  • Сообщений: 1
    • Просмотр профиля
Аналогичная проблема возникла после очередного обновления nvidia-304 (было nvidia-304.131 стало nvidia-304.132).
Решилась проблема просто возвратом к nvidia-304.131 и отключением обновления проприентарных драйверов.
(графика GeForce 9600 GT)

Оффлайн Fasheri

  • Новичок
  • *
  • Сообщений: 2
    • Просмотр профиля
У меня подобное было на ноутбуке MSI.

Оффлайн glaznick

  • Новичок
  • *
  • Сообщений: 1
    • Просмотр профиля
Ubikus, Та же проблема. После обновления не логинится Ubuntu 14.04 ( Dell Vostro 5459, видеокарта Nvidia GeForce930M + Intel Integrated).
Подскажите пожалуйста поподробнее, как решить проблему?

Оффлайн Nobi

  • Новичок
  • *
  • Сообщений: 1
    • Просмотр профиля
LTS такой LTS. На свежепоставленной 14.04.5 сведения о системе вываливаются в ошибку, после установки драйверов на видюху с убунтовских серверов в систему хрен зайдешь

 

Страница сгенерирована за 0.061 секунд. Запросов: 24.