Форум русскоязычного сообщества Ubuntu


Автор Тема: Ubuntu 16.04 LTS - не устанавливаются скачанные вручную deb пакеты  (Прочитано 21160 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн e900

  • Автор темы
  • Любитель
  • *
  • Сообщений: 50
    • Просмотр профиля
В частности, Joxi и TeamViewer. При двойном щелчке на файле открываются в центре приложений, но при нажатии на "Установить" ничего не происходит, либо появляется значок с вопросом на лаунчере с подсказкой "подготовка к установке" и на этом все, пароля не запрашивает.

И вообще центр приложений испортили. Версию пакетов не показывает, даже из репозитория. Версия: неизвестная.
Размер для установки: вечная надпись "Подсчет..."

Оффлайн dmitriy1487

  • Активист
  • *
  • Сообщений: 321
    • Просмотр профиля
Ставьте через gdebi

Оффлайн e900

  • Автор темы
  • Любитель
  • *
  • Сообщений: 50
    • Просмотр профиля
И все-таки это ошибка и будет в дальнейше исправлено или так и задумано? Мне вот как новичку такие фичи совсем не нравятся, мне було удобно когда все ставилось через один центр приложений, где к тому же предварительно можно узнать версию (а теперь нет?).

Устанавливал 16.04 не через обновление, из /home удалял все скрытые папки перед установкой. До этого использовал 14.04 и там таких проблем не возникало, где пожаловаться на "фичи" 16.04?

Из менеджера пакетов Synaptic к тому же пропала строка поиска :(

GDebi установился, но значок вопроса "Подготовка к установке" который возник перед его установкой так и остался висеть в лаунчере.

Если это важно: 16.04 устанавливал с флешки, система установлена на SSD, /home отдельный физический винт.
« Последнее редактирование: 26 Апрель 2016, 06:17:48 от e900 »

Оффлайн AnrDaemon

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 26080
    • Просмотр профиля
где пожаловаться на "фичи" 16.04?
В Майкрософт.

Правила форума
Цитата: Правила форума

2. На форуме ЗАПРЕЩЕНО
2.3. Флудить и заниматься флеймом, а так же оставлять сообщения, не относящиеся к теме обсуждения.

+10
--toZen
« Последнее редактирование: 26 Апрель 2016, 07:47:46 от τοΖεη »
Хотите получить помощь? Потрудитесь представить запрошенную информацию в полном объёме.

Прежде чем [Отправить], нажми [Просмотр] и прочти собственное сообщение. Сам-то понял, что написал?…

Оффлайн victor00000

  • Старожил
  • *
  • Сообщений: 14922
  • Я не слышу.
    • Просмотр профиля
AnrDaemon, +1

Правила форума
Цитата: Правила форума

2. На форуме ЗАПРЕЩЕНО
2.3. Флудить и заниматься флеймом, а так же оставлять сообщения, не относящиеся к теме обсуждения.

+10
--toZen
« Последнее редактирование: 26 Апрель 2016, 07:50:13 от τοΖεη »
~.o

Оффлайн e900

  • Автор темы
  • Любитель
  • *
  • Сообщений: 50
    • Просмотр профиля
Я рад вашему остроумию, но моей проблемы это не решает, а так же не привлекает новых пользователей. Поставлю я вот кому-нибудь вместо винды Ubuntu, при чем LTS, а там возникнет какая-то подобная вещь - или не устанавливается, или самба сдохнет с очередным обновлением, и спросят у меня что за оно я им поставил?

Оффлайн victor00000

  • Старожил
  • *
  • Сообщений: 14922
  • Я не слышу.
    • Просмотр профиля
AnrDaemon, сколькр можно столнулся меня?
toZen вижу не +10 его.
~.o

Оффлайн www777

  • Модератор раздела
  • Старожил
  • *
  • Сообщений: 2594
    • Просмотр профиля
Цитировать
из /home удалял все скрытые папки перед установкой.
Вот это вы зря сделали. Потом когда напоритесь на некоторые специфичные проблемы из за этого, будете вручную создавать некоторые конфиги. Вы либо не трогаете скрытые папки и файлы в /home, либо создаёте новый /home при установке форматируя раздел/диск.

По поводу нового Центра приложений, это правда. Я думаю его конечно исправят. А пока лучше воздержаться от его использования. Те кто новичком не является, я думаю могут совладать с багами нового ЦП (Центр Приложений), но им нет смысла это делать, так как и ранее эти люди пользовались, apt, apt-get, aptitude, synapric. Новичку же на данном этапе этот ЦП лучше даже не показывать. Если вы кому то очень хотите поставить 16.04 в текущем состоянии, попробуй в качестве временного решения Центр приложений App Grid Несмотря на то, что этот продукт далеко не вчера появился, я им ни разу не пользовался и не устанавливал его. Поэтому каких либо тонкостей не знаю, пакет для Ubuntu 16.04 в указанном мной PPA доступен.

Оффлайн z-user

  • Активист
  • *
  • Сообщений: 604
  • Ubuntu User
    • Просмотр профиля
e900,
А через консоль ставит?
sudo dpkg -i файл программы.deb

Оффлайн www777

  • Модератор раздела
  • Старожил
  • *
  • Сообщений: 2594
    • Просмотр профиля
z-user, Разумеется через консоль будет ставить, и проблем с этим нет. Речь о ситуации, когда систему с таким вот ЦП водрузят на ПК какой нибудь "блондинке"... ЦП на самом деле вполне рабочий, просто он нестабилен, работает как надо, далеко не каждый раз.

Оффлайн e900

  • Автор темы
  • Любитель
  • *
  • Сообщений: 50
    • Просмотр профиля
e900,
А через консоль ставит?
sudo dpkg -i файл программы.deb

Во первых я не хочу лишний раз консолить, во вторых dpkg с зависимостями не работает, суть не в том как запихать, я могу сделать локальный репозиторий в папке, скриптом генерировать pakages.gz и ставить через apt instal ...

Суть в том что в "стабильном" релизе изначально сломан центр приложений, и я должен заниматься всякими извращениями. Вернее, я вернусь на 14.04

Оффлайн www777

  • Модератор раздела
  • Старожил
  • *
  • Сообщений: 2594
    • Просмотр профиля
Цитировать
Суть в том что в "стабильном" релизе изначально сломан центр приложений, и я должен заниматься всякими извращениями. Вернее, я вернусь на 14.04
Да как вашей душе угодно делайте. Вы думаете Canonical просто так предлагает обновляться LTS -> LTS только через три месяца? Тогда же установочные образы обновляют.

Оффлайн e900

  • Автор темы
  • Любитель
  • *
  • Сообщений: 50
    • Просмотр профиля
Цитировать
Суть в том что в "стабильном" релизе изначально сломан центр приложений, и я должен заниматься всякими извращениями. Вернее, я вернусь на 14.04
Да как вашей душе угодно делайте. Вы думаете Canonical просто так предлагает обновляться LTS -> LTS только через три месяца? Тогда же установочные образы обновляют.

Так? Ну не знаю, мне лично ничего не предлагали, я увидел что есть LTS, скачал и поставил. Ок, будем судить через 3 месяца.

Оффлайн z-user

  • Активист
  • *
  • Сообщений: 604
  • Ubuntu User
    • Просмотр профиля
www777,
Цитировать
Вы думаете Canonical просто так предлагает обновляться LTS -> LTS только через три месяца?
так поэтому в стандартной системной обновлялке до сих пор нету упоминаний 16,04?

Оффлайн www777

  • Модератор раздела
  • Старожил
  • *
  • Сообщений: 2594
    • Просмотр профиля
Цитировать
так поэтому в стандартной системной обновлялке до сих пор нету упоминаний 16,04?
Да.

 

Страница сгенерирована за 0.06 секунд. Запросов: 24.