Форум русскоязычного сообщества Ubuntu


Следите за новостями русскоязычного сообщества Ubuntu в Twitter-ленте @ubuntu_ru_loco

Автор Тема: пропадает вайфай Ubuntu 14.04  (Прочитано 475 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн fredditae

  • Автор темы
  • Новичок
  • *
  • Сообщений: 22
    • Просмотр профиля
пропадает вайфай Ubuntu 14.04
« : 27 Апрель 2016, 12:59:21 »
У меня есть проблема с Ubuntu 14.04, при переходе ноутбука в спящий режим и закрытии экрана(закрыть ноутбук что бы положить в сумку например)и потом при выходе из спящего режима показывает черный экран с такими надписями.
[Изображение удалено]
извините за качество, но быстро пропадает, не успеваю лучше сфоткать.
и часто пропадает связь по вайфаю(может пропасть а может нет) :-[
Подскажите как исправить эту проблему?

За качество конечно извиняем. Но трафик некоторых пользователей надо бы поберечь.
Правила форума
Цитата: Правила форума
1.5. Для добавления графических изображений в сообщения требуется использовать внешние сервисы. Подробную инструкцию, а так же список рекомендованных и запрещенных сервисов можно посмотреть в «Руководстве по добавлению изображений на форум».

--toZen
« Последнее редактирование: 27 Апрель 2016, 19:55:20 от τοΖεη »

Оффлайн InterVi

  • Участник
  • *
  • Сообщений: 122
    • Просмотр профиля
    • мой код
Re: пропадает вайфай Ubuntu 14.04
« Ответ #1 : 27 Апрель 2016, 14:01:06 »
Насчет вафли - ищи по форуму, наверняка решение найдется, потому что таких тем тут много. Если правильно помню, это баг ядра. Печально, что не пофиксили...

Оффлайн EvangelionDeath

  • Администратор
  • Старожил
  • *
  • Сообщений: 3095
  • Ubuntu Mate 16.04 х64
    • Просмотр профиля
Re: пропадает вайфай Ubuntu 14.04
« Ответ #2 : 27 Апрель 2016, 17:19:32 »
У меня есть проблема с Ubuntu 14.04, при переходе ноутбука в спящий режим и закрытии экрана(закрыть ноутбук что бы положить в сумку например)и потом при выходе из спящего режима показывает черный экран с такими надписями
извините за качество, но быстро пропадает, не успеваю лучше сфоткать.
и часто пропадает связь по вайфаю(может пропасть а может нет) :-[
Подскажите как исправить эту проблему?
Я дико извиняюсь, но при чем тут вайфай? Это ошибка драйвера AMD

Добавьте в /etc/defaults/grub в строке GRUB_CMDLINE_LINUX_DEFAULT="quiet splash" nomodeset. То есть в результате строка должна выглядеть так
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash nomodeset"
после чего выполните
sudo update-grub
Fujitsu UH552: Intel Core i3-3217U, 16GB DDR3 1600MHz, Intel HD4000, Intel 535 120GB/Ubuntu 16.04 Mate
HP 625: AMD Athlon P320, 4GB DDR3 1333MHz, AMD HD4250, Seagate Momentus/Ubuntu 14.04 Mate

Оффлайн fredditae

  • Автор темы
  • Новичок
  • *
  • Сообщений: 22
    • Просмотр профиля
Re: пропадает вайфай Ubuntu 14.04
« Ответ #3 : 03 Май 2016, 21:38:23 »
Добавьте в /etc/defaults/grub в строке GRUB_CMDLINE_LINUX_DEFAULT="quiet splash" nomodeset. То есть в результате строка должна выглядеть так
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash nomodeset"
после чего выполните
sudo update-grub

Сделал так как Вы написали, после чего ужасно стал тупить ноут. Среда разработки глючит, браузер тупит, при переключении между браузером и блокнотом например видно как сворачивается окно, медленно-медленно)

Оффлайн EvangelionDeath

  • Администратор
  • Старожил
  • *
  • Сообщений: 3095
  • Ubuntu Mate 16.04 х64
    • Просмотр профиля
Re: пропадает вайфай Ubuntu 14.04
« Ответ #4 : 04 Май 2016, 08:44:49 »
Сделал так как Вы написали, после чего ужасно стал тупить ноут. Среда разработки глючит, браузер тупит, при переключении между браузером и блокнотом например видно как сворачивается окно, медленно-медленно)

Ну что Вам сказать. Разбирайтесь с проприетарным драйвером АМД. Поищите по форуму. Я использую свободные драйвера и головной боли пока не испытывал
Fujitsu UH552: Intel Core i3-3217U, 16GB DDR3 1600MHz, Intel HD4000, Intel 535 120GB/Ubuntu 16.04 Mate
HP 625: AMD Athlon P320, 4GB DDR3 1333MHz, AMD HD4250, Seagate Momentus/Ubuntu 14.04 Mate

 

Страница сгенерирована за 0.057 секунд. Запросов: 24.