Форум русскоязычного сообщества Ubuntu


Увидели сообщение с непонятной ссылкой, спам, непристойность или оскорбление?
Воспользуйтесь ссылкой «Сообщить модератору» рядом с сообщением!

Автор Тема: Crossover не устанавливается на Ubuntu 16.04 64bit  (Прочитано 2114 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн konoos56

  • Автор темы
  • Новичок
  • *
  • Сообщений: 6
    • Просмотр профиля
Не устанавливается Crossover 15.0.0 на Ubuntu 16.04 64bit  (пробывал разные версии Crossover)
Проблема в том что фокус c разрешением устанавливать 32bit версию в 64bit проходит но ничего не изменилось.
$ sudo dpkg --add-architecture i386
$ sudo apt-get update
Из центра приложений не устанавливается deb пакетом, просто зависает загрузка... а через поиск вообще нету этой программы.
Установка из консоли пишет это Выбор ранее не выбранного пакета crossover:i386.
(Чтение базы данных … на данный момент установлено 174212 файлов и каталогов.)
Подготовка к распаковке crossover.deb …
Распаковывается crossover:i386 (15.0.0-1) …
dpkg: зависимости пакетов не позволяют настроить пакет crossover:i386:
 crossover:i386 зависит от libc6 (>= 2.11).
 crossover:i386 зависит от libice6 | xlibs.
 crossover:i386 зависит от libsm6 | xlibs.
 crossover:i386 зависит от libx11-6 | xlibs.
 crossover:i386 зависит от libxext6 | xlibs.
 crossover:i386 зависит от libxi6.
 crossover:i386 зависит от libfreetype6.
 crossover:i386 зависит от libpng12-0.
 crossover:i386 зависит от libz1.
 crossover:i386 зависит от libcups2.
 crossover:i386 зависит от liblcms2-2.
 crossover:i386 зависит от libasound2.
 crossover:i386 зависит от libglu1-mesa.
 crossover:i386 зависит от libxcursor1.
 crossover:i386 зависит от libxrandr2.

dpkg: ошибка при обработке пакета crossover:i386 (--install):
 проблемы зависимостей — оставляем не настроенным
Обрабатываются триггеры для doc-base (0.10.7) …
Обработка 1 добавленный файл doc-base...
При обработке следующих пакетов произошли ошибки:
 crossover:i386

Оффлайн Antrix

  • Участник
  • *
  • Сообщений: 165
  • War... War never changes.
    • Просмотр профиля
Re: Crossover не устанавливается на Ubuntu 16.04 64bit
« Ответ #1 : 02 Май 2016, 16:53:29 »
Мб поможет sudo apt -f install?

Оффлайн konoos56

  • Автор темы
  • Новичок
  • *
  • Сообщений: 6
    • Просмотр профиля
Re: Crossover не устанавливается на Ubuntu 16.04 64bit
« Ответ #2 : 08 Май 2016, 12:21:19 »
Спасибо но мне помогло только переустановка Ubuntu

Оффлайн Butjapka

  • Активист
  • *
  • Сообщений: 370
    • Просмотр профиля
Re: Crossover не устанавливается на Ubuntu 16.04 64bit
« Ответ #3 : 08 Май 2016, 21:27:52 »
решено - закрываю

 

Страница сгенерирована за 0.054 секунд. Запросов: 24.