Форум русскоязычного сообщества Ubuntu


Считаете, что Ubuntu недостаточно дружелюбна к новичкам?
Помогите создать новое Руководство для новичков!

Автор Тема: Ubuntu не загружается: Дисковод не готов или отсутствует  (Прочитано 501 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн abrasum

  • Автор темы
  • Новичок
  • *
  • Сообщений: 5
    • Просмотр профиля
Всем привет.
Стояла Ubuntu 14. При установке влючал LVM с шифрованием.
Сегодня Ubuntu обновилась и после обновления она не грузится.

Дисковод /dev/mapper/ubuntu--vg-swap_1 не готов или отсутствует.
Ожидайте, или нажмите S, .... или M

Нажимал все что можно - Ubuntu не грузиццо.

Как воскресить Ubuntu?


ЗЫ. Такого дебильного интерфейса еще не встречал - загадки + каптча + запрет на загрузку картинок - верх идиотизма.
« Последнее редактирование: 11 Май 2016, 15:49:33 от maks05 »

Оффлайн e900

  • Любитель
  • *
  • Сообщений: 50
    • Просмотр профиля
Не понятно, что обновилось, дистрибутив Ubuntu?

Оффлайн abrasum

  • Автор темы
  • Новичок
  • *
  • Сообщений: 5
    • Просмотр профиля
Ну да а что еще могло обновится? Компьютер? В общем после не долгих поисков я выяснил что в ходе обновления что-то случилось в ви-фи. У меня комп по ви-фи работал. В итоге Ubuntu снесла графический интерфейс - иксов нет. И видимо не смогла установить обновленный интерфейс - интернета нет. Я могу зайти в консоль по Ctl+alt+1.
Ща разбираюсь что можно сделать.

Оффлайн mimo

  • Любитель
  • *
  • Сообщений: 70
  • Maemo 4.0
    • Просмотр профиля
Ну да а что еще могло обновится? Компьютер? В общем после не долгих поисков я выяснил что в ходе обновления что-то случилось в ви-фи. У меня комп по ви-фи работал. В итоге Ubuntu снесла графический интерфейс - иксов нет. И видимо не смогла установить обновленный интерфейс - интернета нет. Я могу зайти в консоль по Ctl+alt+1.
Ща разбираюсь что можно сделать.

Вы можете объяснить какое отношение wi-fi имеет к графической среде?

Оффлайн abrasum

  • Автор темы
  • Новичок
  • *
  • Сообщений: 5
    • Просмотр профиля
А я только предполагаю. Суть в том что вот эта заставка, которую я описал в самом начале висит бесконечно долго. Но если нажать комбинацию Ctr+Alt+1 я попадаю в стандартную консоль со всеми вытекающими. Логинюсь и вижу что у меня подключена только петля. Ессесно интернета нет. Тут же я замечаю что в системе грубо говоря половины нет - все удалено, нет иксов нет vim'a и всего прочего. Все удалено. Из этого я сделал вывод, что видимо обновлялось ядро и в новом ядре нет дров для вай-фай адаптера. В итоге после обновления система не смогла завершить процесс обновления до конца. Вот.

Оффлайн EvangelionDeath

  • Администратор
  • Старожил
  • *
  • Сообщений: 3113
  • Ubuntu Mate 16.04 х64
    • Просмотр профиля
проблема в fstab

смотрите, что прописано там и что есть на самом деле.
Fujitsu UH552: Intel Core i3-3217U, 16GB DDR3 1600MHz, Intel HD4000, Intel 535 120GB/Ubuntu 16.04 Mate
HP 625: AMD Athlon P320, 4GB DDR3 1333MHz, AMD HD4250, Seagate Momentus/Ubuntu 14.04 Mate

Оффлайн abrasum

  • Автор темы
  • Новичок
  • *
  • Сообщений: 5
    • Просмотр профиля
ОК, fstab проверю. Но я только что проверил логи apt. И действительно в логах видно как сначала система система установила новое ядро 3.19.0-59, а потом пургом удалила и юнити и ксорг и прочее. А вот потом уже все это не обратно не установилось потому что сети нет. Однако драйвера на адаптер навряд ли слетели. Через iwlist я могу просматривать активные сети в том числе в списке я вижу и свою, любимую. Только вот ни как не могу к ней подсоединиться. Если бы с дровами на адептер был бы косяк наврядли я смог бы увидеть эти сети.

 

Страница сгенерирована за 0.059 секунд. Запросов: 24.