Форум русскоязычного сообщества Ubuntu


Получить помощь и пообщаться с другими пользователями Ubuntu можно
на irc канале #ubuntu-ru в сети Freenode
и в Jabber конференции ubuntu@conference.jabber.ru

Автор Тема: ubuntu 16.04 пропал звук  (Прочитано 3344 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн 1m0n2

  • Автор темы
  • Новичок
  • *
  • Сообщений: 38
    • Просмотр профиля
ubuntu 16.04 пропал звук
« : 26 Май 2016, 14:27:29 »
 пропал звук на ноуте ни с того ни с сего. Не знаю что и делать.Ничего не устанавливал не удалял.
Посещает гадская мысля что платная виндовс ДЕШЕВЛЕ бесплатной линукс :O
2 недели на Ubuntu -- переустанавливал уже чаще чем винду за всю жисть :)

Оффлайн EvangelionDeath

  • Администратор
  • Старожил
  • *
  • Сообщений: 3095
  • Ubuntu Mate 16.04 х64
    • Просмотр профиля
Re: ubuntu 16.04 пропал звук
« Ответ #1 : 26 Май 2016, 14:48:49 »
Дайте вывод первой команды и попробуйте поиграться с настройками второй.
Код: Bash
  1. lspci -knn | grep -i audio -A2
  2. alsamixer
  3.  
Так же проверьте или случайно Вы не отключили звук с помощью спец клавиш

P.S. Еще есть две причины:
а) Изменился аудиовыход (должен стоять аналоговый, а не HDMI)
б) У меня к примеру "залипает" гнездо для наушников, в результате чего система не в курсе, что стоит перевести вывод на внутренние колонки. Приходится несколько раз вставлять и вытаскивать jack
Fujitsu UH552: Intel Core i3-3217U, 16GB DDR3 1600MHz, Intel HD4000, Intel 535 120GB/Ubuntu 16.04 Mate
HP 625: AMD Athlon P320, 4GB DDR3 1333MHz, AMD HD4250, Seagate Momentus/Ubuntu 14.04 Mate

Оффлайн 1m0n2

  • Автор темы
  • Новичок
  • *
  • Сообщений: 38
    • Просмотр профиля
Re: ubuntu 16.04 пропал звук
« Ответ #2 : 26 Май 2016, 14:50:51 »
boss@boss-M17xR4:~$ lspci -knn | grep -i audio -A2
00:1b.0 Audio device [0403]: Intel Corporation 7 Series/C210 Series Chipset Family High Definition Audio Controller [8086:1e20] (rev 04)
   Subsystem: Dell 7 Series/C210 Series Chipset Family High Definition Audio Controller [1028:057b]
   Kernel driver in use: snd_hda_intel
   Kernel modules: snd_hda_intel
Посещает гадская мысля что платная виндовс ДЕШЕВЛЕ бесплатной линукс :O
2 недели на Ubuntu -- переустанавливал уже чаще чем винду за всю жисть :)

Оффлайн mahinist

  • Модератор форума
  • Старожил
  • *
  • Сообщений: 2976
  • Ubuntu-18.04 , Archlinux , BlackArch , Gentoo
    • Просмотр профиля
Re: ubuntu 16.04 пропал звук
« Ответ #3 : 26 Май 2016, 14:55:57 »
1m0n2
Вывод команды из терминала - alsamixer , скрином , или скопируйте и выложите под код -  Выровненный текст .
31-регион

Оффлайн 1m0n2

  • Автор темы
  • Новичок
  • *
  • Сообщений: 38
    • Просмотр профиля
Re: ubuntu 16.04 пропал звук
« Ответ #4 : 26 Май 2016, 15:03:22 »
Посещает гадская мысля что платная виндовс ДЕШЕВЛЕ бесплатной линукс :O
2 недели на Ubuntu -- переустанавливал уже чаще чем винду за всю жисть :)

Оффлайн EvangelionDeath

  • Администратор
  • Старожил
  • *
  • Сообщений: 3095
  • Ubuntu Mate 16.04 х64
    • Просмотр профиля
Re: ubuntu 16.04 пропал звук
« Ответ #5 : 26 Май 2016, 15:14:42 »
И еще желательно дайте вывод
Код: Bash
  1. aplay -l
  2.  
Ну и сообщите нам, что хоть за ноутбук\железо
Fujitsu UH552: Intel Core i3-3217U, 16GB DDR3 1600MHz, Intel HD4000, Intel 535 120GB/Ubuntu 16.04 Mate
HP 625: AMD Athlon P320, 4GB DDR3 1333MHz, AMD HD4250, Seagate Momentus/Ubuntu 14.04 Mate

Оффлайн 1m0n2

  • Автор темы
  • Новичок
  • *
  • Сообщений: 38
    • Просмотр профиля
Re: ubuntu 16.04 пропал звук
« Ответ #6 : 26 Май 2016, 15:20:11 »
boss@boss-M17xR4:~$ aplay -l
**** Список PLAYBACK устройств ****
карта 0: PCH [HDA Intel PCH], устройство 0: CA0132 Analog [CA0132 Analog]
  Подустройства: 1/1
  Подустройство №0: subdevice #0
карта 0: PCH [HDA Intel PCH], устройство 1: CA0132 Digital [CA0132 Digital]
  Подустройства: 1/1
  Подустройство №0: subdevice #0
карта 0: PCH [HDA Intel PCH], устройство 3: HDMI 0 [HDMI 0]
  Подустройства: 1/1
  Подустройство №0: subdevice #0
карта 0: PCH [HDA Intel PCH], устройство 7: HDMI 1 [HDMI 1]
  Подустройства: 1/1
  Подустройство №0: subdevice #0
карта 0: PCH [HDA Intel PCH], устройство 8: HDMI 2 [HDMI 2]
  Подустройства: 1/1
  Подустройство №0: subdevice #0


Ноутбук Dell Alienware m17x R4

210-40039 : Ноутбук Alienware M17x: стандартная база
429-16656 : Дисковод оптических дисков: DVD+/-RW (чтение/запись)
450-16348 : Блок питания : адаптер переменного тока Alienware мощностью 240 Вт
230-12513 : Дисплей: 17.3" WideFHD (1920 x 1080) WLED LCD
338-16738 : Процессор: 3-ее поколение Intel Core i7-3630QM (6МБ кэш, до 3.4ГГц Turbo Boost 2.0)
583-16266 : Клавиатура: встроенная русская Qwerty
555-14415 : Плата беспроводной связи: Intel 2230 + BT
490-14104 : Графическая плата: 2ГБ GDDR5 NVIDIA GeForce GTX 675M
451-11606 : Аккумулятор : основной 9-элементный литий-ионный емкостью 93Втч
450-13573 : Кабель питания : для Европы 250В
400-26583 : Hard Drive : 128GB mSATA Boot Drive
370-21622 : Память : 16384Мб (4x4096) 1600Мгц DDR3 Dual Channel
Посещает гадская мысля что платная виндовс ДЕШЕВЛЕ бесплатной линукс :O
2 недели на Ubuntu -- переустанавливал уже чаще чем винду за всю жисть :)

Оффлайн EvangelionDeath

  • Администратор
  • Старожил
  • *
  • Сообщений: 3095
  • Ubuntu Mate 16.04 х64
    • Просмотр профиля
Re: ubuntu 16.04 пропал звук
« Ответ #7 : 26 Май 2016, 18:09:10 »
Зайдите в настройки звука и гляньте, что за выходы у вас стоят
Fujitsu UH552: Intel Core i3-3217U, 16GB DDR3 1600MHz, Intel HD4000, Intel 535 120GB/Ubuntu 16.04 Mate
HP 625: AMD Athlon P320, 4GB DDR3 1333MHz, AMD HD4250, Seagate Momentus/Ubuntu 14.04 Mate

 

Страница сгенерирована за 0.063 секунд. Запросов: 24.