Форум русскоязычного сообщества Ubuntu


Следите за новостями русскоязычного сообщества Ubuntu в Twitter-ленте @ubuntu_ru_loco

Автор Тема: Ubuntu 16.04 не работает мышь и не подключается к вафле  (Прочитано 4307 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн po3emka

  • Автор темы
  • Новичок
  • *
  • Сообщений: 7
    • Просмотр профиля
Всем доброго времени суток. Устанавливала Ubuntu год назад, потом зачем-то снесла.
Недавно решила поставить снова рядом с виндой как и раньше, впрочем. Проблем с установкой 13.10 не возникло, но отказывается работать мышь и интернет. 3G модем мигает, но не работает, мышь (проводная) горит, но не работает. Интернет проводной не работает.
Обновилась до 14.04, стал работать кабельный инет, но вафли и мыши как не было, так и нет.
Поставила тогда уж 16.04, чтоб не обновляться дальше, кабельный инет заработал сразу, стала активна кнопка "включить вай-фай", но сети не ищет и не видит, с мышью таже история: мышь рабочая, usb тоже. Попытка создать новое соединение вай-фай ни к чем у не приводит, потому что кнопка "сохранить"не становится активной. Я бы и сама может разобралась с проблемой, но сидеть на тачпаде неудобно и трудно, да и кабель надолго взять не могу.
Раньше стояла Ubuntu вместе с виндой7 и работали они мирно.
Ноут HP, винда 7 макси, Ubuntu 16.04.
Выручайте,ребят!  :'(

Оффлайн MAKAP

  • Участник
  • *
  • Сообщений: 243
    • Просмотр профиля
У меня как то давно было, что WiFi завелся только после sudo apt upgrade сделанном по кабелю.
Может случай такой же?
Казалось, что всё, пипец. Оказалось, что не казалось.

Оффлайн EvangelionDeath

  • Администратор
  • Старожил
  • *
  • Сообщений: 3095
  • Ubuntu Mate 16.04 х64
    • Просмотр профиля
А включить Wi-Fi вы пробовали?

Ну и где выводы
Код: Bash
  1. lspci -knn | grep -i network -A2
  2. rfkill list
  3. lsusb -t
  4. lsusb
  5.  

Ванг, увы, тут нет.

P.S. А с мышкой у Вас вообще "мистика". Так как я еще не встречал мышек, с которыми не работает Ubuntu. С тачпадами проблемы бывают, но с мышками... У меня Wireless NoName (Rappo какая-то с AliExpress), Weib (еще один нонейм), Logitech завелись только вставил.
« Последнее редактирование: 28 Май 2016, 09:21:07 от EvangelionDeath »
Fujitsu UH552: Intel Core i3-3217U, 16GB DDR3 1600MHz, Intel HD4000, Intel 535 120GB/Ubuntu 16.04 Mate
HP 625: AMD Athlon P320, 4GB DDR3 1333MHz, AMD HD4250, Seagate Momentus/Ubuntu 14.04 Mate

Оффлайн po3emka

  • Автор темы
  • Новичок
  • *
  • Сообщений: 7
    • Просмотр профиля
Точки доступа появились :D, но к вафле все равно не подключается, после минутной попытки подключиться пишет "Соединение разорвано - переход в автономный режим".
-
Про мышь сама не знаю, что не так, ни в одной убунте проблем с мышами не было, наоборот тачпад не работал, что было замечательно. А здесь все порты перепробовала и мышки разные, горят все, но курсор не двигается.

Оффлайн EvangelionDeath

  • Администратор
  • Старожил
  • *
  • Сообщений: 3095
  • Ubuntu Mate 16.04 х64
    • Просмотр профиля
Ну если точки доступа появились, а соединение не устанавливается:

Не совместимый режим работы роутера и вай-фай адаптера ноутбука (к примеру на роутере n, а адаптер только b/g). Иногда на роутере следует указать явно каналы и ширину полосы канала, частоту канала.

А мышки... Давайте вывод команд
Fujitsu UH552: Intel Core i3-3217U, 16GB DDR3 1600MHz, Intel HD4000, Intel 535 120GB/Ubuntu 16.04 Mate
HP 625: AMD Athlon P320, 4GB DDR3 1333MHz, AMD HD4250, Seagate Momentus/Ubuntu 14.04 Mate

Оффлайн po3emka

  • Автор темы
  • Новичок
  • *
  • Сообщений: 7
    • Просмотр профиля
А включить Wi-Fi вы пробовали?

Ну и где выводы
Код: Bash
  1. lspci -knn | grep -i network -A2
  2. rfkill list
  3. lsusb -t
  4. lsusb
  5.  

Ванг, увы, тут нет.

P.S. А с мышкой у Вас вообще "мистика". Так как я еще не встречал мышек, с которыми не работает Ubuntu. С тачпадами проблемы бывают, но с мышками... У меня Wireless NoName (Rappo какая-то с AliExpress), Weib (еще один нонейм), Logitech завелись только вставил.

arktisch@arktisch-PC:~$ lspci -knn | grep -i network -A2
01:00.0 Network controller [0280]: Qualcomm Atheros AR9485 Wireless Network Adapter [168c:0032] (rev 01)
DeviceName: Atheros 802.11b/g/n WiFi/BT Combo
Subsystem: Hewlett-Packard Company AR9485 Wireless Network Adapter [103c:1785]
Kernel driver in use: ath9k
Kernel modules: ath9k
arktisch@arktisch-PC:~$ rfkill list
0: phy0: Wireless LAN
Soft blocked: no
Hard blocked: yes
arktisch@arktisch-PC:~$ lsusb -t
/:  Bus 04.Port 1: Dev 1, Class=root_hub, Driver=ohci-pci/5p, 12M
/:  Bus 03.Port 1: Dev 1, Class=root_hub, Driver=ohci-pci/5p, 12M
/:  Bus 02.Port 1: Dev 1, Class=root_hub, Driver=ehci-pci/5p, 480M
/:  Bus 01.Port 1: Dev 1, Class=root_hub, Driver=ehci-pci/5p, 480M
    |__ Port 3: Dev 2, If 0, Class=Video, Driver=uvcvideo, 480M
    |__ Port 3: Dev 2, If 1, Class=Video, Driver=uvcvideo, 480M
arktisch@arktisch-PC:~$ lsusb


Оффлайн EvangelionDeath

  • Администратор
  • Старожил
  • *
  • Сообщений: 3095
  • Ubuntu Mate 16.04 х64
    • Просмотр профиля
Ну с Wi-Fi уже все ясно:

Цитировать
0: phy0: Wireless LAN
   Soft blocked: no
   Hard blocked: yes

Ищите, где у вас там включается Wi-Fi на клавиатуре (на HP620 и 625 это отдельная кнопочка с индикатором, должен вроди как гореть оранжевым, если включено, зачастую еще через Fn+FX (FX - какая-то функциональная клавиша)

Где вывод lsusb и в этот момент мышка подключена к порту?
Fujitsu UH552: Intel Core i3-3217U, 16GB DDR3 1600MHz, Intel HD4000, Intel 535 120GB/Ubuntu 16.04 Mate
HP 625: AMD Athlon P320, 4GB DDR3 1333MHz, AMD HD4250, Seagate Momentus/Ubuntu 14.04 Mate

Оффлайн po3emka

  • Автор темы
  • Новичок
  • *
  • Сообщений: 7
    • Просмотр профиля
Ну с Wi-Fi уже все ясно:

Ищите, где у вас там включается Wi-Fi на клавиатуре (на HP620 и 625 это отдельная кнопочка с индикатором, должен вроди как гореть оранжевым, если включено, зачастую еще через Fn+FX (FX - какая-то функциональная клавиша)

Где вывод lsusb и в этот момент мышка подключена к порту?
У меня на f12 wifi включается, горит белым, выключен - оранжевый. В убунте он всегда оранжевый, я пробовала много комбинаций, но никакой реакции. Когда ставила Ubuntu впервые, тоже проблема с вафлей была, решилось все тем, что в винде включила вафлю, он и в убунте стал гореть белым, сейчас такое не прокатывает.

да, где lsusb мышь подключена.

Оффлайн EvangelionDeath

  • Администратор
  • Старожил
  • *
  • Сообщений: 3095
  • Ubuntu Mate 16.04 х64
    • Просмотр профиля
Ну не знаю. Сейчас глянул на HP625 - белый индикатор, Wi-Fi включен. Правда пришлось полазить в UEFI и поднастроить
Fujitsu UH552: Intel Core i3-3217U, 16GB DDR3 1600MHz, Intel HD4000, Intel 535 120GB/Ubuntu 16.04 Mate
HP 625: AMD Athlon P320, 4GB DDR3 1333MHz, AMD HD4250, Seagate Momentus/Ubuntu 14.04 Mate

Оффлайн po3emka

  • Автор темы
  • Новичок
  • *
  • Сообщений: 7
    • Просмотр профиля
Ну не знаю. Сейчас глянул на HP625 - белый индикатор, Wi-Fi включен. Правда пришлось полазить в UEFI и поднастроить

Я лазила в биосе, там включено все.
Проблемы решила радикально, поставила 12.04 LTS, сразу заработала и мышь и индикатор стал гореть белым, обновила до 14.04, потом до 16.04.. Заняло это весь день, потому что обновляется дистрибутив нынче долго)))))) Знаю, что истинные линуксоиды так не делают, но я только начинающий, поэтому, думаю, мне простительно.  :-[
Огромное спасибо за помощь EvangelionDeath 8) и всем, кто откликнулся!)

 

Страница сгенерирована за 0.071 секунд. Запросов: 25.