Форум русскоязычного сообщества Ubuntu


Автор Тема: Не работает обновление!  (Прочитано 1080 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн V@

  • Автор темы
  • Участник
  • *
  • Сообщений: 230
    • Просмотр профиля
Не работает обновление!
« : 30 Май 2016, 09:00:26 »
sudo apt-get update
(Нажмите, чтобы показать/скрыть)

Оффлайн EvangelionDeath

  • Администратор
  • Старожил
  • *
  • Сообщений: 3096
  • Ubuntu Mate 16.04 х64
    • Просмотр профиля
Re: Не работает обновление!
« Ответ #1 : 30 Май 2016, 09:29:50 »
Во-первых, для чего вам backports ? Отключите. Второе, попробуйте немного позже или смените сервер с которого берете обновления
Fujitsu UH552: Intel Core i3-3217U, 16GB DDR3 1600MHz, Intel HD4000, Intel 535 120GB/Ubuntu 16.04 Mate
HP 625: AMD Athlon P320, 4GB DDR3 1333MHz, AMD HD4250, Seagate Momentus/Ubuntu 14.04 Mate

Оффлайн werkty

  • Участник
  • *
  • Сообщений: 219
    • Просмотр профиля
Re: Не работает обновление!
« Ответ #2 : 30 Май 2016, 09:35:24 »
А зачем отключать бэкпортс? Ну я понимаю отключить пропозед. Хотя оно по умолчанию отключено. Но бэкпорты-то тут при чем?
« Последнее редактирование: 30 Май 2016, 09:42:19 от werkty »

Оффлайн EvangelionDeath

  • Администратор
  • Старожил
  • *
  • Сообщений: 3096
  • Ubuntu Mate 16.04 х64
    • Просмотр профиля
Re: Не работает обновление!
« Ответ #3 : 30 Май 2016, 09:43:07 »
Во первых, помощь тут нужна не мне, а Вам
Во вторых, вы бы читали, для чего бэкпортс и последствия их использования (а там написано непподерживаемые пакеты, могут быть большие проблемы)
В третьих, вы не ответили, для чего они Вам.
Fujitsu UH552: Intel Core i3-3217U, 16GB DDR3 1600MHz, Intel HD4000, Intel 535 120GB/Ubuntu 16.04 Mate
HP 625: AMD Athlon P320, 4GB DDR3 1333MHz, AMD HD4250, Seagate Momentus/Ubuntu 14.04 Mate

Оффлайн werkty

  • Участник
  • *
  • Сообщений: 219
    • Просмотр профиля
Re: Не работает обновление!
« Ответ #4 : 30 Май 2016, 09:44:54 »
Извините  :) но кажется это вы немножко путаете предназначение бэкпортс и пропозед  :)

Оффлайн EvangelionDeath

  • Администратор
  • Старожил
  • *
  • Сообщений: 3096
  • Ubuntu Mate 16.04 х64
    • Просмотр профиля
Re: Не работает обновление!
« Ответ #5 : 30 Май 2016, 10:05:19 »
Ну естественно, читать не умею
Fujitsu UH552: Intel Core i3-3217U, 16GB DDR3 1600MHz, Intel HD4000, Intel 535 120GB/Ubuntu 16.04 Mate
HP 625: AMD Athlon P320, 4GB DDR3 1333MHz, AMD HD4250, Seagate Momentus/Ubuntu 14.04 Mate

Оффлайн V@

  • Автор темы
  • Участник
  • *
  • Сообщений: 230
    • Просмотр профиля
Re: Не работает обновление!
« Ответ #6 : 30 Май 2016, 10:10:35 »
Во-первых, для чего вам backports ? Отключите. Второе, попробуйте немного позже или смените сервер с которого берете обновления

Даже не знаю что это и как ставить.

Пользователь добавил сообщение 30 Май 2016, 10:11:55:
Ну естественно, читать не умею

У меня по другому
« Последнее редактирование: 30 Май 2016, 10:12:11 от V@ »

Оффлайн EvangelionDeath

  • Администратор
  • Старожил
  • *
  • Сообщений: 3096
  • Ubuntu Mate 16.04 х64
    • Просмотр профиля
Re: Не работает обновление!
« Ответ #7 : 30 Май 2016, 10:15:21 »
Вкладка "Обновления", туда перейдите
Fujitsu UH552: Intel Core i3-3217U, 16GB DDR3 1600MHz, Intel HD4000, Intel 535 120GB/Ubuntu 16.04 Mate
HP 625: AMD Athlon P320, 4GB DDR3 1333MHz, AMD HD4250, Seagate Momentus/Ubuntu 14.04 Mate

Оффлайн V@

  • Автор темы
  • Участник
  • *
  • Сообщений: 230
    • Просмотр профиля
Re: Не работает обновление!
« Ответ #8 : 30 Май 2016, 10:20:53 »
Вкладка "Обновления", туда перейдите
Точно нашел, стоит галочка xenial-backports.
Я так понимаю это для обновления сторонних программ, типа megasync ?

Оффлайн EvangelionDeath

  • Администратор
  • Старожил
  • *
  • Сообщений: 3096
  • Ubuntu Mate 16.04 х64
    • Просмотр профиля
Re: Не работает обновление!
« Ответ #9 : 30 Май 2016, 10:26:16 »
Не знаю. Я ставил megasync с deb пакета.
Fujitsu UH552: Intel Core i3-3217U, 16GB DDR3 1600MHz, Intel HD4000, Intel 535 120GB/Ubuntu 16.04 Mate
HP 625: AMD Athlon P320, 4GB DDR3 1333MHz, AMD HD4250, Seagate Momentus/Ubuntu 14.04 Mate

Оффлайн V@

  • Автор темы
  • Участник
  • *
  • Сообщений: 230
    • Просмотр профиля
Re: Не работает обновление!
« Ответ #10 : 30 Май 2016, 10:38:25 »
Не знаю. Я ставил megasync с deb пакета.
Тоже с deb , автоматом добавляется репозиторий http://mega.nz/linux/MEGAsync/xUbuntu_16.04/

Пользователь добавил сообщение 30 Май 2016, 10:46:32:
Помогла команда sudo rm -vf /var/lib/apt/lists/*

Вопросы:
1.Что лежит в папке /var/lib/apt/lists/*
2.Почему проблема не решилась сама, придется отправлять начинающих Ubuntuводов в терминал?!
« Последнее редактирование: 30 Май 2016, 10:46:32 от V@ »

Оффлайн EvangelionDeath

  • Администратор
  • Старожил
  • *
  • Сообщений: 3096
  • Ubuntu Mate 16.04 х64
    • Просмотр профиля
Re: Не работает обновление!
« Ответ #11 : 30 Май 2016, 10:46:48 »
Так отключите backports и поставьте загрузку с основного сервера.
Fujitsu UH552: Intel Core i3-3217U, 16GB DDR3 1600MHz, Intel HD4000, Intel 535 120GB/Ubuntu 16.04 Mate
HP 625: AMD Athlon P320, 4GB DDR3 1333MHz, AMD HD4250, Seagate Momentus/Ubuntu 14.04 Mate

Оффлайн V@

  • Автор темы
  • Участник
  • *
  • Сообщений: 230
    • Просмотр профиля
Re: Не работает обновление!
« Ответ #12 : 30 Май 2016, 10:54:45 »
Так отключите backports и поставьте загрузку с основного сервера.
1.Для чего нужен backports?, он был по умолчанию включен.
2.Загрузка с Основного сервера уже стояла.

Оффлайн Pilot6

  • Старожил
  • *
  • Сообщений: 11169
    • Просмотр профиля
Re: Не работает обновление!
« Ответ #13 : 30 Май 2016, 10:55:01 »
EvangelionDeath,
Не надо отключать backports. Вы "слышали звон"... Он включен по умолчанию, ничего не ломает, и нет там никаких "неподдерживаемых пакетов". Можете сами посмотреть что там есть, если умеете.
А если не умеете, то не надо никому советов давать.

Пользователь добавил сообщение 30 Май 2016, 10:55:29:
V@,
Не обращайте внимание на backports. Он тут ни при чем.

Пользователь добавил сообщение 30 Май 2016, 10:56:55:
Ничего страшного в ошибке нет. Позднее попробуйте. Репозитории обновятся и будет все нормально.
« Последнее редактирование: 30 Май 2016, 10:56:55 от Pilot6 »
Я в личке не консультирую. Вопросы задавайте на форуме.

Оффлайн EvangelionDeath

  • Администратор
  • Старожил
  • *
  • Сообщений: 3096
  • Ubuntu Mate 16.04 х64
    • Просмотр профиля
Re: Не работает обновление!
« Ответ #14 : 30 Май 2016, 11:25:16 »
Pilot6, по умолчанию, backports отключен, Как и Canonical Partners. Включен он в тех дистрибутивах, которые уже идут с ядрами старших версий (14.04.2, 14.04.3, 14.04.4).
Я изначально и спросил, для чего ему backports. Если он не используется, то лучше вообще отключить
Fujitsu UH552: Intel Core i3-3217U, 16GB DDR3 1600MHz, Intel HD4000, Intel 535 120GB/Ubuntu 16.04 Mate
HP 625: AMD Athlon P320, 4GB DDR3 1333MHz, AMD HD4250, Seagate Momentus/Ubuntu 14.04 Mate

 

Страница сгенерирована за 0.077 секунд. Запросов: 24.