Форум русскоязычного сообщества Ubuntu


Считаете, что Ubuntu недостаточно дружелюбна к новичкам?
Помогите создать новое Руководство для новичков!

Автор Тема: Не работает Wi-Fi  (Прочитано 246 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Mascarpone

  • Автор темы
  • Любитель
  • *
  • Сообщений: 59
    • Просмотр профиля
Не работает Wi-Fi
« : 09 Июль 2016, 22:38:42 »
Здравствуйте! Установил Ubuntu 16.04. Wi-Fi работает только если я зайжу в ждущий режим, а потом выйду из него. Подскажите пожалуйста, в чём может быть проблема?

Оффлайн Pilot6

  • Старожил
  • *
  • Сообщений: 11169
    • Просмотр профиля
Re: Не работает Wi-Fi
« Ответ #1 : 09 Июль 2016, 23:22:11 »
А что за вайфай? Что за комп? Такое вообще бывает иногда. Не всегда лечится.
Я в личке не консультирую. Вопросы задавайте на форуме.

Оффлайн orionit

  • Активист
  • *
  • Сообщений: 581
    • Просмотр профиля
Re: Не работает Wi-Fi
« Ответ #2 : 09 Июль 2016, 23:31:50 »
Mascarpone,
+ Дайте вывод
Цитировать
lspci -knn | grep "Eth\|Net" -A2
Всем добра как у бобра, а если вы и без добра добры, значит вы в душе бобры.

Оффлайн Mascarpone

  • Автор темы
  • Любитель
  • *
  • Сообщений: 59
    • Просмотр профиля
Re: Не работает Wi-Fi
« Ответ #3 : 10 Июль 2016, 00:25:05 »
Вот вывод:

02:00.0 Ethernet controller [0200]: Realtek Semiconductor Co., Ltd. RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller [10ec:8168] (rev 10)
   Subsystem: ASUSTeK Computer Inc. RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller [1043:200f]
   Kernel driver in use: r8169
   Kernel modules: r8169
03:00.0 Network controller [0280]: Intel Corporation Wireless 7265 [8086:095a] (rev 59)
   Subsystem: Intel Corporation Dual Band Wireless-AC 7265 [8086:5110]
   Kernel driver in use: iwlwifi


Пользователь добавил сообщение 10 Июль 2016, 15:35:13:
Кто-нибудь подскажите.
« Последнее редактирование: 10 Июль 2016, 15:35:13 от Mascarpone »

Оффлайн Pilot6

  • Старожил
  • *
  • Сообщений: 11169
    • Просмотр профиля
Re: Не работает Wi-Fi
« Ответ #4 : 10 Июль 2016, 16:42:47 »
Mascarpone,
Тут сложно что-то подсказать. Этот адаптер хорошо поддерживается в 16.04. Но видимо есть какая-то особенность вашего UEFI.

Попробуйте загрузиться с начала, когда не работает, и посмотреть что пишет в

dmesg | grep iwl
Я в личке не консультирую. Вопросы задавайте на форуме.

 

Страница сгенерирована за 0.054 секунд. Запросов: 24.