Форум русскоязычного сообщества Ubuntu


За новостями русскоязычного сообщества и Ubuntu в целом можно следить на нашей страничке в Google+

Автор Тема: установка pepper flash  (Прочитано 1060 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн magnum113

  • Автор темы
  • Участник
  • *
  • Сообщений: 112
    • Просмотр профиля
установка pepper flash
« : 11 Июль 2016, 21:03:17 »
В хромиуме не работают некоторые флэш приложения, погуглил, нашел вот эти команды:
sudo add-apt-repository ppa:skunk/pepper-flash
sudo apt-get update && sudo apt-get install pepflashplugin-installer

Получается вот это:

W: The repository 'http://ppa.launchpad.net/skunk/pepper-flash/ubuntu xenial Release' does not have a Release file.
N: Data from such a repository can't be authenticated and is therefore potentially dangerous to use.
N: See apt-secure(8) manpage for repository creation and user configuration details.
W: https://linuxdesktopcloud.mail.ru/deb/dists/default/InRelease: Signature by key 8A99BA500079839DF7DE4833196205AF7396FF77 uses weak digest algorithm (SHA1)
E: Failed to fetch http://ppa.launchpad.net/skunk/pepper-flash/ubuntu/dists/xenial/main/binary-i386/Packages  404  Not Found
E: Некоторые индексные файлы не скачались. Они были проигнорированы или вместо них были использованы старые версии.
sergey-user@sergey-desktop:~$ sudo apt-get install pepflashplugin-installer
Чтение списков пакетов… Готово
Построение дерева зависимостей       
Чтение информации о состоянии… Готово
E: Не удалось найти пакет pepflashplugin-installer
sergey-user@sergey-desktop:~$


Несуществует
/usr/lib/pepflashplugin-installer/pepflashplayer.sh

Оффлайн Pilot6

  • Старожил
  • *
  • Сообщений: 11169
    • Просмотр профиля
Re: установка pepper flash
« Ответ #1 : 11 Июль 2016, 21:06:40 »
magnum113,
Очевидно, что в этом репозитории нет пакетов для 16.04. Этот репозиторий заброшен.
Я в личке не консультирую. Вопросы задавайте на форуме.

Оффлайн magnum113

  • Автор темы
  • Участник
  • *
  • Сообщений: 112
    • Просмотр профиля
Re: установка pepper flash
« Ответ #2 : 11 Июль 2016, 21:07:20 »
Pilot6, и как быть? Существует другая альтернатива флэш плееру?

Оффлайн Pilot6

  • Старожил
  • *
  • Сообщений: 11169
    • Просмотр профиля
Re: установка pepper flash
« Ответ #3 : 11 Июль 2016, 21:08:31 »
magnum113,
Быть очень просто. удалить тот репозиторий и установить из официальных реп

sudo apt install pepperflashplugin-nonfree
Пользователь добавил сообщение 11 Июль 2016, 21:08:56:
Ну или просто Chrome поставить, где flash уже есть.
Я в личке не консультирую. Вопросы задавайте на форуме.

Оффлайн magnum113

  • Автор темы
  • Участник
  • *
  • Сообщений: 112
    • Просмотр профиля
Re: установка pepper flash
« Ответ #4 : 11 Июль 2016, 21:20:33 »
Pilot6,
Настраивается пакет pepperflashplugin-nonfree (1.8.2ubuntu1) …
E: Не найдено ни одного пакета
E: Не найдено ни одного пакета
E: Не найдено ни одного пакета
E: Не найдено ни одного пакета
E: Не найдено ни одного пакета
E: Не найдено ни одного пакета
dpkg-deb: ошибка: --extract требует указания каталога назначения.
Вероятно, вам следует использовать dpkg --install

Чтобы получить информацию о работе с файлами .deb, введите dpkg-deb --help.
Чтобы получить информацию об установке и удалении пакетов, введите dpkg --help.

Пользователь добавил сообщение 11 Июль 2016, 21:21:53:
Ну или просто Chrome поставить, где flash уже есть.

А если у меня x32 ? Хрома же больше нет для 32 на линукс?
Цитировать
Разработчики Google Chrome объявили, что начиная с марта 2016 года прекратится выпуск новых версий браузера для 32-битных систем Linux, а также для дистрибутивов Ubuntu 12.04 и Debian 7. Последняя версия браузера продолжит работу на этих системах, но обновлений для него уже не будет.

Поддержка 32-разрядных архитектур x86 и ARM в Chromium будет сохранена как минимум в течение пяти лет. Всем пользователям 32-разрядных Linux-систем рекомендуется перейти на использование Chromium. Но вот с Google Chrome придется попрощаться.
« Последнее редактирование: 11 Июль 2016, 21:25:35 от magnum113 »

Оффлайн Pilot6

  • Старожил
  • *
  • Сообщений: 11169
    • Просмотр профиля
Re: установка pepper flash
« Ответ #5 : 11 Июль 2016, 21:26:05 »
magnum113,
Я этот вопрос не изучал, но возможно и пеппер флеша для 32 бит тоже нет.

Остается использовать Firefox с обычным флешем, не пеппер.

Хотя у меня такое ощущение, что я ставил недавно пеппер флеш на 32-битную систему. Через пару дней смогу проверить работает ли он.
Я в личке не консультирую. Вопросы задавайте на форуме.

Оффлайн magnum113

  • Автор темы
  • Участник
  • *
  • Сообщений: 112
    • Просмотр профиля
Re: установка pepper flash
« Ответ #6 : 11 Июль 2016, 22:15:39 »
Собственно в сети нашел старый Хром для x32, всё работает.

Оффлайн Pilot6

  • Старожил
  • *
  • Сообщений: 11169
    • Просмотр профиля
Re: установка pepper flash
« Ответ #7 : 11 Июль 2016, 22:16:39 »
magnum113,
Это очень плохая идея использовать старый Хром. Он дырявый.

Но новичкам же пофиг. Главное чтоб работало.
Я в личке не консультирую. Вопросы задавайте на форуме.

Онлайн Vikonrob

  • Активист
  • *
  • Сообщений: 314
    • Просмотр профиля
Re: установка pepper flash
« Ответ #8 : 12 Июль 2016, 06:45:36 »
magnum113,
Это очень плохая идея использовать старый Хром. Он дырявый.

Но новичкам же пофиг. Главное чтоб работало.
А в чем дырявость для линукса заключается? Ну для винды еще понятно, там зверей всяких поболее водится, а линуксу дырявый хром чем опасен?

Оффлайн alang

  • Старожил
  • *
  • Сообщений: 2508
    • Просмотр профиля
Re: установка pepper flash
« Ответ #9 : 12 Июль 2016, 15:19:03 »
Vikonrob, дыры в браузере - это дыры в браузере, и пофиг, на какой ОС он крутится.

С другой стороны, "март 2016" - это еще не старый Хром.
Я никого не сторожил!

 

Страница сгенерирована за 0.057 секунд. Запросов: 24.