Форум русскоязычного сообщества Ubuntu


Хотите сделать посильный вклад в развитие Ubuntu и русскоязычного сообщества?
Помогите нам с документацией!

Автор Тема: compizconfig 0.9.12.2 после настроек от рабочего стола только картинка  (Прочитано 227 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн stasbass

  • Автор темы
  • Новичок
  • *
  • Сообщений: 3
    • Просмотр профиля
Всем привет! Нужна помощь. После установки эффектов в compiz у меня исчезло всё кроме картинки рабочего стола и одного файла который я создал. БОЛЬШЕ НИ ЧЕГО НЕТ.
Как вернуть всё обратно??? :-[ Могу работать только в гостевом режиме где ничего не сохраняется  :-\

Оффлайн EvangelionDeath

  • Администратор
  • Старожил
  • *
  • Сообщений: 3096
  • Ubuntu Mate 16.04 х64
    • Просмотр профиля
Ctrl+Alt+F1
логинимся под своей учеткой

rm -rf .config/compiz-1

Ctrl+D
Ctrl+Alt+F7
Fujitsu UH552: Intel Core i3-3217U, 16GB DDR3 1600MHz, Intel HD4000, Intel 535 120GB/Ubuntu 16.04 Mate
HP 625: AMD Athlon P320, 4GB DDR3 1333MHz, AMD HD4250, Seagate Momentus/Ubuntu 14.04 Mate

Оффлайн stasbass

  • Автор темы
  • Новичок
  • *
  • Сообщений: 3
    • Просмотр профиля
ничего не помогло, может что то не так делаю??
http://s019.ЗАПРЕЩЁННЫЙ РЕСУРС/i628/1607/0b/c06dbedf57ce.jpg

Пользователь добавил сообщение 15 Июль 2016, 19:31:52:
НЕ ПОМОГАЕТ
 :'(
Цитата: Правила форума
1.5. Для добавления графических изображений в сообщения требуется использовать внешние сервисы. Подробную инструкцию, а так же список рекомендованных и запрещенных сервисов можно посмотреть в «Руководстве по добавлению изображений на форум»
Исправьте своё сообщение в соответствии с требованиями.

--www777
« Последнее редактирование: 15 Июль 2016, 19:55:40 от www777 »

Оффлайн EvangelionDeath

  • Администратор
  • Старожил
  • *
  • Сообщений: 3096
  • Ubuntu Mate 16.04 х64
    • Просмотр профиля
stasbass, и что не работает? откуда вы набрали остальных команд?
Fujitsu UH552: Intel Core i3-3217U, 16GB DDR3 1600MHz, Intel HD4000, Intel 535 120GB/Ubuntu 16.04 Mate
HP 625: AMD Athlon P320, 4GB DDR3 1333MHz, AMD HD4250, Seagate Momentus/Ubuntu 14.04 Mate

Оффлайн stasbass

  • Автор темы
  • Новичок
  • *
  • Сообщений: 3
    • Просмотр профиля
Спасибо тебеEvangelionDeath, У меня комп на работе, и вот я его включил и всё заработало :D . Нужно просто напросто перезагрузить комп, а я просто менял пользователя :)

 

Страница сгенерирована за 0.055 секунд. Запросов: 24.