Форум русскоязычного сообщества Ubuntu


Хотите сделать посильный вклад в развитие Ubuntu и русскоязычного сообщества?
Помогите нам с документацией!

Автор Тема: Не работает WI-FI на ноутбуке  (Прочитано 1366 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн dmitrykzmn

  • Автор темы
  • Новичок
  • *
  • Сообщений: 30
    • Просмотр профиля
Не работает WI-FI на ноутбуке
« : 23 Июль 2016, 16:40:04 »
Здравствуйте. Есть такая проблема. На ноутбук Lenovo-G700 вчера поставил Ubuntu 16.04. Но вай фай ни в какую не работает. Он банально не видит существующие сети. Есть возможность подклбчиться только через кабель.
Подскажите пожалуйста решение проблемы. Заранее очень благодарен

Оффлайн Pilot6

  • Старожил
  • *
  • Сообщений: 11169
    • Просмотр профиля
Re: Не работает WI-FI на ноутбуке
« Ответ #1 : 23 Июль 2016, 16:41:37 »
dmitrykzmn,
Дайте вывод в терминале

lspci -knn | grep Net -A2
Я в личке не консультирую. Вопросы задавайте на форуме.

Оффлайн dmitrykzmn

  • Автор темы
  • Новичок
  • *
  • Сообщений: 30
    • Просмотр профиля
Re: Не работает WI-FI на ноутбуке
« Ответ #2 : 23 Июль 2016, 16:52:14 »
(Нажмите, чтобы показать/скрыть)

Оффлайн alang

  • Старожил
  • *
  • Сообщений: 2512
    • Просмотр профиля
Я никого не сторожил!

Оффлайн dmitrykzmn

  • Автор темы
  • Новичок
  • *
  • Сообщений: 30
    • Просмотр профиля
Re: Не работает WI-FI на ноутбуке
« Ответ #4 : 23 Июль 2016, 23:25:48 »
Не помогло. Ни одной вай фай сети все так же не видит

Оффлайн werkty

  • Участник
  • *
  • Сообщений: 219
    • Просмотр профиля
Re: Не работает WI-FI на ноутбуке
« Ответ #5 : 23 Июль 2016, 23:28:56 »
Не помогло. Ни одной вай фай сети все так же не видит

вам не помогла установка bcmwl или b43? Не помогло - это очень расплывчатый ответ.

Оффлайн Pilot6

  • Старожил
  • *
  • Сообщений: 11169
    • Просмотр профиля
Re: Не работает WI-FI на ноутбуке
« Ответ #6 : 23 Июль 2016, 23:29:59 »
dmitrykzmn,
Что конкретно вы сделали?
Я в личке не консультирую. Вопросы задавайте на форуме.

Оффлайн dmitrykzmn

  • Автор темы
  • Новичок
  • *
  • Сообщений: 30
    • Просмотр профиля
Re: Не работает WI-FI на ноутбуке
« Ответ #7 : 23 Июль 2016, 23:31:08 »
Ставил 14e4:4365              bcmwl-kernel-source
Теперь вывод в терминал вообще такой
(Нажмите, чтобы показать/скрыть)

Оффлайн Pilot6

  • Старожил
  • *
  • Сообщений: 11169
    • Просмотр профиля
Re: Не работает WI-FI на ноутбуке
« Ответ #8 : 23 Июль 2016, 23:33:32 »
dmitrykzmn,
Теперь все ясно. Вы не внимательно читали инструкцию. Там крупными буквами написано, что надо Secure Boot выключить.

Сейчас можно просто выключить. После перезагрузки сразу должно заработать.
Я в личке не консультирую. Вопросы задавайте на форуме.

Оффлайн dmitrykzmn

  • Автор темы
  • Новичок
  • *
  • Сообщений: 30
    • Просмотр профиля
Re: Не работает WI-FI на ноутбуке
« Ответ #9 : 23 Июль 2016, 23:40:39 »
Большое спасибо, помогло. Действительно, не заметил этого пункта. Сейчас отключил Secure boot и все заработало. Спасибо еще раз

Оффлайн Pilot6

  • Старожил
  • *
  • Сообщений: 11169
    • Просмотр профиля
Re: Не работает WI-FI на ноутбуке
« Ответ #10 : 23 Июль 2016, 23:42:10 »
Вот интересно как надо написать, чтобы не было тем "все сделал, а не работает"?
Я в личке не консультирую. Вопросы задавайте на форуме.

Оффлайн alang

  • Старожил
  • *
  • Сообщений: 2512
    • Просмотр профиля
Re: Не работает WI-FI на ноутбуке
« Ответ #11 : 24 Июль 2016, 03:47:51 »
Там крупными буквами написано, что надо Secure Boot выключить.

Некрупными :)
Можно попробовать сделать их действительно крупными, выделить красным цветом и добавить впереди слово "внимание" с тремя восклицательными знаками. Но, боюсь, что даже это не гарантирует стопроцентного результата :)
Я никого не сторожил!

Оффлайн EvangelionDeath

  • Администратор
  • Старожил
  • *
  • Сообщений: 3096
  • Ubuntu Mate 16.04 х64
    • Просмотр профиля
Re: Не работает WI-FI на ноутбуке
« Ответ #12 : 24 Июль 2016, 08:56:01 »
alang, я бы сказал точнее: все привыкли ОК - Далее - ОК. Читать? Да вы чо? Это же куча буквачеГ. У меня по работе иногда приходится отвечать на вопросы клиентов. Пол беды, что 99% вопросов расписано в FAQ с блэкджеком и шлюхами картинками, так при действии пользователя ему вылазит табличка: Внимание, для того, что бы потом все работало надо сделать еще это... Да, там есть кнопочка подтвердить и закрыть... Даже лазить никуда не надо. Так, что хоть капсом пиши - фиг прочитают.

P.S. Пора одну темку по BroadComm закрепить а остальные дропать автоматом)
Fujitsu UH552: Intel Core i3-3217U, 16GB DDR3 1600MHz, Intel HD4000, Intel 535 120GB/Ubuntu 16.04 Mate
HP 625: AMD Athlon P320, 4GB DDR3 1333MHz, AMD HD4250, Seagate Momentus/Ubuntu 14.04 Mate

 

Страница сгенерирована за 0.058 секунд. Запросов: 24.