Форум русскоязычного сообщества Ubuntu


Автор Тема: Нет звука, а драйвер вроде стоит  (Прочитано 996 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн AlexKost

  • Автор темы
  • Новичок
  • *
  • Сообщений: 17
  • Новичок
    • Просмотр профиля
Всем привет! Возникла проблема со звуком в Ubuntu 16.04.1 (64-bit). Звука полностью нет, хотя устройство определяет (наушники).

Пользователь добавил сообщение 25 Июль 2016, 10:34:21:
Подключал и наушники, и USB колонки. Нет звука и всё...

Пользователь добавил сообщение 25 Июль 2016, 11:04:41:


« Последнее редактирование: 25 Июль 2016, 15:30:44 от AlexKost »
Новичок в мире Linux

Оффлайн krazetanus

  • Участник
  • *
  • Сообщений: 142
    • Просмотр профиля
Re: Нет звука, а драйвер вроде стоит
« Ответ #1 : 25 Июль 2016, 11:18:45 »
AlexKost, Первое, скрин алсамиксер далеко не полный, если подвигать стрелку вправо, там может быть ещё много позиций. Второе, была у меня материнка с похожим чипом (ALC882), звук был только на 12.04, и решения для более свежих версий найти не смог.

Оффлайн AlexKost

  • Автор темы
  • Новичок
  • *
  • Сообщений: 17
  • Новичок
    • Просмотр профиля
Re: Нет звука, а драйвер вроде стоит
« Ответ #2 : 25 Июль 2016, 12:06:40 »
AlexKost, Первое, скрин алсамиксер далеко не полный, если подвигать стрелку вправо, там может быть ещё много позиций. Второе, была у меня материнка с похожим чипом (ALC882), звук был только на 12.04, и решения для более свежих версий найти не смог.




« Последнее редактирование: 25 Июль 2016, 15:13:15 от AlexKost »
Новичок в мире Linux

Оффлайн dmitrymelnyk

  • Новичок
  • *
  • Сообщений: 44
    • Просмотр профиля
Re: Нет звука, а драйвер вроде стоит
« Ответ #3 : 25 Июль 2016, 13:19:48 »
В общем, сношу нафиг эту Ubuntu... Одни проблемы с ней
(Нажмите, чтобы показать/скрыть)
Вспоминаю у меня тоже было схожее первое знакомство с линуксом.
Думал влоб разберусь, я же такой умный, не читал мануалов чтобы иметь хотябы общее представление о системе.
Потом, решая возникшие вопросы, даже начало нравиться когда осознаёшь, что вот это ты не знал, а теперь разобрался как всё работает. Не сдавайтесь. Ищите иные подходы и всё у вас получится! 8)
« Последнее редактирование: 27 Июль 2016, 16:47:53 от dmitrymelnyk »
Бессмысленно продолжать вести один и тот же образ жизни и надеяться, что в будущем всё станет лучше. (с) А. Ейнштейн

Оффлайн krazetanus

  • Участник
  • *
  • Сообщений: 142
    • Просмотр профиля
Re: Нет звука, а драйвер вроде стоит
« Ответ #4 : 25 Июль 2016, 13:40:38 »
AlexKost, не ленись, стрелка продолжается, там может оказаться пункт с буквами CH (каналы).

Оффлайн DimanBG

  • Старожил
  • *
  • Сообщений: 1033
    • Просмотр профиля
Re: Нет звука, а драйвер вроде стоит
« Ответ #5 : 25 Июль 2016, 13:57:26 »
Скорее всего, устройство вывода звука - видеокарта. Нужно переключить на встроенное аудио, т.к. встроенное устройство определено, и драйвер установлен. Инструкции на форуме есть.

Оффлайн AlexKost

  • Автор темы
  • Новичок
  • *
  • Сообщений: 17
  • Новичок
    • Просмотр профиля
Re: Нет звука, а драйвер вроде стоит
« Ответ #6 : 25 Июль 2016, 15:14:44 »
AlexKost, не ленись, стрелка продолжается, там может оказаться пункт с буквами CH (каналы).

Скриншоты выше предоставил, нету, к сожалению :C


Скорее всего, устройство вывода звука - видеокарта. Нужно переключить на встроенное аудио, т.к. встроенное устройство определено, и драйвер установлен. Инструкции на форуме есть.

Дай пожалуйста ссылку, а то что-то не могу найти раздел. Заранее, спасибо!
« Последнее редактирование: 25 Июль 2016, 15:18:26 от AlexKost »
Новичок в мире Linux

Оффлайн mahinist

  • Модератор форума
  • Старожил
  • *
  • Сообщений: 2979
  • Ubuntu-18.04 , Archlinux , BlackArch , Gentoo
    • Просмотр профиля
Re: Нет звука, а драйвер вроде стоит
« Ответ #7 : 25 Июль 2016, 19:54:48 »
AlexKost, Попробуй  размутировать всё .
31-регион

Оффлайн AlexKost

  • Автор темы
  • Новичок
  • *
  • Сообщений: 17
  • Новичок
    • Просмотр профиля
Re: Нет звука, а драйвер вроде стоит
« Ответ #8 : 25 Июль 2016, 20:23:44 »
AlexKost, Попробуй  размутировать всё .

Размутировал и... ничего.
Новичок в мире Linux

Оффлайн SerNaVas

  • Новичок
  • *
  • Сообщений: 3
    • Просмотр профиля
Re: Нет звука, а драйвер вроде стоит
« Ответ #9 : 26 Июль 2016, 03:27:48 »
Забей. Canonical забили и ты забей. Переходи на Debian, там все работает.

Оффлайн AlexKost

  • Автор темы
  • Новичок
  • *
  • Сообщений: 17
  • Новичок
    • Просмотр профиля
Re: Нет звука, а драйвер вроде стоит
« Ответ #10 : 26 Июль 2016, 09:28:43 »
Забей. Canonical забили и ты забей. Переходи на Debian, там все работает.
Debian слишком трудный для меня, ибо я не использую терминал. А на Linux Mint аналогичная проблема
Новичок в мире Linux

Оффлайн mahinist

  • Модератор форума
  • Старожил
  • *
  • Сообщений: 2979
  • Ubuntu-18.04 , Archlinux , BlackArch , Gentoo
    • Просмотр профиля
Re: Нет звука, а драйвер вроде стоит
« Ответ #11 : 26 Июль 2016, 10:20:57 »
Размутировал и... ничего.
Опишите как вы это сделали , также можно показать скрин  , и ещё ,  при запущенном alsamixer  жми F6 и пробуй менять  устройства .
31-регион

Оффлайн AlexKost

  • Автор темы
  • Новичок
  • *
  • Сообщений: 17
  • Новичок
    • Просмотр профиля
Re: Нет звука, а драйвер вроде стоит
« Ответ #12 : 26 Июль 2016, 19:18:43 »
Размутировал и... ничего.
Опишите как вы это сделали , также можно показать скрин  , и ещё ,  при запущенном alsamixer  жми F6 и пробуй менять  устройства .

Размутировал, нажав M у некоторых пунктов. В f6 только одно устройство, оно и так включено

Пользователь добавил сообщение 27 Июль 2016, 12:33:44:
Решилась проблема! Я сам того не замечая, использовал больше года наушники, воткнув их в разъем микрофона. Только Windows смог так воспроизводить звук, а Linux нет.

Всем спасибо за то, что пытались помочь!
« Последнее редактирование: 27 Июль 2016, 12:33:44 от AlexKost »
Новичок в мире Linux

Оффлайн Naboukhodonosor

  • Новичок
  • *
  • Сообщений: 16
    • Просмотр профиля
Re: Нет звука, а драйвер вроде стоит
« Ответ #13 : 16 Август 2016, 19:19:52 »
у меня ситуация следующая. при отключенных наушниках, динамики норм работают на ноуте. наушники в режиме mute, НО Headphone [Усиление дБ: -65,25, -65,25]. а Speaker [Усиление дБ: 0,00, 0,00]. с подключенными ушами ситуация обратная, за исключением отсутствия звука в оных. куда копать подскажите плиз? :-\ ubuntu 16.04.1 lts

« Последнее редактирование: 16 Август 2016, 19:23:19 от Naboukhodonosor »

 

Страница сгенерирована за 0.069 секунд. Запросов: 24.