Форум русскоязычного сообщества Ubuntu


Считаете, что Ubuntu недостаточно дружелюбна к новичкам?
Помогите создать новое Руководство для новичков!

Автор Тема: После обновления не запускается Ubuntu 14,04 LTS  (Прочитано 1461 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн KeilSant

  • Автор темы
  • Новичок
  • *
  • Сообщений: 3
    • Просмотр профиля
Ну начну просто. Полный профан в этой OS. Купил ноут (Dell Inspiron 3552 (5864), Black) с предустановленной Ubuntu 14.04 LTS, думал что справлюсь. Ноут планировался как развлекалка на долгую поездку ( более месяца ) без доступа к интернету, фильмы посмотреть, в простенькие, старые игрушки поиграть и тд.
Все начиналось не плохо.
1) Загрузился, заполнил что требовали, установил торентик, даже умудрился под вайном запустить варик, но он подлагивал и я стал грешить на не совершенство драйверов. Тут и пошли первые касяки.
2) Стал заменять в меню с драйверами, драйверы на другие там предложенные и отошел от ноута, вернувшись обнаружил темный экран, поклацал мышкой, ноут ожил, ну я подумал, по старой традиции, нужно перезагрузится. Но после ребута словил первый касяк. Явно новый гафический драйвер что то сделал не так. В описании системы вместо Intel HD graphics красовался gallium 0.4 on llvmpipe. А лаги были запредельные, очень медленный разворот любых приложений, видео не смотрибьльное, дальше не пробовал дабы не убить все. Уточню что из списка драйверов этот пункт пропал.
3) После манипуляций с гуглом, поиска решения проблем ( так ничего и не помогло ) увидел заветную кнопочку обновить приложения (точно не помню название, кнопка находилась под информацией о системе, в нижнем правом углу), как уже поздно поняв, это была кнопка для обновления до версии 16.**. Результатом стало, то что обновление полностью не прошло (почему-то на одном этапе программа зависла, окно с ней стало серым. я честно и верно ждал час чтоб продолжилось, но он так и не сдвинулось) по результатам мне предложили частичное обновление и я снова перезагрузился.
4) Суть проблемы которую я получил. После загрузки и ввода пароля секунд 5-10 держится пустой экран, далее идет "system program problem detected" в левом верхнем углу экрана, мигает черный экран и снова выкидывает на ввод логина и пароля. Я конечно скудоумен по части убунты, но пару ляпов от себя. CTRL+ALT+F1 не запускаются с этого экрана. Почему то не удалось загрузить Ubuntu Desktop взятую вот отсюда http://www.ubuntu.com/download/desktop с флешки (дисковода на ноуте, да и диска с убунтой  нету).
Помогите, бида. Ноут привезли только сегодня.
Все способы которые вы можете предложить излагайте, буду пробовать. Заманчиво снести ось, но есть подозрение что мог накрыться видеоадаптер, а значит мне нужна гарантия, которая, как меня еще до покупки заверели, будет не действительна в случае замены ОС. В идеале, восстановить работу системы, на данные естественно пофигу, там их и нету.
Заранее спасибо всем откликнувшимся. За ошибки сорян, писал в панике и быстро.
« Последнее редактирование: 26 Июль 2016, 23:45:06 от KeilSant »

Оффлайн ua9oas

  • Новичок
  • *
  • Сообщений: 28
  • Запрашивает Миша Рыцаревъ!
    • Просмотр профиля
    • Запрашивает Миша Рыцаревъ!
но есть подозрение что мог накрыться видеоадаптер, а значит
Сомневаюсь. И проверить исправность Вашего компа в данном случае совсем не сложно,- надо лишь попробовать запустить в live-режиме какую-либо ОС и посмотреть, будет ли комп так работать.

И по-моему это маловероятно, чтобы какая-либо несовместимая с "железом" ОС могла бы его повредить (хотя в определенных случаях все же вполне может,- в нестабильных или в несовместимых с конкретным "железом" ОС достаточно часто возникают баги, порождающие 100%ные загрузки процессора (а может быть еще и видеокарты). И если за этим не следить, то и перегреть и подорвать надежность (а то и вовсе испортить) такое "железо" вполне можно (тем более что в линуксе с поддержкой "железа" (особенно видеокарт) проблемы заметно чаще, чем в винде бывают)). Я и сам много раз с такими ситуациями сталкивался. Но я всегда держу запущенной программу "системный монитор" и слежу за состоянием нагрузок на все и перегрузок не допускаю (а следить-то линуксоидам многим за этим надо,- некоторые сайты (вроде например "Комсомольской правды") под линуксом "перевариваются" существенно тяжелей, чем под виндой. И при чем воспроизведение одного и того же видео в плеере будет намного легче, чем оно же в браузере (и у меня есть еще такой баг, что если я воспроизвожу видео в видеоплеере "VLC", то у меня на 100% потухает экран (как будто бы его вообще обезточили). И когда это видео заканчивается (или если принудительно закрыть программу командой с клавиатуры)- изображение возстанавливается. Но если я любые видео запускаю в других проигрывателях, то бага того тогда уже нет (и аналогично и в скайпе,- приходится либо тоже программу принудительно закрывать, либо просить собеседника, чтобы тот выключил камеру)). Еще одна загадка,- на этих же компах когда я запускаю Ubuntu "9.04", то тогда те тяжелые сайты "перевариваются" у меня уже намного легче. Вот загадка, почему так? Вот такие вот у меня багрепорты и "типа пища для размышления" для разработчиков и для тестировщиков (а кто за это возьмется?)

(и что касается еще тех рисков с повреждением "железа", то в свое время я что-то читал, что существует такая виндовая малварь, которая может и в биос и в другие прошивки влезть, повреждать их, а также и в настройках биоса "шею свернуть" так, чтобы максимально увеличить напряжения питания на материнке, чем и убить так много какое "железо").
« Последнее редактирование: 02 Апрель 2017, 23:16:42 от ua9oas »

Оффлайн АлександрН

  • Любитель
  • *
  • Сообщений: 67
    • Просмотр профиля
Если была предустановленная Ubuntu и от серьезного производителя, то наверняка есть возможность восстановления системы до заводского состояния. К тому же данные на ноуте вас не интересуют
mandriva 2010->ubuntu 11.04->12.04->14.04->16.04

Оффлайн KeilSant

  • Автор темы
  • Новичок
  • *
  • Сообщений: 3
    • Просмотр профиля

 Попробуйте или эту или какую-либо другую ОС запустить на том же компе в live-режиме и посмотреть, как все будет работать (ну и нужные данные из под нее забэкпьте)- не потухло, значит и не повредился Ваш видеоадаптер

Вчера, глубокой ночь, запустился под live ubuntu 16.04, в результате с видео адаптером все ок, думаю запилить Винду, и сдатся.
Если была предустановленная Ubuntu и от серьезного производителя, то наверняка есть возможность восстановления системы до заводского состояния. К тому же данные на ноуте вас не интересуют
Спасибо вам мудрейший и тут нет сарказма. Именно ваш пост натолкнул меня на идею гуглануть. Как результат.
На любом ноуте с предустановкой, есть резервная копия оси с которой он продавался, вопрос только заключается в том какой кнопкой нам можно добратся до этого бэкапа. В случае с dell inspiron это ESC. Вообщем огромное спасибо.

Zaratustra

  • Гость
В идеале, восстановить работу системы, на данные естественно пофигу, там их и нету.
Заранее спасибо всем откликнувшимся. За ошибки сорян, писал в панике и быстро.
Dell достаточно неплохо делает ПК и ноуты (я от HP обычно жду подвоха), так что восстановление заводского образа - это вам совет в тему, как и подсказал АлександрН. Ну и отпишитесь здесь о результате, посколько важно не только задать вопрос, но и найти ответ, чтобы и другие при похожей проблемы могли починиться.

PS: если требования к ПК не упираются в какой-то эксклюзивный софт для винды, то уходить с убунты наверное смысла нет. На худой конец есть виртуализация или установка двух систем... У меня в вин10 вот есть гипервизор Hyper-V, на нем запускаю кучу систем для "посмотреть" - удобнейшая штука, есть только один недостаток - проброс железа в виртуальную машину.

Оффлайн KeilSant

  • Автор темы
  • Новичок
  • *
  • Сообщений: 3
    • Просмотр профиля
В идеале, восстановить работу системы, на данные естественно пофигу, там их и нету.
Заранее спасибо всем откликнувшимся. За ошибки сорян, писал в панике и быстро.
Dell достаточно неплохо делает ПК и ноуты (я от HP обычно жду подвоха), так что восстановление заводского образа - это вам совет в тему, как и подсказал АлександрН. Ну и отпишитесь здесь о результате, посколько важно не только задать вопрос, но и найти ответ, чтобы и другие при похожей проблемы могли починиться.

PS: если требования к ПК не упираются в какой-то эксклюзивный софт для винды, то уходить с убунты наверное смысла нет. На худой конец есть виртуализация или установка двух систем... У меня в вин10 вот есть гипервизор Hyper-V, на нем запускаю кучу систем для "посмотреть" - удобнейшая штука, есть только один недостаток - проброс железа в виртуальную машину.
Ну вообщем то решение проблемы выше.
1) любой ноут с предустановкой, имеет область на жестком диске, на которой записан установочный образ предустановленной ОС.
2) На сайте производителя (мой случай Dell Inspiron) ищем способ запустить эту установку (мой случай вход в grub на ESC, о чем не один из неофицальных сайтов не говорил, только на забугорном офе.)
3) запускаем чистую переустановку. Все данные будут возвращены к этапу 1 включения. Все потерто удалено и тд.

Оффлайн EvangelionDeath

  • Администратор
  • Старожил
  • *
  • Сообщений: 3096
  • Ubuntu Mate 16.04 х64
    • Просмотр профиля
KeilSant, а кореньваших бед,что вы каким-то чудом подсунули ядру вместо дрвера Intel системе драйвер для AMD =) Хотя подозреваю, что манипулировали Вы с /etc/X11/xorg.conf
Fujitsu UH552: Intel Core i3-3217U, 16GB DDR3 1600MHz, Intel HD4000, Intel 535 120GB/Ubuntu 16.04 Mate
HP 625: AMD Athlon P320, 4GB DDR3 1333MHz, AMD HD4250, Seagate Momentus/Ubuntu 14.04 Mate

Оффлайн xyprx

  • Новичок
  • *
  • Сообщений: 44
    • Просмотр профиля
Сказать честно, не знаю, что вы могли бы сломать на 14.04.
Но Ubuntu 16.04 на этом ноутбуке не работает (у меня даже не удалось запустить установку). Как и все ядра выше 4.4 (4.7 не пробовал).
Конечно, мне не нравилась эта ситуация - в версиях Linux ниже 4.4 у видеодрайвера в ядре очень плохая производительность. А стороннего нет.
Методом научного тыка опеределил, что с нашим ноутбуком работают Ubuntu MATE 16.04, Linux Mint 18 (сборка с MATE) (странно, может в Mate есть какие-то компоненты). Недавно удалось запустить Ubuntu 16.04.1, которая теперь у меня и стоит. Проблем с графикой нет, в игры не играю, но окошки очень плавно бегают (compiz в mate просто летал).
И - самое главное - все эти ОС работают только при загрузке в Legasy-mode, в UEFI как ничего не грузилось так и не грузится. Остается только ждать.

Оффлайн Pilot6

  • Старожил
  • *
  • Сообщений: 11169
    • Просмотр профиля
Если стоит проприетарный драйвер, то надо отключить Secure Boot.
Я в личке не консультирую. Вопросы задавайте на форуме.

 

Страница сгенерирована за 0.064 секунд. Запросов: 24.