Форум русскоязычного сообщества Ubuntu


Получить помощь и пообщаться с другими пользователями Ubuntu можно
на irc канале #ubuntu-ru в сети Freenode
и в Jabber конференции ubuntu@conference.jabber.ru

Автор Тема: Требуется помощь в установке нужный драйверов на видеокарту  (Прочитано 1003 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Yantar1985

  • Автор темы
  • Любитель
  • *
  • Сообщений: 87
    • Просмотр профиля
Хочу обновить или установить драйвера на видеокарту. А то как то шумно работает ноут и греется.

Оффлайн Pilot6

  • Старожил
  • *
  • Сообщений: 11169
    • Просмотр профиля
Надо угадать что за видеокарта и куда вы собираетесь драйверы ставить?
Я в личке не консультирую. Вопросы задавайте на форуме.

Оффлайн Yantar1985

  • Автор темы
  • Любитель
  • *
  • Сообщений: 87
    • Просмотр профиля
Так как я жесткий чайник, готов выслушать и послевать советам и действиям опытных юзеров. Какие команды вводить и т.д.

Оффлайн Pilot6

  • Старожил
  • *
  • Сообщений: 11169
    • Просмотр профиля
Если на столько чайник, что не можете ответить на предыдущий вопрос, то тогда не стоит и начинать.
Я в личке не консультирую. Вопросы задавайте на форуме.

Оффлайн Yantar1985

  • Автор темы
  • Любитель
  • *
  • Сообщений: 87
    • Просмотр профиля
sudo lshw | less
(Нажмите, чтобы показать/скрыть)

Оффлайн Pilot6

  • Старожил
  • *
  • Сообщений: 11169
    • Просмотр профиля
Версия Ubuntu какая?
Я в личке не консультирую. Вопросы задавайте на форуме.

Оффлайн Givizub

  • Старожил
  • *
  • Сообщений: 1373
  • Ubuntu 14.04, х64
    • Просмотр профиля
Видеокарта встроенная Intel, потому, можете поставить программу Intel Graphics Installer for Linux. Но она есть не для всех версий Ubuntu и от нее только вред. Либо ставьте более легкую графическую оболочку или ОС (Mint, Lubuntu).
« Последнее редактирование: 28 Июль 2016, 21:32:40 от Givizub »
R.I.P. - Unity

Оффлайн Pilot6

  • Старожил
  • *
  • Сообщений: 11169
    • Просмотр профиля
Givizub,
Это плохой совет. Во-первых, графика AMD. Во-вторых, этот инсталлер никогда ставить не нужно. От него только вред.
Я в личке не консультирую. Вопросы задавайте на форуме.

Оффлайн Givizub

  • Старожил
  • *
  • Сообщений: 1373
  • Ubuntu 14.04, х64
    • Просмотр профиля
Pilot6, согласен. Видимо, посмотрел не ту модель ноутбука.
R.I.P. - Unity

Оффлайн Yantar1985

  • Автор темы
  • Любитель
  • *
  • Сообщений: 87
    • Просмотр профиля

Оффлайн AlexBKost

  • Старожил
  • *
  • Сообщений: 1705
  • Kubuntu 12.04, 16.04, 18.04, 19.04
    • Просмотр профиля
sudo lshw | less
...
             кофигурация: driver=fglrx_pci latency=0
...

Yantar1985: Судя по приведенной части этого длинного выхлопа у вас система с установленным каким-то устаревшим вариантом драйвера AMD Catalyst.

Вот хорошая инструкция по установке последнего проприетарного драйвера AMD Crimson Edition 15.12 на Ubuntu 14.04 для вашей графики http://wiki.cchtml.com/index.php/Ubuntu_Trusty_Installation_Guide. Установленный драйвер необходимо будет сначала удалить, перезагрузиться и устанавливать новый.

Для Ubuntu 16.04 все намного сложнее.



« Последнее редактирование: 29 Июль 2016, 11:34:03 от AlexBKost »
Я странен, а не странен кто ж? (С)

Оффлайн Yantar1985

  • Автор темы
  • Любитель
  • *
  • Сообщений: 87
    • Просмотр профиля
сейчас система предложила обновиться для 16.04.1 lts, стоит оно того и нет?

AlexBKost старый драйвер с начала удалить? а потом поставить новый так,?

Оффлайн Pilot6

  • Старожил
  • *
  • Сообщений: 11169
    • Просмотр профиля
Yantar1985,
Если стоит 14.04, то драйвер ставится так

sudo apt-get install fglrx-updates
Не надо ставить драйверы из run файлов.

Если обновитесь до 16.04.1, то никаких драйверов ставить уже не надо.
Я в личке не консультирую. Вопросы задавайте на форуме.

Оффлайн Yantar1985

  • Автор темы
  • Любитель
  • *
  • Сообщений: 87
    • Просмотр профиля
Спасибо! Попробую обновить в начале. Нормально обновиться с 14.04 до 16.04.1 как то читал что лучше не перепрыгивать через обновления

Оффлайн AlexBKost

  • Старожил
  • *
  • Сообщений: 1705
  • Kubuntu 12.04, 16.04, 18.04, 19.04
    • Просмотр профиля
Не надо ставить драйверы из run файлов.

От чего же не надо? Вы думаете репозитарные пакеты fglrx* собираются не из тех же run файлов? А по приведенной инструкции из run файла тоже вначале собираются fglrx*.deb пакеты.

Цитировать
Если обновитесь до 16.04.1, то никаких драйверов ставить уже не надо.
Кому не надо, системе или конечному пользователю с его шумящим и греющимся ноутом?
Если конечный пользователь захочет, то сможет установить проприетарный AMD Crimson Edition 15.12 и на 16.04.1, но это будет несколько сложнее чем на 14.04.
« Последнее редактирование: 29 Июль 2016, 14:07:04 от AlexBKost »
Я странен, а не странен кто ж? (С)

 

Страница сгенерирована за 0.067 секунд. Запросов: 24.