Форум русскоязычного сообщества Ubuntu


За новостями русскоязычного сообщества и Ubuntu в целом можно следить на нашей страничке в Google+

Автор Тема: Как установить драйвера для видеокарты ATI Radeon HD 5570?  (Прочитано 1335 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Oscar_Cruze

  • Автор темы
  • Новичок
  • *
  • Сообщений: 3
    • Просмотр профиля
Захожу в сведения о системе, там пишет что Графика: Gallium 0.4 on AMD REDWOOD (DRM 2.43.0, LLVM 3.8.0). А у меня видеокарта ATI Radeon HD 5570. Не знаю, может так и должно. Но в Counter Strike: Global Offensive Steam Version не меняется яркость. И ФПС на минимальных настройках ниже, чем был на Windows. На Windows все игры шли хорошо без глюков и лагов. А когда перешел на Ubuntu в cs не возможно играть.
Ubuntu версия 16.04 LTS
« Последнее редактирование: 08 Август 2016, 13:51:00 от Oscar_Cruze »

Оффлайн Pilot6

  • Старожил
  • *
  • Сообщений: 11169
    • Просмотр профиля
Все правильно пишет. Нет никаких драйверов для этой карты, кроме тех, что уже стоят.
Карта старая. Расчитывать на хорошую производительность в играх нельзя. Играйте на винде.
Я в личке не консультирую. Вопросы задавайте на форуме.

Онлайн AlexBKost

  • Старожил
  • *
  • Сообщений: 1704
  • Kubuntu 12.04, 16.04, 18.04, 19.04
    • Просмотр профиля
Pilot6, уважаемый, мы с вами уже не в первый раз пересекаемся в подобных темах, и каждый раз, не смотря ни на что, вы настойчиво продолжаете отвечать вопрошающему ТС свое авторитетное НЕТ. Давайте, хоть в этот раз, сжальтесь над текущим ТС с его Ubuntu версия 16.04 LTS на старой ATI Radeon HD 5570, но желающим выжать максимум fps с имеющего, чего сделать на предлагаемом вами невозможно, без того как послать на ... винду.

Oscar_Cruze, не так давно на более серьезном издании (opennet.ru), чем форум этого, появился совет по Установке проприетарного драйвера AMD Crimson Edition 15.12 в Ubuntu 16.04 http://www.opennet.ru/tips/2977_ubuntu_amd_driver_install_fglrx_amdgpu.shtml, и вы тоже имеете возможность им воспользоваться. Согласитесь, на opennet.ru вряд ли  бы стали размещать что попало. Я не пользовался этой методикой, ибо у меня есть своя подобная, а не даю на нее ссылку - просто за дешевым авторитетом не гоняюсь. А на 16.04 пользуюсь таким проприетарным драйвером тоже.
Я странен, а не странен кто ж? (С)

Оффлайн Pilot6

  • Старожил
  • *
  • Сообщений: 11169
    • Просмотр профиля
AlexBKost,
Понижение версии xserver  и т. п. очень кривой способ. Он однозначно не поддерживается и чреват всевозможными проблемами.
Не вижу смысла вкорячивать этот драйвер, если можно просто пользоваться 14.04. До конца поддержки эта видеокарта точно не доживет.
Я в личке не консультирую. Вопросы задавайте на форуме.

Онлайн AlexBKost

  • Старожил
  • *
  • Сообщений: 1704
  • Kubuntu 12.04, 16.04, 18.04, 19.04
    • Просмотр профиля
Pilot6, согласен и с таким вариантом ответа с вашей сторон - про 14.04, там этот драйвер можно вкорячить без отката иксов.

Но ТС, по любому, придется принимать решение самому, что откатывать, иксы или систему. Я у себя особой кривизны с иксами не чувствую. Когда хочется проприетарщины все методы хороши.
« Последнее редактирование: 08 Август 2016, 22:32:42 от AlexBKost »
Я странен, а не странен кто ж? (С)

 

Страница сгенерирована за 0.055 секунд. Запросов: 24.