Форум русскоязычного сообщества Ubuntu


Получить помощь и пообщаться с другими пользователями Ubuntu можно
на irc канале #ubuntu-ru в сети Freenode
и в Jabber конференции ubuntu@conference.jabber.ru

Автор Тема: Обновление [3.20]  (Прочитано 2445 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Antrix

  • Автор темы
  • Участник
  • *
  • Сообщений: 165
  • War... War never changes.
    • Просмотр профиля
Обновление [3.20]
« : 25 Август 2016, 21:59:33 »
Всем доброго! Вкратце - на ноуте дочери установлена Ubuntu Gnome 16.04 с базовыми репами. Хотим обновить до последней версии через официальные репозитории Gnome 3... но хотелось бы узнать, целесообразно ли это будет? Даже не так. Как оно себя будет вести? Кто обновлялся, поделитесь мнением, стоит ли обновлять или для таких целей лучше вообще шляпу поставить вместо ubuntu? Много где читал (признаюсь, больше всего на ЛОРе), что в Ubuntu, цитирую, "плохо приготовлен гном". Просто привыкли уже к deb, не хотелось бы мигрировать.

Оффлайн Antrix

  • Автор темы
  • Участник
  • *
  • Сообщений: 165
  • War... War never changes.
    • Просмотр профиля
Re: Обновление [3.20]
« Ответ #1 : 25 Август 2016, 23:36:30 »
Да поставил на vbox, вот опробуем здесь пока что... а не подскажите, что значит "плохо приготовлен"? Чем Gnome в Ubuntu может отличаться от Gnome в той же Fedora?

Оффлайн Resevar

  • Новичок
  • *
  • Сообщений: 18
    • Просмотр профиля
Re: Обновление [3.20]
« Ответ #2 : 06 Октябрь 2016, 13:38:37 »
Использую Gnome 3.20 на Ubuntu 16.04 уже месяц, полет нормальный. Никаких сбоев не замечено, пользуюсь прелестями обновления.

Оффлайн alsoijw

  • Старожил
  • *
  • Сообщений: 4073
  • Fedora 25 GNOME 3 amd64
    • Просмотр профиля
Re: Обновление [3.20]
« Ответ #3 : 06 Октябрь 2016, 17:50:24 »
Да поставил на vbox, вот опробуем здесь пока что... а не подскажите, что значит "плохо приготовлен"? Чем Gnome в Ubuntu может отличаться от Gnome в той же Fedora?
Могут быть проблемы из за патчей каноникала. Каноникал патчит некоторые программы гнома для юнити, а поскольку программы не перименованы могут возникать проблемы.
Мало видеть нам начало - надо видеть и конец. Если видишь ты создание - значит где-то есть ТВОРЕЦ
Многие жалуются: геометрия в жизни не пригодилась. Ямб от хорея им приходится отличать ежедневно?

Оффлайн hardir

  • Участник
  • *
  • Сообщений: 124
  • open source рулит
    • Просмотр профиля
    • маленький блог бедного программера
Re: Обновление [3.20]
« Ответ #4 : 22 Октябрь 2016, 19:18:33 »
Пару дней, как поставил Xubuntu 16.10.
GTK 3.20+ это отвал башки. Моя тема поплыла, пришлось всё перепиливать (пилю до сих пор).
Элементы управления в firefox гиганские. Поля ввода, выпод.списки и др. Браузер тупо игнорит размеры заданные жёстко в css и ставит свои, gtk'шные.
Так это выглядит сейчас. Минимальная высота поля text 30px. Меньше не ставится. (Эту проблему уже решил, путём изменения gtk 3 темы)


Так выглядело (когда браузер не игнорил css)


В калькуляторе появилась долбаная полоса прокрутки, которой там не было. Приходится крутить, чтобы увидеть действие


Регулятор громкости стал слишком широким (Тоже уже исправил в своей теме оформления)


Раньше было так


А так, всё работает норм. можно юзать :)


Неправильно размещенные изображения, исправил.
Будьте внимательнее, повторите правила:

«Руководство по добавлению изображений на форум»
--Aleksandru
« Последнее редактирование: 23 Октябрь 2016, 10:48:42 от hardir »

Оффлайн alsoijw

  • Старожил
  • *
  • Сообщений: 4073
  • Fedora 25 GNOME 3 amd64
    • Просмотр профиля
Re: Обновление [3.20]
« Ответ #5 : 22 Октябрь 2016, 22:50:29 »
hardir, зато 3.22 должно быть без сюрпризов
Мало видеть нам начало - надо видеть и конец. Если видишь ты создание - значит где-то есть ТВОРЕЦ
Многие жалуются: геометрия в жизни не пригодилась. Ямб от хорея им приходится отличать ежедневно?

Оффлайн wtsch

  • Участник
  • *
  • Сообщений: 213
    • Просмотр профиля
Re: Обновление [3.20]
« Ответ #6 : 15 Февраль 2017, 13:24:42 »
Использую Gnome 3.20 на Ubuntu 16.04 уже месяц, полет нормальный. Никаких сбоев не замечено, пользуюсь прелестями обновления.

Я как-то не очень понимаю, как оно вообще может нормально работать, если Gnome 3.20 требует GTK-3.20, а в 16.04 GTK-3.18. GTK3-то они не обновляют.
Ну а все-таки, кто-нибудь еще пробовал Gnome 3.20 из gnome3-staging ppa в Ubuntu 16.04 LTS?

 

Страница сгенерирована за 0.265 секунд. Запросов: 24.