Форум русскоязычного сообщества Ubuntu


Получить помощь и пообщаться с другими пользователями Ubuntu можно
на irc канале #ubuntu-ru в сети Freenode
и в Jabber конференции ubuntu@conference.jabber.ru

Автор Тема: При установки Ubuntu рядом с Windows, все пропало ! sos  (Прочитано 388 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн rofeti

  • Автор темы
  • Новичок
  • *
  • Сообщений: 10
    • Просмотр профиля
Стояла Windows 10, gpt, efi. Ставлю Ubuntu 16.04. создав два раздела sda7 (swap) и sda8 (/), а загрузчик указываю в sda2.  Перезагружаю компьютер, загружается Windows 10.  Grub2 и Ubuntu как будто нету.  Далее в livecd ставлю boot-repair и юзаю его в автоматически-рекомендованном режиме. Перезагружаю копьютер, черный экран:
error file /boot/grub/i386-pc/normal.mod not found
entering rescue mode
grub rescue>

Не куда зайти не могу. Но я сохранил отчет, что сделала программа boot-repair (http://paste2.org/cLV0faP4). В нем много информации. Кто разбирается, прошу помочь решить проблему.

Оффлайн τοΖεη

  • Заслуженный пользователь
  • Администратор
  • Старожил
  • *
  • Сообщений: 8603
    • Просмотр профиля
rofeti, Вы изначально пошли не правильной дорогой.
Придётся переустановить в соответствиии с особенностями установки Ubuntu на платы с EFI. 
# find / -iname '*τοΖεη*'
# /God's_Universe/Book_Of_Life_aka_LordJC_protected/τοΖεη
Subject description -->> Not an ideal but s@ved 4eVer. Final destination -->> Kingdom Of Heaven

Оффлайн EvangelionDeath

  • Администратор
  • Старожил
  • *
  • Сообщений: 3095
  • Ubuntu Mate 16.04 х64
    • Просмотр профиля
τοΖεη, по моему,там нет никаких особых особенностей (разве что Secure Boot)
rofeti, А вот загрузчик следовало ставить не на sda2 (раздел), а на sda (устройство). Ну и по крайней мере зайти в UEFI и поменять порядок загрузки
Fujitsu UH552: Intel Core i3-3217U, 16GB DDR3 1600MHz, Intel HD4000, Intel 535 120GB/Ubuntu 16.04 Mate
HP 625: AMD Athlon P320, 4GB DDR3 1333MHz, AMD HD4250, Seagate Momentus/Ubuntu 14.04 Mate

Оффлайн DarkKmf

  • Старожил
  • *
  • Сообщений: 1109
    • Просмотр профиля
rofeti,
Цитировать
а загрузчик указываю в sda2.
Первая и принципиальная ошибка. Загрузчик не ставится на разделы. Он ставится на диск. В Вашем случаи на sda.

Оффлайн wajnon

  • Старожил
  • *
  • Сообщений: 2778
    • Просмотр профиля
ну и советчики. загрузчик в uefi режиме ставиться В специальний ESP-раздел

Оффлайн τοΖεη

  • Заслуженный пользователь
  • Администратор
  • Старожил
  • *
  • Сообщений: 8603
    • Просмотр профиля
wajnon, вообще-то, я именно и советовал прочитать мануал для UEFI.
# find / -iname '*τοΖεη*'
# /God's_Universe/Book_Of_Life_aka_LordJC_protected/τοΖεη
Subject description -->> Not an ideal but s@ved 4eVer. Final destination -->> Kingdom Of Heaven

 

Страница сгенерирована за 0.061 секунд. Запросов: 25.