Форум русскоязычного сообщества Ubuntu


Увидели сообщение с непонятной ссылкой, спам, непристойность или оскорбление?
Воспользуйтесь ссылкой «Сообщить модератору» рядом с сообщением!

Автор Тема: Нет сети в Kubuntu 6.06  (Прочитано 1562 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн kTaR

  • Автор темы
  • Новичок
  • *
  • Сообщений: 2
    • Просмотр профиля
Нет сети в Kubuntu 6.06
« : 08 Июнь 2006, 02:21:02 »
Не определсется сетевая карта Realtek RTL8139 Family PCI Fast Ethernet NIC. Причем Менеджер оборудования его видит правильно. Я скачал дрова, однако ставяться они не хотят (с так понял, что они как модуль к сдру идут). А вот, что с ещё нашел:
root@ubuntu:/lib/modules/2.6.15-23-amd64-generic/kernel/drivers/net# ls
3c59x.ko     de620.ko      irda            ppp_synctty.ko  slip.ko
8139cp.ko    defxx.ko      ixgb            pppoe.ko        starfire.ko
8139too.ko   dgrs.ko       mii.ko          pppox.ko        sundance.ko
8390.ko      dl2k.ko       natsemi.ko      r1000.ko        sungem.ko
..........

Т.е., вроде этот драйвер в сдре уже есть (8139too.ko).Что делать?

P.S.с в линуксе новичок, постому извините, если этот вопрос уже поднимался! ::)
и очень прошу объяснить как можно проще! :)
« Последнее редактирование: 08 Июнь 2006, 02:38:02 от kTaR »
Think different and keep smilin'!

bobrik

  • Гость
Re: Нет сети в Kubuntu 6.06
« Ответ #1 : 08 Июнь 2006, 09:14:15 »
modprobe название_модулс
Но если модуль есть, то система сама его уже загрузить должна была.
В чем выражается не определение? /dev/eth0 присутствует?

Оффлайн Drakot

  • Новичок
  • *
  • Сообщений: 12
    • Просмотр профиля
Re: Нет сети в Kubuntu 6.06
« Ответ #2 : 08 Июнь 2006, 11:30:31 »
Я настроил сеть на eth2, но это есно не решение, а обход. Почему-то по той же причине не хотелось работать ни на eth0 ни на eth1

Оффлайн kTaR

  • Автор темы
  • Новичок
  • *
  • Сообщений: 2
    • Просмотр профиля
Re: Нет сети в Kubuntu 6.06
« Ответ #3 : 08 Июнь 2006, 20:35:57 »
modprobe название_модулс
Но если модуль есть, то система сама его уже загрузить должна была.
В чем выражается не определение? /dev/eth0 присутствует?

Вот что выходит:
ktar@ktar:~$ modprobe 8139too
ktar@ktar:~$
если с набираю имя неправильно, то выдается сообщение об ошибке, значит драйвер есть?с правильно понял?
в /dev вообще нет ни eth0 ни eth1 ни eth2

Пробовал запустить службу networking, но выдается
SIOCSIFADDR: No such device
eth0: ERROR while getting interface flags: No such device
eth0: ERROR while getting interface flags: No such device
Bind socket to interface: No such device
Failed to bring up eth0.
Internet Systems Consortium DHCP Client V3.0.3
Copyright 2004-2005 Internet Systems Consortium.
All rights reserved.
For info, please visit http://www.isc.org/products/DHCP

Причем тоже самое появляется для eth1 и eth2.

Цитата: Drakot
Я настроил сеть на eth2, но это есно не решение, а обход. Почему-то по той же причине не хотелось работать ни на eth0 ни на eth1
Это как сделать?
Think different and keep smilin'!

Оффлайн chega

  • Новичок
  • *
  • Сообщений: 12
    • Просмотр профиля
Re: Нет сети в Kubuntu 6.06
« Ответ #4 : 12 Июнь 2006, 01:18:55 »
пуск-system settings-network settings Карточка один в один и систему ща поставил Kubuntu 6.06 все нашел сразу же Ну или крутой способ /etc/network/interfaces

 

Страница сгенерирована за 0.063 секунд. Запросов: 22.