Форум русскоязычного сообщества Ubuntu


Увидели сообщение с непонятной ссылкой, спам, непристойность или оскорбление?
Воспользуйтесь ссылкой «Сообщить модератору» рядом с сообщением!

Автор Тема: Nvidia SLI. Работает ли вообще?  (Прочитано 1152 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Achew

  • Автор темы
  • Новичок
  • *
  • Сообщений: 1
    • Просмотр профиля
Nvidia SLI. Работает ли вообще?
« : 14 Сентябрь 2016, 05:32:47 »
Доброго времени суток, попользовавшись Ubuntu на ноутбуке, решил поставить ее на своем десктопе с двумя мониторами, подключенными через DVI-I & DVI-D сответсвенно:
(Нажмите, чтобы показать/скрыть)

Ubuntu встала, обновил, поставил проприетарный драйвер 361 версии, nvidia-settings, сконфигурировал Xorg.conf с помощью nvidia-settings.

Сначала в xorg.conf не определялась вторая видюха, вопреки тому, что она была видна и через терминал, и в nvidia-settings. Поэтому ее описания я уже ручками добавил в xorg.conf. При попытке включения SLI (option "SLI" "on") один монитор отрубается вообще, а на второму разные артефакты вроде низкого разрешения без апскейла на разрешение мониртора или шлейфов от окон.

Мой xorg.conf (с ним система загружается, а в различных его редакциях с включенным SLI одинаковые проблемы):
(Нажмите, чтобы показать/скрыть)

Nvidia-settings:
(Нажмите, чтобы показать/скрыть)

Перекопал уже тонну всего в интернете, например, вот эту инструкцию, в том числе и официальное руководство, но результат все время один и тот же. Пробовал на 14.04 и 16.04 Ubuntu. Также nvidiа-settings отказывается сохранять настройки (но тут я еще не все перепробовал, добавлял только в xorg.conf эти самые настройки, но не в автозагрузку).

Кто-нибудь сталкивался с такой проблемой? Или просто был положен огромный болт на SLI? Если надо - скажите какую еще инфу нужно выложить.
« Последнее редактирование: 14 Сентябрь 2016, 09:49:53 от Achew »

Оффлайн h3r0

  • Новичок
  • *
  • Сообщений: 1
    • Просмотр профиля
Re: Nvidia SLI. Работает ли вообще?
« Ответ #1 : 15 Декабрь 2016, 11:45:16 »
У меня такая же нерешенная проблема. И почти такая же система.
Ubuntu 16.04.
(Нажмите, чтобы показать/скрыть)
У меня один монитор 4k подключенный через miniDP. С включенным Sli окошки (не весь монитор) мерцают двоятся и система тормозит. Частота обновления монитора устанавливается на 30Hz вместо 60-ти.
« Последнее редактирование: 15 Декабрь 2016, 11:58:43 от h3r0 »

Оффлайн cdroma

  • Любитель
  • *
  • Сообщений: 57
    • Просмотр профиля
Re: Nvidia SLI. Работает ли вообще?
« Ответ #2 : 18 Декабрь 2016, 21:59:16 »
Ребят, а как вообще Ubuntu с многомониторными конфигурациями работает?

Оффлайн AlexBKost

  • Старожил
  • *
  • Сообщений: 1709
  • Kubuntu 12.04, 16.04, 18.04, 19.04
    • Просмотр профиля
Re: Nvidia SLI. Работает ли вообще?
« Ответ #3 : 18 Декабрь 2016, 22:28:27 »
cdroma,тут скорее имеет смысл спрашивать не про вообще в Ubuntu, а про любой конкретный случай.
Я странен, а не странен кто ж? (С)

 

Страница сгенерирована за 0.055 секунд. Запросов: 24.