Форум русскоязычного сообщества Ubuntu


Хотите сделать посильный вклад в развитие Ubuntu и русскоязычного сообщества?
Помогите нам с документацией!

Автор Тема: Ошибка при установки программ (любых)  (Прочитано 768 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Saerka

  • Автор темы
  • Новичок
  • *
  • Сообщений: 21
    • Просмотр профиля
Ввожу любую команду на установку
root@rbgame:~# apt-get install apache2
Чтение списков пакетов… Готово
Построение дерева зависимостей
Чтение информации о состоянии… Готово
Уже установлена самая новая версия apache2.
обновлено 0, установлено 0 новых пакетов, для удаления отмечено 0 пакетов, и 10 пакетов не обновлено.
не установлено до конца или удалено 15 пакетов.
После данной операции, объём занятого дискового пространства возрастёт на 0 B.
Хотите продолжить? [Д/н]

dpkg: ошибка при обработке пакета ppp (--configure):
 подпроцесс установлен сценарий post-installation возвратил код ошибки 255
Отчёты apport не записаны, так достигнут MaxReports
                                                   Настраивается пакет openbsd-i                                                                                                                                                             netd (0.20091229-2ubuntu3) …
 * Stopping internet superserver inetd                                   [ OK ]
Can't exec "insserv": No such file or directory at /usr/sbin/update-rc.d line 40                                                                                                                                                             6.
update-rc.d: error: insserv rejected the script header
dpkg: ошибка при обработке пакета openbsd-inetd (--configure):
 подпроцесс установлен сценарий post-installation возвратил код ошибки 255
Отчёты apport не записаны, так достигнут MaxReports
                                                   dpkg: зависимости пакетов не                                                                                                                                                              позволяют настроить пакет pure-ftpd:
 pure-ftpd зависит от openbsd-inetd | inet-superserver, однако:
  Пакет openbsd-inetd пока не настроен.
  Пакет inet-superserver не установлен.
  Пакет openbsd-inetd, предоставляющий inet-superserver, пока не настроен.

dpkg: ошибка при обработке пакета pure-ftpd (--configure):
 проблемы зависимостей — оставляем не настроенным
Отчёты apport не записаны, так достигнут MaxReports
                                                   dpkg: зависимости пакетов не                                                                                                                                                              позволяют настроить пакет apache2-mpm-itk:
 apache2-mpm-itk зависит от apache2 (= 2.4.7-1ubuntu4.13), однако:
  Пакет apache2 пока не настроен.

dpkg: ошибка при обработке пакета apache2-mpm-itk (--configure):
 проблемы зависимостей — оставляем не настроенным
Отчёты apport не записаны, так достигнут MaxReports
                                                   dpkg: зависимости пакетов не                                                                                                                                                              позволяют настроить пакет phpmyadmin:
 phpmyadmin зависит от libapache2-mod-php5 | libapache2-mod-php5filter | php5-cg                                                                                                                                                             i | php5-fpm | php5, однако:
  Пакет libapache2-mod-php5 пока не настроен.
  Пакет libapache2-mod-php5filter не установлен.
  Пакет php5-cgi не установлен.
  Пакет php5-fpm не установлен.
  Пакет php5 пока не настроен.

dpkg: ошибка при обработке пакета phpmyadmin (--configure):
 проблемы зависимостей — оставляем не настроенным
Отчёты apport не записаны, так достигнут MaxReports
                                                   При обработке следующих пакет                                                                                                                                                             ов произошли ошибки:
 x11-common
 xfonts-encodings
 xfonts-utils
 gsfonts-x11
 fontconfig-config
 libfontconfig1:amd64
 apache2
 apache2-mpm-prefork
 libapache2-mod-php5
 php5
 ppp
 openbsd-inetd
 pure-ftpd
 apache2-mpm-itk
 phpmyadmin
E: Sub-process /usr/bin/dpkg returned an error code (1)
root@rbgame:~# clear
root@rbgame:~# apt-get install apache2
Чтение списков пакетов… Готово
Построение дерева зависимостей
Чтение информации о состоянии… Готово
Уже установлена самая новая версия apache2.
обновлено 0, установлено 0 новых пакетов, для удаления отмечено 0 пакетов, и 10 пакетов не обновлено.
не установлено до конца или удалено 15 пакетов.
После данной операции, объём занятого дискового пространства возрастёт на 0 B.
Хотите продолжить? [Д/н] root@rbgame:~# apt-get install apache2
Чтение списков пакетов… Готово
Построение дерева зависимостей
Чтение информации о состоянии… Готово
Уже установлена самая новая версия apache2.
обновлено 0, установлено 0 новых пакетов, для удаления отмечено 0 пакетов, и 10 пакетов не обновлено.
Аварийное завершение.
не установлено до конца или удалено 15 пакетов.
После данной операции, объём занятого дискового пространства возрастёт на 0 B.
Хотите продолжить? [Д/н]root@rbgame:~# Чтение списков пакетов… Готово
Чтение: command not found
root@rbgame:~# Построение дерева зависимостей
Построение: command not found
root@rbgame:~# Чтение информации о состоянии… Готово
Чтение: command not found
root@rbgame:~# Уже установлена самая новая версия apache2.
Уже: command not found
root@rbgame:~# обновлено 0, установлено 0 новых пакетов, для удаления отмечено 0 пакетов, и 10 пакетов не обновлено.
обновлено: command not found
root@rbgame:~# не установлено до конца или удалено 15 пакетов.
не: command not found
root@rbgame:~# После данной операции, объём занятого дискового пространства возрастёт на 0 B.
После: command not found
root@rbgame:~# Хотите продолжить? [Д/н]
Хотите: command not found
root@rbgame:~# apt-get install apache2
Чтение списков пакетов… Готово
Построение дерева зависимостей
Чтение информации о состоянии… Готово
Уже установлена самая новая версия apache2.
обновлено 0, установлено 0 новых пакетов, для удаления отмечено 0 пакетов, и 10 пакетов не обновлено.
не установлено до конца или удалено 15 пакетов.
После данной операции, объём занятого дискового пространства возрастёт на 0 B.
Хотите продолжить? [Д/н]
Настраивается пакет x11-common (1:7.7+1ubuntu8.1) …
Can't exec "insserv": No such file or directory at /usr/sbin/update-rc.d line 406.
update-rc.d: error: insserv rejected the script header
dpkg: ошибка при обработке пакета x11-common (--configure):
 подпроцесс установлен сценарий post-installation возвратил код ошибки 255
dpkg: зависимости пакетов не позволяют настроить пакет xfonts-encodings:
 xfonts-encodings зависит от x11-common, однако:
  Пакет x11-common пока не настроен.

dpkg: ошибка при обработке пакета xfonts-encodings (--configure):
 проблемы зависимостей — оставляем не настроенным
dpkg: зависимости пакетов не позволяют настроить пакет xfonts-utils:
 xfonts-utils зависит от x11-common, однако:
  Пакет x11-common пока не настроен.
 xfonts-utils зависит от xfonts-encodings, однако:
  Пакет xfonts-encodings пока не настроен.

dpkg: ошибка при обработке пакета xfonts-utils (--configure):
 проблемы зависимостей — оставляем не настроенным
dpkg: зависимости пакетов не п▒Отчёты apport не записаны, так как сообщение об ошибке указывает на повторную ошибку от предыдущего отказа.
                                                                                                                                          Отчёты apport не записаны, так как сообщение об ошибке указывает на повторную ошибку от предыдущего отказа.
        Отчёты apport не записаны, так достигнут MaxReports
                                                           Отчёты apport не записаны, так достигнут MaxReports
                                                                                                              Отчёты apport не записаны, так достигнут MaxReports
                                                                                                                                                                 ▒зволяют настроить пакет gsfonts-x11:
 gsfonts-x11 зависит от xfonts-utils (>= 1:7.5+2), однако:
  Пакет xfonts-utils пока не настроен.

dpkg: ошибка при обработке пакета gsfonts-x11 (--configure):
 проблемы зависимостей — оставляем не настроенным
dpkg: зависимости пакетов не позволяют настроить пакет fontconfig-config:
 fontconfig-config зависит от fonts-dejavu-core | ttf-bitstream-vera | fonts-freefont-ttf | gsfonts-x11, однако:
  Пакет fonts-dejavu-core не установлен.
  Пакет ttf-bitstream-vera не установлен.
  Пакет fonts-freefont-ttf не установлен.
  Пакет gsfonts-x11 пока не настроен.

dpkg: ошибка при обработке пакета fontconfig-config (--configure):
 проблемы зависимостей — оставляем не настроенным
dpkg: зависимости пакетов не позволяют настроить пакет libfontconfig1:amd64:
 libfontconfig1:amd64 зависит от fontconfig-config (= 2.11.0-0ubuntu4.2), однако:
  Пакет fontconfig-config пока не настроен.

dpkg: ошибка при обработке пакета libfontconfig1:amd64 (--configure):
 проблемы зависимостей — оставляем не настроенным
Настраивается пакет apache2 (2.4.7-1ubuntu4.13) …
ERROR: Module mpm_prefork is enabled - cannot proceed due to conflicts. It needs to be disabled first!
dpkg: ошибка при обработке пакета apache2 (--configure):
 подпроцесс установлен сценарий post-installation возвратил код ошибки 1
Отчёты apport не записаны, так достигнут MaxReports
                                                   dpkg: зависимости пакетов не позволяют настроить пакет apache2-mpm-prefork:
 apache2-mpm-prefork зависит от apache2 (= 2.4.7-1ubuntu4.13), однако:
  Пакет apache2 пока не настроен.

dpkg: ошибка при обработке пакета apache2-mpm-prefork (--configure):
 проблемы зависимостей — оставляем не настроенным
Отчёты apport не записаны, так достигнут MaxReports
                                                   dpkg: зависимости пакетов не позволяют настроить пакет libapache2-mod-php5:
 libapache2-mod-php5 зависит от apache2 (>= 2.4), однако:
  Пакет apache2 пока не настроен.

dpkg: ошибка при обработке пакета libapache2-mod-php5 (--configure):
 проблемы зависимостей — оставляем не настроенным
Отчёты apport не записаны, так достигнут MaxReports
                                                   dpkg: зависимости пакетов не позволяют настроить пакет php5:
 php5 зависит от libapache2-mod-php5 (>= 5.5.9+dfsg-1ubuntu4.19) | libapache2-mod-php5filter (>= 5.5.9+dfsg-1ubuntu4.19) | php5-cgi (>= 5.5.9+dfsg-1ubuntu4.19) | php5-fpm (>= 5.5.9+dfsg-1ubuntu4.19), однако:
  Пакет libapache2-mod-php5 пока не настроен.
  Пакет libapache2-mod-php5filter не установлен.
  Пакет php5-cgi не установлен.
  Пакет php5-fpm не установлен.

dpkg: ошибка при обработке пакета php5 (--configure):
 проблемы зависимостей — оставляем не настроенным
Отчёты apport не записаны, так достигнут MaxReports
                                                   Настраивается пакет ppp (2.4.5-5.1+deb7u2) …
Can't exec "insserv": No such file or directory at /usr/sbin/update-rc.d line 406.
update-rc.d: error: insserv rejected the script header
dpkg: ошибка при обработке пакета ppp (--configure):
 подпроцесс установлен сценарий post-installation возвратил код ошибки 255
Отчёты apport не записаны, так достигнут MaxReports
                                                   Настраивается пакет openbsd-inetd (0.20091229-2ubuntu3) …
 * Stopping internet superserver inetd                                                                                                                                                                                                [ OK ]
Can't exec "insserv": No such file or directory at /usr/sbin/update-rc.d line 406.
update-rc.d: error: insserv rejected the script header
dpkg: ошибка при обработке пакета openbsd-inetd (--configure):
 подпроцесс установлен сценарий post-installation возвратил код ошибки 255
Отчёты apport не записаны, так достигнут MaxReports
                                                   dpkg: зависимости пакетов не позволяют настроить пакет pure-ftpd:
 pure-ftpd зависит от openbsd-inetd | inet-superserver, однако:
  Пакет openbsd-inetd пока не настроен.
  Пакет inet-superserver не установлен.
  Пакет openbsd-inetd, предоставляющий inet-superserver, пока не настроен.

dpkg: ошибка при обработке пакета pure-ftpd (--configure):
 проблемы зависимостей — оставляем не настроенным
Отчёты apport не записаны, так достигнут MaxReports
                                                   dpkg: зависимости пакетов не позволяют настроить пакет apache2-mpm-itk:
 apache2-mpm-itk зависит от apache2 (= 2.4.7-1ubuntu4.13), однако:
  Пакет apache2 пока не настроен.

dpkg: ошибка при обработке пакета apache2-mpm-itk (--configure):
 проблемы зависимостей — оставляем не настроенным
Отчёты apport не записаны, так достигнут MaxReports
                                                   dpkg: зависимости пакетов не позволяют настроить пакет phpmyadmin:
 phpmyadmin зависит от libapache2-mod-php5 | libapache2-mod-php5filter | php5-cgi | php5-fpm | php5, однако:
  Пакет libapache2-mod-php5 пока не настроен.
  Пакет libapache2-mod-php5filter не установлен.
  Пакет php5-cgi не установлен.
  Пакет php5-fpm не установлен.
  Пакет php5 пока не настроен.

dpkg: ошибка при обработке пакета phpmyadmin (--configure):
 проблемы зависимостей — оставляем не настроенным
Отчёты apport не записаны, так достигнут MaxReports
                                                   При обработке следующих пакетов произошли ошибки:
 x11-common
 xfonts-encodings
 xfonts-utils
 gsfonts-x11
 fontconfig-config
 libfontconfig1:amd64
 apache2
 apache2-mpm-prefork
 libapache2-mod-php5
 php5
 ppp
 openbsd-inetd
 pure-ftpd
 apache2-mpm-itk
 phpmyadmin
E: Sub-process /usr/bin/dpkg returned an error code (1)


как исправить?

При aptitude install -f

root@rbgame:~# aptitude install -f
The following partially installed packages will be configured:
  apache2 apache2-mpm-itk apache2-mpm-prefork fontconfig-config gsfonts-x11
  libfontconfig1 openbsd-inetd phpmyadmin ppp pure-ftpd x11-common
  xfonts-encodings xfonts-utils
No packages will be installed, upgraded, or removed.
0 packages upgraded, 0 newly installed, 0 to remove and 10 not upgraded.
Need to get 0 B of archives. After unpacking 0 B will be used.
Настраивается пакет x11-common (1:7.7+1ubuntu8.1) …
Can't exec "insserv": No such file or directory at /usr/sbin/update-rc.d line 406.
update-rc.d: error: insserv rejected the script header
dpkg: ошибка при обработке пакета x11-common (--configure):
 подпроцесс установлен сценарий post-installation возвратил код ошибки 255
dpkg: зависимости пакетов не позволяют настроить пакет xfonts-encodings:
 xfonts-encodings зависит от x11-common, однако:
  Пакет x11-common пока не настроен.

dpkg: ошибка при обработке пакета xfonts-encodings (--configure):
 проблемы зависимостей — оставляем не настроенным
dpkg: зависимости пакетов не позволяют настроить пакет xfonts-utils:
 xfonts-utils зависит от x11-common, однако:
  Пакет x11-common пока не настроен.
 xfonts-utils зависит от xfonts-encodings, однако:
  Пакет xfonts-encodings пока не настроен.

dpkg: ошибка при обработке пакета xfonts-utils (--configure):
 проблемы зависимостей — оставляем не настроенным
dpkg: зависимости пакетов не п▒Отчёты apport не записаны, так как сообщение об ошибке указывает на повторную ошибку от предыдущего отказа.
                                                          Отчёты apport не записаны, так как сообщение об ошибке указывает на повторную ошибку от предыдущего отказа.
     Отчёты apport не записаны, так достигнут MaxReports
                                                        Отчёты apport не записаны, так достигнут MaxReports
                           Отчёты apport не записаны, так достигнут MaxReports
                                                                              ▒зволяют настроить пакет gsfonts-x11:
 gsfonts-x11 зависит от xfonts-utils (>= 1:7.5+2), однако:
  Пакет xfonts-utils пока не настроен.

dpkg: ошибка при обработке пакета gsfonts-x11 (--configure):
 проблемы зависимостей — оставляем не настроенным
dpkg: зависимости пакетов не позволяют настроить пакет fontconfig-config:
 fontconfig-config зависит от fonts-dejavu-core | ttf-bitstream-vera | fonts-freefont-ttf | gsfonts-x11, однако:
  Пакет fonts-dejavu-core не установлен.
  Пакет ttf-bitstream-vera не установлен.
  Пакет fonts-freefont-ttf не установлен.
  Пакет gsfonts-x11 пока не настроен.

dpkg: ошибка при обработке пакета fontconfig-config (--configure):
 проблемы зависимостей — оставляем не настроенным
dpkg: зависимости пакетов не позволяют настроить пакет libfontconfig1:amd64:
 libfontconfig1:amd64 зависит от fontconfig-config (= 2.11.0-0ubuntu4.2), однако:
  Пакет fontconfig-config пока не настроен.

dpkg: ошибка при обработке пакета libfontconfig1:amd64 (--configure):
 проблемы зависимостей — оставляем не настроенным
Настраивается пакет apache2 (2.4.7-1ubuntu4.13) …
ERROR: Module mpm_prefork is enabled - cannot proceed due to conflicts. It needs to be disabled first!
dpkg: ошибка при обработке пакета apache2 (--configure):
 подпроцесс установлен сценарий post-installation возвратил код ошибки 1
Отчёты apport не записаны, так достигнут MaxReports
                                                   dpkg: зависимости пакетов не позволяют настроить пакет apache2-mpm-prefork:
 apache2-mpm-prefork зависит от apache2 (= 2.4.7-1ubuntu4.13), однако:
  Пакет apache2 пока не настроен.

dpkg: ошибка при обработке пакета apache2-mpm-prefork (--configure):
 проблемы зависимостей — оставляем не настроенным
Отчёты apport не записаны, так достигнут MaxReports
                                                   dpkg: зависимости пакетов не позволяют настроить пакет libapache2-mod-php5:
 libapache2-mod-php5 зависит от apache2 (>= 2.4), однако:
  Пакет apache2 пока не настроен.

dpkg: ошибка при обработке пакета libapache2-mod-php5 (--configure):
 проблемы зависимостей — оставляем не настроенным
Отчёты apport не записаны, так достигнут MaxReports
                                                   dpkg: зависимости пакетов не позволяют настроить пакет php5:
 php5 зависит от libapache2-mod-php5 (>= 5.5.9+dfsg-1ubuntu4.19) | libapache2-mod-php5filter (>= 5.5.9+dfsg-1ubuntu4.19) | php5-cgi (>= 5.5.9+dfsg-1ubuntu4.19) | php5-fpm (>= 5.5.9+dfsg-1ubuntu4.19), однако:
  Пакет libapache2-mod-php5 пока не настроен.
  Пакет libapache2-mod-php5filter не установлен.
  Пакет php5-cgi не установлен.
  Пакет php5-fpm не установлен.

dpkg: ошибка при обработке пакета php5 (--configure):
 проблемы зависимостей — оставляем не настроенным
Отчёты apport не записаны, так достигнут MaxReports
                                                   Настраивается пакет ppp (2.4.5-5.1+deb7u2) …
Can't exec "insserv": No such file or directory at /usr/sbin/update-rc.d line 406.
update-rc.d: error: insserv rejected the script header
dpkg: ошибка при обработке пакета ppp (--configure):
 подпроцесс установлен сценарий post-installation возвратил код ошибки 255
Отчёты apport не записаны, так достигнут MaxReports
                                                   Настраивается пакет openbsd-inetd (0.20091229-2ubuntu3) …
 * Stopping internet superserver inetd                                   [ OK ]
Can't exec "insserv": No such file or directory at /usr/sbin/update-rc.d line 406.
update-rc.d: error: insserv rejected the script header
dpkg: ошибка при обработке пакета openbsd-inetd (--configure):
 подпроцесс установлен сценарий post-installation возвратил код ошибки 255
Отчёты apport не записаны, так достигнут MaxReports
                                                   dpkg: зависимости пакетов не позволяют настроить пакет pure-ftpd:
 pure-ftpd зависит от openbsd-inetd | inet-superserver, однако:
  Пакет openbsd-inetd пока не настроен.
  Пакет inet-superserver не установлен.
  Пакет openbsd-inetd, предоставляющий inet-superserver, пока не настроен.

dpkg: ошибка при обработке пакета pure-ftpd (--configure):
 проблемы зависимостей — оставляем не настроенным
Отчёты apport не записаны, так достигнут MaxReports
                                                   dpkg: зависимости пакетов не позволяют настроить пакет apache2-mpm-itk:
 apache2-mpm-itk зависит от apache2 (= 2.4.7-1ubuntu4.13), однако:
  Пакет apache2 пока не настроен.

dpkg: ошибка при обработке пакета apache2-mpm-itk (--configure):
 проблемы зависимостей — оставляем не настроенным
Отчёты apport не записаны, так достигнут MaxReports
                                                   dpkg: зависимости пакетов не позволяют настроить пакет phpmyadmin:
 phpmyadmin зависит от libapache2-mod-php5 | libapache2-mod-php5filter | php5-cgi | php5-fpm | php5, однако:
  Пакет libapache2-mod-php5 пока не настроен.
  Пакет libapache2-mod-php5filter не установлен.
  Пакет php5-cgi не установлен.
  Пакет php5-fpm не установлен.
  Пакет php5 пока не настроен.

dpkg: ошибка при обработке пакета phpmyadmin (--configure):
 проблемы зависимостей — оставляем не настроенным
Отчёты apport не записаны, так достигнут MaxReports
                                                   При обработке следующих пакетов произошли ошибки:
 x11-common
 xfonts-encodings
 xfonts-utils
 gsfonts-x11
 fontconfig-config
 libfontconfig1:amd64
 apache2
 apache2-mpm-prefork
 libapache2-mod-php5
 php5
 ppp
 openbsd-inetd
 pure-ftpd
 apache2-mpm-itk
 phpmyadmin
E: Sub-process /usr/bin/dpkg returned an error code (1)
Failed to perform requested operation on package.  Trying to recover:

« Последнее редактирование: 16 Сентябрь 2016, 13:03:39 от Saerka »

Оффлайн fisher74

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 13751
    • Просмотр профиля
Re: Ошибка при установки программ (любых)
« Ответ #1 : 16 Сентябрь 2016, 16:11:57 »
df; df -i
sudo apt-get update
sudo apt-get -y -f upgrade
Выхлоп сюда

Попробуйте после этого
sudo apt-get purge x11-common
sudo apt-get install x11-common
« Последнее редактирование: 16 Сентябрь 2016, 16:15:23 от fisher74 »
Принимаю благодарности в WMR и WMZ на кошельки:
R158160676909 и Z313280060764

Оффлайн Saerka

  • Автор темы
  • Новичок
  • *
  • Сообщений: 21
    • Просмотр профиля
Re: Ошибка при установки программ (любых)
« Ответ #2 : 17 Сентябрь 2016, 12:43:20 »
df; df -i
sudo apt-get update
sudo apt-get -y -f upgrade
Выхлоп сюда

Попробуйте после этого
sudo apt-get purge x11-common
sudo apt-get install x11-common

df; df -i
root@rbgame:~# df; df -i
Filesystem     1K-blocks      Used Available Use% Mounted on
/dev/sda1      215471164 141390392  63112352  70% /
none                   4         0         4   0% /sys/fs/cgroup
udev            12328964         4  12328960   1% /dev
tmpfs            2468032     20940   2447092   1% /run
none                5120         0      5120   0% /run/lock
none            12340140         0  12340140   0% /run/shm
none              102400         0    102400   0% /run/user
Filesystem       Inodes  IUsed    IFree IUse% Mounted on
/dev/sda1      13697024 305041 13391983    3% /
none            3085035      4  3085031    1% /sys/fs/cgroup
udev            3082241    458  3081783    1% /dev
tmpfs           3085035   5526  3079509    1% /run
none            3085035      3  3085032    1% /run/lock
none            3085035      1  3085034    1% /run/shm
none            3085035      3  3085032    1% /run/user


apt-get update

root@rbgame:~# apt-get update
Игн http://ru.archive.ubuntu.com trusty InRelease
В кэше http://ru.archive.ubuntu.com trusty-security InRelease
В кэше http://ru.archive.ubuntu.com trusty-updates InRelease
В кэше http://ru.archive.ubuntu.com trusty-proposed InRelease
В кэше http://ru.archive.ubuntu.com trusty-backports InRelease
В кэше http://packages.dotdeb.org wheezy-php55 InRelease
Игн http://archive.canonical.com trusty InRelease
В кэше http://ru.archive.ubuntu.com trusty Release.gpg
Игн http://extras.ubuntu.com trusty InRelease
Игн http://old-releases.ubuntu.com raring InRelease
В кэше http://ru.archive.ubuntu.com trusty-security/main Sources
В кэше http://ru.archive.ubuntu.com trusty-security/restricted Sources
В кэше http://ru.archive.ubuntu.com trusty-security/universe Sources
В кэше http://packages.dotdeb.org wheezy-php55/all Sources
В кэше http://archive.canonical.com trusty Release.gpg
В кэше http://ru.archive.ubuntu.com trusty-security/multiverse Sources
Получено:1 http://extras.ubuntu.com trusty Release.gpg [72 B]
В кэше http://ru.archive.ubuntu.com trusty-security/main amd64 Packages
В кэше http://old-releases.ubuntu.com raring Release.gpg
В кэше http://ru.archive.ubuntu.com trusty-security/restricted amd64 Packages
В кэше http://packages.dotdeb.org wheezy-php55/all amd64 Packages
В кэше http://ru.archive.ubuntu.com trusty-security/multiverse amd64 Packages
В кэше http://archive.canonical.com trusty Release
В кэше http://ru.archive.ubuntu.com trusty-security/main i386 Packages
В кэше http://extras.ubuntu.com trusty Release
Игн http://extras.ubuntu.com trusty Release
В кэше http://ru.archive.ubuntu.com trusty-security/restricted i386 Packages
В кэше http://old-releases.ubuntu.com raring Release
В кэше http://packages.dotdeb.org wheezy-php55/all i386 Packages
В кэше http://ru.archive.ubuntu.com trusty-security/multiverse i386 Packages
В кэше http://ru.archive.ubuntu.com trusty-security/main Translation-en
В кэше http://archive.canonical.com trusty/partner Sources
В кэше http://ru.archive.ubuntu.com trusty-security/multiverse Translation-en
Игн http://extras.ubuntu.com trusty/main Sources/DiffIndex
В кэше http://old-releases.ubuntu.com raring/main amd64 Packages
В кэше http://archive.canonical.com trusty/partner amd64 Packages
В кэше http://ru.archive.ubuntu.com trusty-security/restricted Translation-en
Игн http://extras.ubuntu.com trusty/main amd64 Packages/DiffIndex
В кэше http://ru.archive.ubuntu.com trusty-updates/main amd64 Packages
В кэше http://old-releases.ubuntu.com raring/restricted amd64 Packages
В кэше http://ru.archive.ubuntu.com trusty-updates/restricted amd64 Packages
В кэше http://ru.archive.ubuntu.com trusty-updates/multiverse amd64 Packages
В кэше http://archive.canonical.com trusty/partner i386 Packages
В кэше http://ru.archive.ubuntu.com trusty-updates/main i386 Packages
Игн http://extras.ubuntu.com trusty/main i386 Packages/DiffIndex
В кэше http://ru.archive.ubuntu.com trusty-updates/restricted i386 Packages
В кэше http://old-releases.ubuntu.com raring/universe amd64 Packages
В кэше http://ru.archive.ubuntu.com trusty-updates/multiverse i386 Packages
В кэше http://ru.archive.ubuntu.com trusty-updates/main Translation-en
В кэше http://archive.canonical.com trusty/partner Translation-en
В кэше http://ru.archive.ubuntu.com trusty-updates/multiverse Translation-en
В кэше http://ru.archive.ubuntu.com trusty-updates/restricted Translation-en
В кэше http://old-releases.ubuntu.com raring/multiverse amd64 Packages
В кэше http://ru.archive.ubuntu.com trusty-proposed/main Sources
В кэше http://ru.archive.ubuntu.com trusty-proposed/restricted Sources
В кэше http://ru.archive.ubuntu.com trusty-proposed/universe Sources
В кэше http://ru.archive.ubuntu.com trusty-proposed/multiverse Sources
В кэше http://old-releases.ubuntu.com raring/main i386 Packages
В кэше http://ru.archive.ubuntu.com trusty-proposed/main amd64 Packages
В кэше http://ru.archive.ubuntu.com trusty-proposed/restricted amd64 Packages
В кэше http://ru.archive.ubuntu.com trusty-proposed/multiverse amd64 Packages
В кэше http://old-releases.ubuntu.com raring/restricted i386 Packages
В кэше http://ru.archive.ubuntu.com trusty-proposed/main i386 Packages
В кэше http://ru.archive.ubuntu.com trusty-proposed/restricted i386 Packages
В кэше http://extras.ubuntu.com trusty/main Sources
В кэше http://old-releases.ubuntu.com raring/universe i386 Packages
В кэше http://ru.archive.ubuntu.com trusty-proposed/multiverse i386 Packages
В кэше http://ru.archive.ubuntu.com trusty-proposed/main Translation-en
В кэше http://ru.archive.ubuntu.com trusty-proposed/multiverse Translation-en
В кэше http://extras.ubuntu.com trusty/main amd64 Packages
В кэше http://ru.archive.ubuntu.com trusty-proposed/restricted Translation-en
В кэше http://old-releases.ubuntu.com raring/multiverse i386 Packages
В кэше http://ru.archive.ubuntu.com trusty-backports/main Sources
В кэше http://ru.archive.ubuntu.com trusty-backports/restricted Sources
В кэше http://ru.archive.ubuntu.com trusty-backports/universe Sources
В кэше http://extras.ubuntu.com trusty/main i386 Packages
В кэше http://ru.archive.ubuntu.com trusty-backports/multiverse Sources
В кэше http://ru.archive.ubuntu.com trusty-backports/main amd64 Packages
В кэше http://ru.archive.ubuntu.com trusty-backports/restricted amd64 Packages
В кэше http://ru.archive.ubuntu.com trusty-backports/multiverse amd64 Packages
В кэше http://ru.archive.ubuntu.com trusty-backports/main i386 Packages
В кэше http://old-releases.ubuntu.com raring/main Translation-ru
В кэше http://ru.archive.ubuntu.com trusty-backports/restricted i386 Packages
Игн http://packages.dotdeb.org wheezy-php55/all Translation-ru_RU
В кэше http://ru.archive.ubuntu.com trusty-backports/multiverse i386 Packages
В кэше http://ru.archive.ubuntu.com trusty-backports/main Translation-en
В кэше http://ru.archive.ubuntu.com trusty-backports/multiverse Translation-en
В кэше http://old-releases.ubuntu.com raring/main Translation-en
Игн http://packages.dotdeb.org wheezy-php55/all Translation-ru
В кэше http://ru.archive.ubuntu.com trusty-backports/restricted Translation-en
Игн http://packages.dotdeb.org wheezy-php55/all Translation-en
В кэше http://ru.archive.ubuntu.com trusty Release
В кэше http://ru.archive.ubuntu.com trusty/main Sources
В кэше http://ru.archive.ubuntu.com trusty/restricted Sources
В кэше http://ru.archive.ubuntu.com trusty/universe Sources
В кэше http://old-releases.ubuntu.com raring/multiverse Translation-ru
В кэше http://ru.archive.ubuntu.com trusty/multiverse Sources
В кэше http://ru.archive.ubuntu.com trusty/main amd64 Packages
В кэше http://ru.archive.ubuntu.com trusty/restricted amd64 Packages
В кэше http://ru.archive.ubuntu.com trusty/multiverse amd64 Packages
В кэше http://old-releases.ubuntu.com raring/multiverse Translation-en
В кэше http://ru.archive.ubuntu.com trusty/main i386 Packages
В кэше http://ru.archive.ubuntu.com trusty/restricted i386 Packages
В кэше http://ru.archive.ubuntu.com trusty/multiverse i386 Packages
В кэше http://ru.archive.ubuntu.com trusty/main Translation-ru
В кэше http://ru.archive.ubuntu.com trusty/main Translation-en
В кэше http://ru.archive.ubuntu.com trusty/multiverse Translation-ru
В кэше http://old-releases.ubuntu.com raring/restricted Translation-ru
В кэше http://ru.archive.ubuntu.com trusty/multiverse Translation-en
В кэше http://ru.archive.ubuntu.com trusty/restricted Translation-ru
В кэше http://ru.archive.ubuntu.com trusty/restricted Translation-en
В кэше http://old-releases.ubuntu.com raring/restricted Translation-en
Игн http://extras.ubuntu.com trusty/main Translation-ru_RU
Игн http://ru.archive.ubuntu.com trusty/main Translation-ru_RU
В кэше http://old-releases.ubuntu.com raring/universe Translation-ru
Игн http://ru.archive.ubuntu.com trusty/multiverse Translation-ru_RU
Игн http://ru.archive.ubuntu.com trusty/restricted Translation-ru_RU
Игн http://extras.ubuntu.com trusty/main Translation-ru
В кэше http://old-releases.ubuntu.com raring/universe Translation-en
Игн http://extras.ubuntu.com trusty/main Translation-en
Игн http://old-releases.ubuntu.com raring/main Translation-ru_RU
Игн http://old-releases.ubuntu.com raring/multiverse Translation-ru_RU
Игн http://old-releases.ubuntu.com raring/restricted Translation-ru_RU
Игн http://old-releases.ubuntu.com raring/universe Translation-ru_RU
Получено 72 Б за 4с (15 Б/c)
Чтение списков пакетов… Готово
W: Ошибка GPG: http://extras.ubuntu.com trusty Release: Следующие подписи не могут быть проверены, так как недоступен открытый ключ: NO_PUBKEY 16126D3A3E5C1192
root@rbgame:~# ^C
root@rbgame:~#


apt-get -y -f upgrade
root@rbgame:~# apt-get -y -f upgrade
Чтение списков пакетов… Готово
Построение дерева зависимостей
Чтение информации о состоянии… Готово
Расчёт обновлений…Готово
Пакеты, которые будут оставлены в неизменном виде:
  gcc-4.9-base libgcc1 php5-mcrypt ttf-dejavu-core
обновлено 0, установлено 0 новых пакетов, для удаления отмечено 0 пакетов, и 4 пакетов не обновлено.
не установлено до конца или удалено 9 пакетов.
E: Не удалось получить доступ к файлу блокировки /var/cache/apt/archives/lock - open (11: Resource temporarily unavailable)
E: Невозможно заблокировать каталог /var/cache/apt/archives/

Оффлайн AnrDaemon

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 26088
    • Просмотр профиля
Re: Ошибка при установки программ (любых)
« Ответ #3 : 18 Сентябрь 2016, 22:48:19 »
Удалите левые репозитории…
Хотите получить помощь? Потрудитесь представить запрошенную информацию в полном объёме.

Прежде чем [Отправить], нажми [Просмотр] и прочти собственное сообщение. Сам-то понял, что написал?…

Оффлайн fisher74

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 13751
    • Просмотр профиля
Re: Ошибка при установки программ (любых)
« Ответ #4 : 19 Сентябрь 2016, 08:02:45 »
Мда....
Смешались в кучу кони, люди ... © ("Бородино" М.Ю.Лермонтов)
root@rbgame:~# apt-get update
Игн http://ru.archive.ubuntu.com trusty InRelease
...
Игн http://old-releases.ubuntu.com raring InRelease
...
Принимаю благодарности в WMR и WMZ на кошельки:
R158160676909 и Z313280060764

 

Страница сгенерирована за 0.064 секунд. Запросов: 24.