Форум русскоязычного сообщества Ubuntu


Считаете, что Ubuntu недостаточно дружелюбна к новичкам?
Помогите создать новое Руководство для новичков!

Автор Тема: Долгое подключение по локальной сети через провод  (Прочитано 397 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн FROZENBIT3Z

  • Автор темы
  • Новичок
  • *
  • Сообщений: 8
    • Просмотр профиля
Здравствуйте! Ubuntu 16.04.1. Использую Wi-Fi, но иногда нужно подключить интернет через провод, чтобы скорость не резалась, и само подключение занимает около 1-2 минут. На Windows 7-10 локальное подключение схватывалось моментально. Как решить?

ТС не появлялся на Форуме более полугода по состоянию на 14/07/2019 (последняя явка: 30/09/2018). Модератором раздела принято решение закрыть тему.
--zg_nico
« Последнее редактирование: 14 Июль 2019, 01:53:57 от zg_nico »

Онлайн Pilot6

  • Старожил
  • *
  • Сообщений: 13225
  • Xubuntu 18.04
    • Просмотр профиля
Что еще за "локальное подключение"?
Я в личке не консультирую. Вопросы задавайте на форуме.

Оффлайн FROZENBIT3Z

  • Автор темы
  • Новичок
  • *
  • Сообщений: 8
    • Просмотр профиля
Что еще за "локальное подключение"?
Имеется ввиду "проводная сеть". Просто вставляю кабель, и в Windows моментально Wi-Fi заменяется на проводной интернет.

Онлайн Pilot6

  • Старожил
  • *
  • Сообщений: 13225
  • Xubuntu 18.04
    • Просмотр профиля
А у вас что происходит? На самом деле надо просто отключить Wi-Fi. Откуда система знает через что вы хотите посылать пакеты, когда у вас два интерфейса подключено?
Я в личке не консультирую. Вопросы задавайте на форуме.

Оффлайн FROZENBIT3Z

  • Автор темы
  • Новичок
  • *
  • Сообщений: 8
    • Просмотр профиля
А у вас что происходит? На самом деле надо просто отключить Wi-Fi
Я отключил Wi-Fi, а затем подсоединил провод к ноутбуку, и подключение занимало ровно 1 минуты, когда на Windows подключение по проводу занимает меньше 3-5 секунд.
Откуда система знает через что вы хотите посылать пакеты, когда у вас два интерфейса подключено?
Как раз-таки она знает. До этого я не отключал Wi-Fi, но также подсоединял провод, и спустя 1-2 минуты подключалось именно проводное соединение, а Wi-Fi уходил в фон.

 

Страница сгенерирована за 0.125 секунд. Запросов: 23.