Форум русскоязычного сообщества Ubuntu


Следите за новостями русскоязычного сообщества Ubuntu в Twitter-ленте @ubuntu_ru_loco

Автор Тема: [РЕШЕНО]16.04 apt-add-repository не работает :(  (Прочитано 2214 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Noein

  • Автор темы
  • Новичок
  • *
  • Сообщений: 12
    • Просмотр профиля
[РЕШЕНО]16.04 apt-add-repository не работает :(
« : 05 Октябрь 2016, 20:23:10 »
Ubuntu Server 16.04 LTS
Пытаюсь установить xWiki по инструкции с оффсайта. В 14.04 все выполнялось нормально, но для установки нужно добавить репозиторий.
В 16.04 на команду
Цитировать
sudo add-apt-repository ppa:webupd8team/java
система отвечает
Цитировать
sudo: add-apt-repository: not found
Что теперь делать?  :-\
« Последнее редактирование: 06 Октябрь 2016, 11:43:12 от Punko »

Оффлайн Pilot6

  • Старожил
  • *
  • Сообщений: 11169
    • Просмотр профиля
Re: 16.04 apt-add-repository не работает :(
« Ответ #1 : 05 Октябрь 2016, 20:29:38 »
У меня работает.
Я в личке не консультирую. Вопросы задавайте на форуме.

Оффлайн БТР

  • Заслуженный пользователь
  • Модератор форума
  • Старожил
  • *
  • Сообщений: 5140
    • Просмотр профиля
Re: 16.04 apt-add-repository не работает :(
« Ответ #2 : 05 Октябрь 2016, 20:50:59 »
Noein,
sudo apt install software-properties-common
sudo add-apt-repository ppa:webupd8team/java

Оффлайн Noein

  • Автор темы
  • Новичок
  • *
  • Сообщений: 12
    • Просмотр профиля
Re: 16.04 apt-add-repository не работает :(
« Ответ #3 : 06 Октябрь 2016, 09:20:42 »
sudo apt install software-properties-common
sudo add-apt-repository ppa:webupd8team/java
Спасибо огромное! Заработало! :)

 

Страница сгенерирована за 0.053 секунд. Запросов: 24.