Форум русскоязычного сообщества Ubuntu


За новостями русскоязычного сообщества и Ubuntu в целом можно следить на нашей страничке в Google+

Автор Тема: Неразрешенные зависимости 16.04 LTS  (Прочитано 2459 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн sm4ll_3gg

  • Автор темы
  • Новичок
  • *
  • Сообщений: 10
    • Просмотр профиля
Re: Неразрешенные зависимости 16.04 LTS
« Ответ #15 : 09 Октябрь 2016, 21:43:53 »
Может в репозитории пакет с ошибкой. Попробуй сменить зеркало и проделать тоже самое снова.
А как это сделать?

Оффлайн superguest

  • Любитель
  • *
  • Сообщений: 94
    • Просмотр профиля
Re: Неразрешенные зависимости 16.04 LTS
« Ответ #16 : 09 Октябрь 2016, 22:24:13 »
Цитировать
dpkg: ошибка при обработке архива /var/cache/apt/archives/libreoffice-common_1%3a5.1.4-0ubuntu1_all.deb (--unpack):
 попытка перезаписать «/usr/bin/soffice», который уже имеется в пакете openoffice-debian-menus 4.1.2-9782
может этот пакет лишний?

sm4ll_3gg, посмотрите ещё этот офис, там программа и фонты тоже лучше поставить сразу

что касается openoffice:
sudo apt-get remove --purge openoffice*
sudo apt-get -f install; sudo apt-get update; sudo apt-get upgrade
а дальше уже думайте что ставить, но либре по идее должен установиться

Пользователь добавил сообщение 09 Октябрь 2016, 22:56:39:
PS.. да, если пакет будет мешаться, тогда сначала его нужно удалить, както так:
sudo dpkg -r openoffice-debian-menus
« Последнее редактирование: 09 Октябрь 2016, 22:56:39 от superguest »

 

Страница сгенерирована за 0.053 секунд. Запросов: 22.