Форум русскоязычного сообщества Ubuntu


Увидели сообщение с непонятной ссылкой, спам, непристойность или оскорбление?
Воспользуйтесь ссылкой «Сообщить модератору» рядом с сообщением!

Автор Тема: Перестает работать микрофон (постоянно захожу в PulseAudio и включаю)  (Прочитано 288 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн KoTA-kunn

  • Автор темы
  • Новичок
  • *
  • Сообщений: 48
    • Просмотр профиля
Добрый день. В скайпе некорректно работает микрофон на вебкамере. При тестовом звонке моя запись либо сразу заканчивалась, либо проигрывалась в ускоренном режиме. Позже я заметил, что
1. Возле Webcam C310 нет "бегающей полосочки  :)" как возле второго устройства

2. При переходе на вкладку "конфигурация" -> Webcam 310 нужно выбрать профиль "Аналоговый моно вход". Он уже выбран однако нужно еще раз выбрать или выключить и включить

3. Тогда "полосочка" возле вебки появляется и микро работает. Как долго работает я не знаю, на разговор хватает а через некоторое время нужно все повторять по новой


Skype 4.3.0.27, Ubuntu 14.04
p.s. в поиске попадались темы где микро не работал или были шумы a по моей проблеме почти ничего не было. Pulseaudio удалял и ставил заново

Отредактировал , предупреждаю на будущее - ссылки буду удалять .
-mahinist

Читайте - Руководство по добавлению изображений на форум
« Последнее редактирование: 15 Октябрь 2016, 18:51:14 от mahinist »

Оффлайн DimanBG

  • Старожил
  • *
  • Сообщений: 1033
    • Просмотр профиля
KoTA-kunn, на встроенном аудио дуплекс выключи, оставь выход.

Оффлайн KoTA-kunn

  • Автор темы
  • Новичок
  • *
  • Сообщений: 48
    • Просмотр профиля
KoTA-kunn, на встроенном аудио дуплекс выключи, оставь выход.
Конфигурации -> Встроенное аудио -> Аналоговый стерео выход. Проблема не решилась

Оффлайн _valman

  • Любитель
  • *
  • Сообщений: 97
  • МУХАХАХАХАХАХАХАХА
    • Просмотр профиля
Было похожее. Но одно НО: я говорил бы ребятам на форуме о характеристиках вебкамеры и о том, чрез какой выход подключена она. А так -- настройки пульзеаудио и меняйте типы выходы, пока не услышите звука. Если же не помогает или выход остается прежним постоянно, то мне нужно больше сведений об устройстве. Возможно, убунчу по умолчанию видит его не так, как надо. Это норма, если вебкамера ЮЭСБИ.
« Последнее редактирование: 15 Октябрь 2016, 22:20:15 от _valman »
Десяточка, Семерочка, Убунточка. Бомбящих с маздая прошу проходить мимо.

Оффлайн DimanBG

  • Старожил
  • *
  • Сообщений: 1033
    • Просмотр профиля
KoTA-kunn, а пульсу перезапускал, или ОС перезагружал?

Оффлайн KoTA-kunn

  • Автор темы
  • Новичок
  • *
  • Сообщений: 48
    • Просмотр профиля
Было похожее. Но одно НО: я говорил бы ребятам на форуме о характеристиках вебкамеры и о том, чрез какой выход подключена она. А так -- настройки пульзеаудио и меняйте типы выходы, пока не услышите звука. Если же не помогает или выход остается прежним постоянно, то мне нужно больше сведений об устройстве. Возможно, убунчу по умолчанию видит его не так, как надо. Это норма, если вебкамера ЮЭСБИ.
Logitech C310, USB. Я уже писал какие манипуляции в системе я проводил и к чему (эффект временный) это приводит.

KoTA-kunn, а пульсу перезапускал, или ОС перезагружал?
Перезагружался т.к. проблема наблюдается не один месяц

 

Страница сгенерирована за 0.058 секунд. Запросов: 24.