Форум русскоязычного сообщества Ubuntu


Следите за новостями русскоязычного сообщества Ubuntu в Twitter-ленте @ubuntu_ru_loco

Автор Тема: После установки тормозит 7 и Ubuntu  (Прочитано 533 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Nichola

  • Автор темы
  • Новичок
  • *
  • Сообщений: 5
    • Просмотр профиля
После установки тормозит 7 и Ubuntu
« : 16 Октябрь 2016, 02:28:56 »
Всем привет.
поставил на ноутбук(ASUS c550cc) с Windows 7 -ubuntu последний дистрибутив с этого сайта. Все вроде поставилось нормально, но после установки ubuntu, подтормаживают обе операционки. Ubuntu ставил на отдельный раздел диска (разбитый жесткий диск). Из под 7-ки раздела с ubuntu теперь не видно, хотя из под линухи раздел с виндой отображается в левой панели. Подскажите- это ноут не тянет 2 ОС или я не так установил ubuntu 2 OC?

Оффлайн Dot-mitsu

  • Активист
  • *
  • Сообщений: 250
    • Просмотр профиля
Re: После установки тормозит 7 и Ubuntu
« Ответ #1 : 16 Октябрь 2016, 02:45:04 »
Слишком мало информации. BIOS или UEFI? Как ставили операционки? Файловые системы. Как разбивали разделы? Это не из-за ноутбука.

Оффлайн Nichola

  • Автор темы
  • Новичок
  • *
  • Сообщений: 5
    • Просмотр профиля
Re: После установки тормозит 7 и Ubuntu
« Ответ #2 : 16 Октябрь 2016, 03:03:06 »
Ноут в 14 году купил наверно ефи
Файловая система на винде NTFS, на ubuntu msdos (в св-х тома посмотрел) разбивал актроником давно уже.

Оффлайн Dot-mitsu

  • Активист
  • *
  • Сообщений: 250
    • Просмотр профиля
Re: После установки тормозит 7 и Ubuntu
« Ответ #3 : 16 Октябрь 2016, 03:09:10 »
Ноут в 14 году купил наверно ефи
Файловая система на винде NTFS, на ubuntu msdos (в св-х тома посмотрел) разбивал актроником давно уже.
М? Какой нафиг msdos? Ставьте Ubuntu на ext4 либо btrfs. MS Dos это не файловая система.

Оффлайн Дмитрий Бо

  • Погонщик серверов
  • СуперМодератор
  • Старожил
  • *
  • Сообщений: 3538
  • Я не техподдержка, я за порядком слежу
    • Просмотр профиля
    • LinkedIn
Re: После установки тормозит 7 и Ubuntu
« Ответ #4 : 16 Октябрь 2016, 03:29:30 »
Скорее всего, под "MS-DOS" тут имееется в виду MBR (таблица разделов).
Не опускай рук, а то пропустишь в бороду

Оффлайн Nichola

  • Автор темы
  • Новичок
  • *
  • Сообщений: 5
    • Просмотр профиля
Re: После установки тормозит 7 и Ubuntu
« Ответ #5 : 16 Октябрь 2016, 03:42:23 »
вбил в терминале fsck
nicholas@nicholas-X550CC:~$ fsck
fsck из util-linux 2.27.1
e2fsck 1.42.13 (17-May-2015)
/dev/sda5 is mounted.



WARNING!!!  The filesystem is mounted.   If you continue you ***WILL***
cause ***SEVERE*** filesystem damage.


Do you really want to continue<n>?

/dev/sda5 -оно???
« Последнее редактирование: 16 Октябрь 2016, 03:47:36 от Nichola »

Оффлайн DarkKmf

  • Старожил
  • *
  • Сообщений: 1109
    • Просмотр профиля
Re: После установки тормозит 7 и Ubuntu
« Ответ #6 : 16 Октябрь 2016, 05:54:07 »
Nichola,
Цитировать
последний дистрибутив с этого сайта.
16.10 или 16.04?
16.10 это не LTS. Скорее экспериментальная площадка, для отработки новых решений.
Цитировать
Ноут в 14 году купил наверно ефи
Ну так смотрите документацию. За Вас что ли искать?
Ну и изображение из GParted. Посмотреть, что Вы там навояли.)
Не забываем про - Руководство по добавлению изображений на форум
Цитировать
Из под 7-ки раздела с ubuntu теперь не видно, хотя из под линухи раздел с виндой отображается в левой панели.
Всё правильно. Форточки (из-за своей напыщенности) не видят без дополнительного ПО сторонних файловых систем.

Оффлайн Dot-mitsu

  • Активист
  • *
  • Сообщений: 250
    • Просмотр профиля
Re: После установки тормозит 7 и Ubuntu
« Ответ #7 : 16 Октябрь 2016, 14:40:29 »
Да и с лополнительным ПО не особо видят другие файловые системы.

Оффлайн Nichola

  • Автор темы
  • Новичок
  • *
  • Сообщений: 5
    • Просмотр профиля
Re: После установки тормозит 7 и Ubuntu
« Ответ #8 : 16 Октябрь 2016, 17:30:17 »
16.10 или 16.04?

16.04
биос ами
скрин с GParter:


Еще проблема- постоянно сбивается время на 7 и линухе одновременно(этот ubuntu на вирус больше похож)

Оффлайн DarkKmf

  • Старожил
  • *
  • Сообщений: 1109
    • Просмотр профиля
Re: После установки тормозит 7 и Ubuntu
« Ответ #9 : 16 Октябрь 2016, 19:07:43 »
Nichola,
Цитировать
биос ами
Эта? - http://antonkozlov.ru/kak-sdelat/nastrojka-bios-v-kartinkax.html
Я за Вас опять искать должен? )))
Цитировать
постоянно сбивается время на 7 и линухе одновременно
Форточки покупали? Если "да", то ищите решение на сайте мягкогософта.
Про время на Ubuntu по поиску на сайте посмотри. Я этой темой не занимался. Но пара тем проходила.
А диск размечен почти (моё маленькое ИМХО) идеально.

Оффлайн victor00000

  • Старожил
  • *
  • Сообщений: 14921
  • Я не слышу.
    • Просмотр профиля
Re: После установки тормозит 7 и Ubuntu
« Ответ #10 : 16 Октябрь 2016, 19:25:29 »
надо меньше разделов ждиск.
~.o

Оффлайн alang

  • Старожил
  • *
  • Сообщений: 2508
    • Просмотр профиля
Re: После установки тормозит 7 и Ubuntu
« Ответ #11 : 16 Октябрь 2016, 21:22:16 »
этот ubuntu на вирус больше похож

Что ты от нас-то хочешь, я не пойму? Тормозят обе операционки - значит, не тянет. И не "две системы", а каждую по отдельности. Они независимо друг от друга работают. А время сбивается потому, что настройки разные в винде и Ubuntu - в одной localtime, в другой UTC. Когда Ubuntu ставил, UTC выбирал? А лечится это так.
Самый страшный вирус обычно находится между клавиатурой и спинкой кресла.
Я никого не сторожил!

Оффлайн Nichola

  • Автор темы
  • Новичок
  • *
  • Сообщений: 5
    • Просмотр профиля
Re: После установки тормозит 7 и Ubuntu
« Ответ #12 : 28 Октябрь 2016, 14:11:33 »
 
Цитировать
А лечится это так.
спасибо, вылечил!!!
Цитировать
Самый страшный вирус обычно находится между клавиатурой и спинкой кресла.
Согласен.

Пользователь добавил сообщение 28 Октябрь 2016, 14:31:28:
Ребят, вообщем такая ситуация:
На ноуте 2 ос (W7 и ubuntu 16.04 lts)
Неделю пользовался Линухой, в Винду вообще не заходил. После того как зашел в винду и снова переключился в ubuntu пропала проводная сеть. До переключения между ос все работало, сейчас только wi-fi(проводная сеть соединение разорвано).
 
Цитировать
lspci -knn | grep "Eth\|Net" -A2
(Нажмите, чтобы показать/скрыть)
В винде все работает и с кабелем все нормально 100%.
Подскажите, что делать?
« Последнее редактирование: 28 Октябрь 2016, 14:31:28 от Nichola »

 

Страница сгенерирована за 0.063 секунд. Запросов: 25.