Форум русскоязычного сообщества Ubuntu


Автор Тема: Libreoffice сломался интерфейс после обновления до 16.10  (Прочитано 695 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Feodal

  • Автор темы
  • Новичок
  • *
  • Сообщений: 22
    • Просмотр профиля
Здравствуйте. После обновления с xenial до уаккety появилась такая хрень с либрой. Переустановка из репов не помогает. Что это и как исправить? В системе, кроме этой, других проблем и глюков нет.
Кubuntu 16.10 on ASUS VivoBook S400CA

Оффлайн maks05

  • Старожил
  • *
  • Сообщений: 6212
    • Просмотр профиля
Feodal, у вас KDE похоже. Ну так 5-я плазма - сырая. падает на пустом месте. Вообще, зря обновились, 16.04 - она всё же LTS - от неё всё больше проку. Сейчас не знаю, попробуйте поменять в настройках тему оформления для GTK-приложений. И посмотрите, установлен ли у вас пакет libreoffice-kde. Ну или ждите новых обновлений, с исправлениями.
« Последнее редактирование: 16 Октябрь 2016, 20:07:36 от maks05 »

Оффлайн Feodal

  • Автор темы
  • Новичок
  • *
  • Сообщений: 22
    • Просмотр профиля
Да, у меня KDE, в целом нравится. К сожалению, никакие настройки тем не помогли исправить ситуацию. Также не сработала установка скачанных с офсайта дебов либры. Жду багфиксов  :-\  :'(
Кubuntu 16.10 on ASUS VivoBook S400CA

Оффлайн Feodal

  • Автор темы
  • Новичок
  • *
  • Сообщений: 22
    • Просмотр профиля
Разобрался сам. Много вариантов решения тут:
https://www.reddit.com/r/kde/comments/4i486s/libre_office_looking_awful_in_kde_plasma/

Именно мне помог этот совет:
To make LibreOffice use the GTK3 theme, uninstall the package libreoffice-kde and install libreoffice-gtk3.
 :D :) ;) 8)
Кubuntu 16.10 on ASUS VivoBook S400CA

Оффлайн maks05

  • Старожил
  • *
  • Сообщений: 6212
    • Просмотр профиля
Feodal, странно, обычно наоброт. Но раз работает, то хорошо. Будем иметь ввиду.

 

Страница сгенерирована за 0.055 секунд. Запросов: 24.