Форум русскоязычного сообщества Ubuntu


За новостями русскоязычного сообщества и Ubuntu в целом можно следить на нашей страничке в Google+

Автор Тема: Проблема с дровами  (Прочитано 210 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн kronos2411

  • Автор темы
  • Новичок
  • *
  • Сообщений: 14
    • Просмотр профиля
Проблема с дровами
« : 01 Ноябрь 2016, 22:26:47 »
Вообщем такое дело.У меня стоял xorg 1.18 и мне понадобилось опустить его до 1.16,я опустил,поставил дрова и перезагрулся.Когда комп ключился , то при перетаскивании окон у меня слайд шоу...Я зашел в сведения о системе выбрал xorG - 1.16 , потом нажал openGl - Не удается инициализировать OpenGl.Как я понял драйвер поставился криво,но когда я его переустановил,то ошибка не исчезла.Система ubuntu 14.04.05 KDE.Видеокарта AMD HD 6570.Помогите пожалуйста решить проблему тк мне очень нужен fglrx(проприетарный драйвер AMD).

Оффлайн AlexBKost

  • Старожил
  • *
  • Сообщений: 1704
  • Kubuntu 12.04, 16.04, 18.04, 19.04
    • Просмотр профиля
Re: Проблема с дровами
« Ответ #1 : 01 Ноябрь 2016, 23:35:18 »
Вообщем такое дело.У меня стоял xorg 1.18
Первое, что пришло на ум - это знаменитая цитата из Собачьего сердца - Кто на ком стоял?

А теперь серьезно, вам проще всего будет установить выпуск 14.04.3 LTS с драйвером fglrx_15.201 из репозитория и не думать больше об обновлении графического стека.

И ещё
Система ubuntu 14.04.05 KDE

Система с KDE называется Kubuntu.
« Последнее редактирование: 01 Ноябрь 2016, 23:38:40 от AlexBKost »
Я странен, а не странен кто ж? (С)

Оффлайн kronos2411

  • Автор темы
  • Новичок
  • *
  • Сообщений: 14
    • Просмотр профиля
Re: Проблема с дровами
« Ответ #2 : 02 Ноябрь 2016, 00:18:10 »
почему именно 14.04.03 , ведь я ставил 14.04.04 и там работал fglrx , но потом я установил обновление и они слетели.я в этом не шарю поэтому обьясни пожалуйста.и еще одно , я через терминал поставил пакет kde-full , то у меня система  автоматом на kubuntu поменялась , я правильно понял?

Оффлайн AlexBKost

  • Старожил
  • *
  • Сообщений: 1704
  • Kubuntu 12.04, 16.04, 18.04, 19.04
    • Просмотр профиля
Re: Проблема с дровами
« Ответ #3 : 02 Ноябрь 2016, 00:33:29 »
kronos2411, дружище, хочешь пользовать KDE - ставь сразу Kubuntu, зачем эти "извращения". А на счет версий выпусков - главное чтобы версия Xserver не была выше 1.17 - тогда fglrx точно работать не будет.
Я странен, а не странен кто ж? (С)

Оффлайн kronos2411

  • Автор темы
  • Новичок
  • *
  • Сообщений: 14
    • Просмотр профиля
Re: Проблема с дровами
« Ответ #4 : 02 Ноябрь 2016, 13:41:57 »
проблема была в том,что когда я поставил КДЕ у меня поставился хорг1.18 и дрова слетели.я поставил kubuntu и проблема решилась

Оффлайн AlexBKost

  • Старожил
  • *
  • Сообщений: 1704
  • Kubuntu 12.04, 16.04, 18.04, 19.04
    • Просмотр профиля
Re: Проблема с дровами
« Ответ #5 : 02 Ноябрь 2016, 14:05:04 »
kronos2411, а теперь ещё поведай миру какой это выпуск Kubuntu и какая там версия иксов - для полноты картины.
Я странен, а не странен кто ж? (С)

Оффлайн alang

  • Старожил
  • *
  • Сообщений: 2508
    • Просмотр профиля
Re: Проблема с дровами
« Ответ #6 : 02 Ноябрь 2016, 14:13:58 »
У меня стоял xorg 1.18 и мне понадобилось опустить его до 1.16,я опустил

Что ты с ним сделал???
Это называется "понизить версию", а не "опустить".
Я никого не сторожил!

 

Страница сгенерирована за 0.06 секунд. Запросов: 24.