Форум русскоязычного сообщества Ubuntu


Увидели сообщение с непонятной ссылкой, спам, непристойность или оскорбление?
Воспользуйтесь ссылкой «Сообщить модератору» рядом с сообщением!

Автор Тема: Вывел из строя Asus X555SA, в попытке установить Ubuntu  (Прочитано 995 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Sonniger Wind

  • Автор темы
  • Новичок
  • *
  • Сообщений: 7
    • Просмотр профиля
Нужно было поставить параллельно с виндой, что бы использовать некоторое ПО с открытым кодом.
Хронология фэйла следующая.

1. Скачал последний дистрибутив Ubuntu.
2. Установил на виртуальную машину под виндой, проверил что все хорошо работает.
3. Создал раздел под линукс используя один из пустых (не системных) лигических дисков.
4. Создал загрузочную флешку и установил с неё Ubuntu. В конце, после часа установки, выбила ошибка, что невозможно установить(или не установлен, не помню) GRUB и система не будет загружаться =(
5. Вернулся в виндовс, прочитал кучу вариантов исправления. Так и не понял, почему нельзя просто так взять и установиться нормально. Ну ладно.
Загрузился с той же флешки, используя её как life-USB. Сделал через консоль восстановление GRUB. При установке создал специальный маленький загрузочный раздел на диске и назначил его для загрузчика.
6. Закончил установку Ubuntu второй раз. После чего перестал загружаться и виндовс и Ubuntu не загрузилась. В черном окне была надпись GRUB что-то там такой то версии и курсор консоли. Но никакого выбора загрузки системы.
7. В попытке вернуть хотя бы виндовс, зашел снова с флешки в установку системы и удалил тот самый маленький загрузочный раздел на диске, а также саму Ubuntu (которую система видела как установленную, но не запускала).
8. Перезагрузил ПК. После чего у меня больше не запустился БИОС. При запуске экран черный, без признаков жизни. Ноутбук ни на что не реагирует. Не пытался только вынимать батарейку биоса, так как он на гарантии.

Потратил полночи, теперь с испорченным настроением смотрю на него и собираюсь в сервис.
Гуглил, нашел пару таких случаев с другими ноутбуками, но не нашел решения. Некоторые пишут что это из-за новой замены биосу (UEFI), которая емулирует его в режиме legacy и что теперь ноутбук превращен в кирпич. Но я в этом уже плохо понимаю. Последний раз ставил дистрибутив линукса более десяти лет назад, но помню как и что и проблем небыло. Блин, я был уверен что в отличие от окон, тут не будет никакого гемора с установкой.
« Последнее редактирование: 08 Ноябрь 2016, 20:42:42 от Sonniger Wind »

Оффлайн Sirrke

  • Участник
  • *
  • Сообщений: 109
  • Arch Linux
    • Просмотр профиля

Оффлайн EvangelionDeath

  • Администратор
  • Старожил
  • *
  • Сообщений: 3096
  • Ubuntu Mate 16.04 х64
    • Просмотр профиля
Re: Не работает Asus X555SA, после установки Ubuntu
« Ответ #2 : 08 Ноябрь 2016, 20:05:41 »
Sonniger Wind,
много букАф.
И не после установки Ubuntu, а после того, как вы поковыряли разметку диска! И откусывали небось с раздела ESP.
Теперь о "у меня больше не запустился БИОС". Давайте поподробнее. Кулер при включении гудит? Лампочки мигают?
Fujitsu UH552: Intel Core i3-3217U, 16GB DDR3 1600MHz, Intel HD4000, Intel 535 120GB/Ubuntu 16.04 Mate
HP 625: AMD Athlon P320, 4GB DDR3 1333MHz, AMD HD4250, Seagate Momentus/Ubuntu 14.04 Mate

Оффлайн Sonniger Wind

  • Автор темы
  • Новичок
  • *
  • Сообщений: 7
    • Просмотр профиля
Re: Не работает Asus X555SA, после установки Ubuntu
« Ответ #3 : 08 Ноябрь 2016, 20:36:22 »
Sonniger Wind
И не после установки Ubuntu, а после того, как вы поковыряли разметку диска! И откусывали небось с раздела ESP.
Теперь о "у меня больше не запустился БИОС". Давайте поподробнее. Кулер при включении гудит? Лампочки мигают?
Да, много лирики, просто описал ситуацию.
Согласен, вы правы, после того как я убил раздел ESP, который до этого сам и создал, при второй попытке установить ОС.
Кулер гудит, загорается лампочка питания и вайфая. Остаются статичными.

Sonniger Wind, Читать до просветления .
Спасибо. Думаю, мне нужно было просто найти специалиста, который бы сделал это за меня. Но, по старой памяти, решил что дело 15-ти минут.
« Последнее редактирование: 08 Ноябрь 2016, 20:41:23 от Sonniger Wind »

Оффлайн DimanBG

  • Старожил
  • *
  • Сообщений: 1033
    • Просмотр профиля
Re: Не работает Asus X555SA, после установки Ubuntu
« Ответ #4 : 08 Ноябрь 2016, 20:53:25 »
Sonniger Wind, у Asus нет модели X555SA. Есть SJ и UA. UEFI Asus использует от AMI.
Штатный вход по F2, по ESC - выбор загрузчика на загрузочном устройстве. В режиме эмуляции BIOS - выбор загрузочного устройства.
По F9 - если установлена Вин 8 - 10, то вход в меню параметров этих систем. Там есть и восстановление системы и сброс параметров. Все это в Руководстве пользователя от Asus изложено, и UEFI в картинках.

Оффлайн Sonniger Wind

  • Автор темы
  • Новичок
  • *
  • Сообщений: 7
    • Просмотр профиля
Re: Не работает Asus X555SA, после установки Ubuntu
« Ответ #5 : 08 Ноябрь 2016, 21:11:24 »
Sonniger Wind, у Asus нет модели X555SA. Есть SJ и UA. UEFI Asus использует от AMI.
Штатный вход по F2, по ESC - выбор загрузчика на загрузочном устройстве. В режиме эмуляции BIOS - выбор загрузочного устройства.
По F9 - если установлена Вин 8 - 10, то вход в меню параметров этих систем. Там есть и восстановление системы и сброс параметров. Все это в Руководстве пользователя от Asus изложено, и UEFI в картинках.
У меня на экране нет даже намека на запуск. F2 вслепую не дает результатов.
Все признаки жизни - крутиться кулер, горит лампа питания и вайфая.
Я уже даже не столько ищу решение проблемы, как пытаюсь понять что я сделал с ноутбуком, что именно стало причиной и что не исправно.

Оффлайн τοΖεη

  • Заслуженный пользователь
  • Администратор
  • Старожил
  • *
  • Сообщений: 8610
    • Просмотр профиля
Sonniger Wind, не нашёл в Ваших постах описания того, как Вы пытаетесь запустить биос, что он не работает. 
# find / -iname '*τοΖεη*'
# /God's_Universe/Book_Of_Life_aka_LordJC_protected/τοΖεη
Subject description -->> Not an ideal but s@ved 4eVer. Final destination -->> Kingdom Of Heaven

Оффлайн Sonniger Wind

  • Автор темы
  • Новичок
  • *
  • Сообщений: 7
    • Просмотр профиля
Sonniger Wind, не нашёл в Ваших постах описания того, как Вы пытаетесь запустить биос, что он не работает.
В восьмом пункте шапки. Чуть выше описал текущее состояние. Светодиоды и куллер. Нет реакции монитора, клавиатуры итд.

Оффлайн Sly_tom_cat

  • Don't worry, be happy!
  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 11895
  • Xubuntu 18.04 (64bit)
    • Просмотр профиля
Жать всякие F2/ESC надо сразу после включения и по несколько раз.

У меня асус окрпичивался после моих экспериментов с его недоразвитым UEFI (ноут уже не новый - там не UEFI а огрызок от него). Но в BIOS попасть все равно можно было и там помог сброс к factory default настройкам, после этого уже можно было чинить загрузку.
Индикатор для Yandex-Disk: https://forum.ubuntu.ru/index.php?topic=241992
UEFI-Boot - грузимся без загрузчика: http://help.ubuntu.ru/wiki/uefiboot

Оффлайн maks05

  • Старожил
  • *
  • Сообщений: 6214
    • Просмотр профиля
Sonniger Wind, возможно экран живой, просто чёрный. Попробуйте перезагрузку по Ctrl+Alt+Del, а дальше не пропустите начало загрузки и часто жмите F2. Просто есть вероятность, что у вас включена "быстрая загрузка" в UEFI, а потому попасть в него трудно - не хватает времени. Пробуйте.

Оффлайн τοΖεη

  • Заслуженный пользователь
  • Администратор
  • Старожил
  • *
  • Сообщений: 8610
    • Просмотр профиля
Sonniger Wind, я имею ввиду какие клавиши и каким образом Вы пробовали?
# find / -iname '*τοΖεη*'
# /God's_Universe/Book_Of_Life_aka_LordJC_protected/τοΖεη
Subject description -->> Not an ideal but s@ved 4eVer. Final destination -->> Kingdom Of Heaven

Оффлайн Sonniger Wind

  • Автор темы
  • Новичок
  • *
  • Сообщений: 7
    • Просмотр профиля
Sonniger Wind, я имею ввиду какие клавиши и каким образом Вы пробовали?
F2, которая запускает биос(Ну в первые секунды клацать быстро тоже пробовал). А так то конечно все остальное потыкать успел.
Он на гарантии, пока думаю стоит ли разбирать и сбить биос на заводские или искать сервис. Ещё б понять что произошло, что бы со второго захода не повторить.

Оффлайн maks05

  • Старожил
  • *
  • Сообщений: 6214
    • Просмотр профиля
Sonniger Wind, так вы можете попасть в BIOS/UEFI по F2? Если да, то через соответствующий пункт меню  скидывайте настройки на заводские. О результате отпишитесь.

Оффлайн Sonniger Wind

  • Автор темы
  • Новичок
  • *
  • Сообщений: 7
    • Просмотр профиля
Sonniger Wind, так вы можете попасть в BIOS/UEFI по F2? Если да, то через соответствующий пункт меню  скидывайте настройки на заводские. О результате отпишитесь.
Поверьте, если бы мог, тема бы была исчерпана. У меня черный экран, на F2 и в целом на клавиатуру не реагирует.

Оффлайн maks05

  • Старожил
  • *
  • Сообщений: 6214
    • Просмотр профиля
Sonniger Wind, тогда последняя проверка:
1) Alt+PrintScreen и удерживая их нажимать последовательно, по одной, с промежутком в 1-2 секунды, буквы REISUB. Если Ubuntu установилась и заработала, должна произойти перезагрузка (латинская "O", вместо "B" приведёт к выключению). Значит проблема с видео-драйверами.
2) Если на сочетания клавиш из первого пункта компьютер не среагирует, то классическое Ctrl+Alt+Del. Перезагрузка про Windows ничего не скажет, но хотя бы покажет, что комп. откликается на клавиатуру.
Если реакции не будет, то в сервис, однозначно.
« Последнее редактирование: 09 Ноябрь 2016, 01:26:15 от maks05 »

 

Страница сгенерирована за 0.06 секунд. Запросов: 25.