Форум русскоязычного сообщества Ubuntu


Автор Тема: В процессе работы постоянно виснет система. Возможно неудачное обновление.  (Прочитано 2177 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн InGenTech

  • Автор темы
  • Любитель
  • *
  • Сообщений: 67
    • Просмотр профиля
Такая проблема. Внезапно(ничего не устанавливал в тот день, не обновлял) система стала постоянно зависать: запуск системы очень длителен - около 10-15 минут, реакция на нажатия клавиш замедлена, движение курсора стопорятся, прикладная программа(Chromium) работает неуклюже. Предполагаю, что проблема стала внезапной из-за опции автоматической загрузки и установки обновлений безопасности. Потом уже обновил систему самостоятельно, но проблема осталась.
DELL, Inspiron 15 => Параметры железа: процессор и видеокарта от AMD - соответственно A10-8700P Radeon R6, 10 Compute Cores 4C+6G × 4 и гибридная графика, на сколько понял такова - Radeon R6 + Radeon R6 M345DX(или AMD Radeon (TM) R5 M335)

Версия Ubuntu 16.04.1 LTS
Вывод uname -a
Linux 4.4.0-47-generic #68-Ubuntu SMP Wed Oct 26 19:39:52 UTC 2016 x86_64 x86_64 x86_64 GNU/Linux
Вывод lspci | grep VGA
00:01.0 VGA compatible controller: Advanced Micro Devices, Inc. [AMD/ATI] Carrizo (rev c5)

Запуск от ядра 4.4.0-45 если и улучшил ситуацию, то только в процессе работы; запуск остался очень длительным.
« Последнее редактирование: 13 Ноябрь 2016, 19:43:57 от InGenTech »

quatro

  • Гость
Запуск от ядра 4.4.0-45 если у улучшил ситуацию, то только в процессе работы; запуск остался очень длительным.

Можно предположить много лишних процессов в автозапуске. Это только предположение, но думаю полезно посмотреть: http://help.ubuntu.ru/wiki/ubuntu_optimization

Оффлайн InGenTech

  • Автор темы
  • Любитель
  • *
  • Сообщений: 67
    • Просмотр профиля
anchos, воспользовался методичкой, а именно "Оптимизация начальной загрузки" и отключил ненужные службы, которых оказалось не так много(включённых), как рассчитывал. Автозагрузку смотрел, немного там прог, около десятка стандартных(загрузка дисков, Nautilus). Пока, замечаю, что безрезультатно.
« Последнее редактирование: 12 Ноябрь 2016, 08:58:58 от InGenTech »

kononvaler

  • Гость
Проверьте смарт диска.

Оффлайн InGenTech

  • Автор темы
  • Любитель
  • *
  • Сообщений: 67
    • Просмотр профиля
kononvaler, произвёл проверку.
« Последнее редактирование: 12 Ноябрь 2016, 15:32:22 от InGenTech »

Оффлайн Tear

  • Старожил
  • *
  • Сообщений: 1177
  • Ubuntu 14.04 LTS
    • Просмотр профиля
Посмотрите, что показывает htop во время тормозов.

Оффлайн InGenTech

  • Автор темы
  • Любитель
  • *
  • Сообщений: 67
    • Просмотр профиля
Tear, тормоза практически перманентны.

Оффлайн Tear

  • Старожил
  • *
  • Сообщений: 1177
  • Ubuntu 14.04 LTS
    • Просмотр профиля
А если браузер закрыть?

Оффлайн InGenTech

  • Автор темы
  • Любитель
  • *
  • Сообщений: 67
    • Просмотр профиля

kononvaler

  • Гость
Температура процессора?

Оффлайн Tear

  • Старожил
  • *
  • Сообщений: 1177
  • Ubuntu 14.04 LTS
    • Просмотр профиля
InGenTech, загрузиться с флэшки в Live-режиме пробовали?

Оффлайн InGenTech

  • Автор темы
  • Любитель
  • *
  • Сообщений: 67
    • Просмотр профиля
kononvaler, температура процессора повысилась, но замечу, что вчера была не столь высокой. Сегодня загрузился через recovery mode. Разрешение слетело
sensors
k10temp-pci-00c3
Adapter: PCI adapter
temp1:        +81.6°C  (high = +70.0°C)
                       (crit = +100.0°C, hyst = +99.0°C)

fam15h_power-pci-00c4
Adapter: PCI adapter
power1:       53.31 mW (crit =  15.00 W)

dell_smm-virtual-0
Adapter: Virtual device
Processor Fan:    0 RPM
CPU:            +82.0°C 
GPU:            +86.0°C 
SODIMM:         +43.0°C 

Показания при загрузке(видеодрайвер):


exit и загрузился в систему.

Оффлайн DimanBG

  • Старожил
  • *
  • Сообщений: 1033
    • Просмотр профиля
InGenTech, из твоего скрина - Добро пожаловать в аварийный режим - смотри системный лог. Ты его смотрел?
С видеодрайвером проблемы.

kononvaler

  • Гость
Processor Fan:    0 RPM
CPU:            +82.0°C 
Эмм, реально не крутится вентилятор?

Оффлайн InGenTech

  • Автор темы
  • Любитель
  • *
  • Сообщений: 67
    • Просмотр профиля
DimanBG, смотрел, там много строк вышло, не запомнил конкретного.

Пользователь добавил сообщение 13 Ноябрь 2016, 19:46:25:
Tear, загружал LiveCD. Впечатление, что дольше, чем обычно загружалось. И не загрузился Wi-Fi драйвер.

Пользователь добавил сообщение 13 Ноябрь 2016, 19:47:59:
kononvaler, шумит, работает.
« Последнее редактирование: 13 Ноябрь 2016, 19:47:59 от InGenTech »

 

Страница сгенерирована за 0.08 секунд. Запросов: 24.