Форум русскоязычного сообщества Ubuntu


Хотите сделать посильный вклад в развитие Ubuntu и русскоязычного сообщества?
Помогите нам с документацией!

Автор Тема: не могу установить свежую Wine  (Прочитано 2096 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн eugenez

  • Автор темы
  • Старожил
  • *
  • Сообщений: 1242
    • Просмотр профиля
не могу установить свежую Wine
« : 05 Ноябрь 2016, 09:17:32 »
Аналогично остался без вайна. Kubuntu 16.10 64 bit, делал согласно писанию https://wiki.winehq.org/Ubuntu

На выходе странное
$ sudo apt-get install --install-recommends winehq-staging
Чтение списков пакетов… Готово
Построение дерева зависимостей       
Чтение информации о состоянии… Готово
Некоторые пакеты невозможно установить. Возможно, вы просите невозможного,
или же используете нестабильную версию дистрибутива, где запрошенные вами
пакеты ещё не созданы или были удалены из Incoming.
Следующая информация, возможно, поможет вам:

Пакеты, имеющие неудовлетворённые зависимости:
 winehq-staging : Зависит: wine-staging (= 1.9.22~ubuntu16.10.1)
E: Невозможно исправить ошибки, у вас отложены (held) битые пакеты.

Если начать последовательно пытаться ставить зависимости, получаем волшебство

$ sudo apt-get install --install-recommends wine-staging
Чтение списков пакетов… Готово
Построение дерева зависимостей       
Чтение информации о состоянии… Готово
Некоторые пакеты невозможно установить. Возможно, вы просите невозможного,
или же используете нестабильную версию дистрибутива, где запрошенные вами
пакеты ещё не созданы или были удалены из Incoming.
Следующая информация, возможно, поможет вам:

Пакеты, имеющие неудовлетворённые зависимости:
 wine-staging : Зависит: wine-staging-i386 (= 1.9.22~ubuntu16.10.1)
E: Невозможно исправить ошибки, у вас отложены (held) битые пакеты.

$ sudo apt-get install --install-recommends wine-staging-i386
Чтение списков пакетов… Готово
Построение дерева зависимостей       
Чтение информации о состоянии… Готово
Некоторые пакеты невозможно установить. Возможно, вы просите невозможного,
или же используете нестабильную версию дистрибутива, где запрошенные вами
пакеты ещё не созданы или были удалены из Incoming.
Следующая информация, возможно, поможет вам:

Пакеты, имеющие неудовлетворённые зависимости:
 wine-staging-i386:i386 : Зависит: libldap-2.4-2:i386 (>= 2.4.7) но он не будет установлен
E: Невозможно исправить ошибки, у вас отложены (held) битые пакеты.

$ sudo apt-get install --install-recommends libldap-2.4-2:i386
Чтение списков пакетов… Готово
Построение дерева зависимостей       
Чтение информации о состоянии… Готово
Некоторые пакеты невозможно установить. Возможно, вы просите невозможного,
или же используете нестабильную версию дистрибутива, где запрошенные вами
пакеты ещё не созданы или были удалены из Incoming.
Следующая информация, возможно, поможет вам:

Пакеты, имеющие неудовлетворённые зависимости:
 libldap-2.4-2:i386 : Зависит: libgssapi3-heimdal:i386 (>= 1.4.0+git20110226) но он не будет установлен
E: Невозможно исправить ошибки, у вас отложены (held) битые пакеты.

$ sudo apt-get install --install-recommends libgssapi3-heimdal:i386
Чтение списков пакетов… Готово
Построение дерева зависимостей       
Чтение информации о состоянии… Готово
Следующие пакеты устанавливались автоматически и больше не требуются:
  attr faad freepats git-man gstreamer1.0-plugins-bad-faad gstreamer1.0-plugins-bad-videoparsers indicator-application kde-l10n-ru kpart5-kompare libabw-0.1-1
  libaec0 libakonadi-kmime4 libappindicator1 libappindicator3-1 libarmadillo6 libarpack2 libav-tools libbonoboui2-common libboost-date-time1.61.0 libdap17v5
  libdbusmenu-gtk3-4 libde265-0 libepsilon1 liberror-perl libevent-2.0-5 libfluidsynth1 libfreexl1 libgail18 libgc1c2 libgeos-3.5.0 libgeos-c1v5
  libgnome-keyring-common libgnome-keyring0 libgnomecanvas2-0 libgnomecanvas2-common libgnomeui-common libgsl2 libgstreamer-plugins-bad1.0-0 libguess1
  libhdf4-0-alt libhdf5-10 libindicator3-7 libindicator7 libjansson4 libkmlbase1 libkmldom1 libkmlengine1 libkomparediff2-5 libkompareinterface5 libkonq5abi1
  libkpimidentities4 libkpimtextedit4 libkrossui4 liblegacytaskmanager5 libmagick++-6.q16-5v5 libmailtransport4 libmimic0 libminiupnpc10 libminizip1
  libmjpegutils-2.1-0 libmms0 libmpeg2encpp-2.1-0 libmplex2-2.1-0 libnatpmp1 libnotify-bin libodbc1 libofa0 libogdi3.2 libopencv-calib3d2.4v5
  libopencv-contrib2.4v5 libopencv-core2.4v5 libopencv-features2d2.4v5 libopencv-flann2.4v5 libopencv-highgui2.4-deb0 libopencv-imgproc2.4v5 libopencv-legacy2.4v5
  libopencv-ml2.4v5 libopencv-objdetect2.4v5 libopencv-video2.4v5 libopenjp2-7 libopusfile0 liborcus-0.11-0 libpango1.0-0 libpangoxft-1.0-0 libreoffice-l10n-ru
  libsdl2-2.0-0 libsidplayfp4 libsoundtouch1 libspandsp2 libspatialite7 libsrtp0 libsuperlu4 libsz2 libtaskmanager6 libtbb2 libtidy5 libtinyxml2-4 liburiparser1
  libva-wayland1 libvo-aacenc0 libvo-amrwbenc0 libvorbisidec1 libwildmidi-config libwildmidi2 libxmp4 libxneur libxosd2 libzbar0 libzen0v5 mppenc
  ocl-icd-libopencl1 odbcinst odbcinst1debian2 plasma-integration python-appindicator python-crypto python-dnspython python-gobject python-tdb rtmpdump tdb-tools
  transmission-common ttf-mscorefonts-installer unixodbc update-notifier-common xclip xneur yad youtube-dl
Для их удаления используйте «sudo apt autoremove».
Будут установлены следующие дополнительные пакеты:
  libasn1-8-heimdal:i386 libhcrypto4-heimdal:i386 libheimbase1-heimdal:i386 libheimntlm0-heimdal:i386 libhx509-5-heimdal:i386 libkrb5-26-heimdal:i386
  libroken18-heimdal:i386 libwind0-heimdal:i386
Пакеты, которые будут УДАЛЕНЫ:
  apt-transport-https apturl-kde audex basket cups-browsed curl deadbeef deadbeef-gtk2 dirmngr flashplugin-installer gconf-service gconf-service-backend gconf2
  gdal-bin gdebi-kde gimp-gmic git google-chrome-unstable gstreamer1.0-plugins-bad gwenrename inkscape k3b k3b-i18n kaption kate kchmviewer kde-baseapps-bin
  kde-config-whoopsie kde-runtime kdebase-runtime kdeconnect kdemultimedia-kio-plugins kdeneur kdepasswd kdepimlibs-kio-plugins kdesudo kdf kdiff3
  kerneloops-daemon kfilereplace kfind kinfocenter kio-audiocd kio-extras klinkstatus kmtail kompare kpassgen krename ktexteditor-katepart ktorrent
  language-pack-kde-en language-pack-kde-ru libasn1-8-heimdal libbonoboui2-0 libcmis-0.5-5v5 libcurl3 libcurl3-gnutls libdapclient6v5 libgdal1i libgdal20
  libgit2-24 libgnome-2-0 libgnome2-0 libgnome2-bin libgnome2-common libgnomeui-0 libgnomevfs2-0 libgnomevfs2-common libgssapi3-heimdal libhcrypto4-heimdal
  libheimbase1-heimdal libheimntlm0-heimdal libhx509-5-heimdal libkabc4 libkf5ldap5 libkf5texteditor5 libkldap4 libkolabxml1v5 libkrb5-26-heimdal libldap-2.4-2
  libldb1 libmediainfo0v5 libnetcdf11 libpq5 libraptor2-0 librasqal3 librdf0 libreoffice-avmedia-backend-gstreamer libreoffice-base libreoffice-base-core
  libreoffice-base-drivers libreoffice-calc libreoffice-core libreoffice-draw libreoffice-help-en-us libreoffice-help-ru libreoffice-impress libreoffice-kde
  libreoffice-math libreoffice-pdfimport libreoffice-sdbc-firebird libreoffice-sdbc-hsqldb libreoffice-writer libroken18-heimdal libsmbclient libwind0-heimdal
  mediainfo mediainfo-gui mplayer mpv muon-notifier muon-updater okular onlyoffice-desktopeditors opera-stable pepperflashplugin-nonfree plasma-desktop
  plasma-discover plasma-widgets-addons plasma-workspace python-ldb python-samba python3-pycurl python3-pykde4 python3-software-properties python3-uno qmapshack
  qmmp qmmp-plugin-pack samba samba-common-bin samba-dsdb-modules samba-libs samba-vfs-modules sddm sddm-theme-breeze smbclient smplayer software-properties-common
  software-properties-kde soundkonverter transmission-qt ubuntu-release-upgrader-qt vivaldi-stable vlc-plugin-samba vorbis-tools whoopsie y-ppa-manager
НОВЫЕ пакеты, которые будут установлены:
  libasn1-8-heimdal:i386 libgssapi3-heimdal:i386 libhcrypto4-heimdal:i386 libheimbase1-heimdal:i386 libheimntlm0-heimdal:i386 libhx509-5-heimdal:i386
  libkrb5-26-heimdal:i386 libroken18-heimdal:i386 libwind0-heimdal:i386
обновлено 0, установлено 9 новых пакетов, для удаления отмечено 149 пакетов, и 0 пакетов не обновлено.
Необходимо скачать 866 kБ архивов.
После данной операции, объём занятого дискового пространства уменьшится на 1 434 MB.

Где я нагрешил? Не понимаю.

Самое смешное, что стандартный старый wine тоже не ставится, если запросить 32-разрядную версию

$ sudo apt-get install --install-recommends wine1.6
Чтение списков пакетов… Готово
Построение дерева зависимостей       
Чтение информации о состоянии… Готово
Будут установлены следующие дополнительные пакеты:
  fonts-wine libosmesa6 libwine wine-stable wine64
Предлагаемые пакеты:
  playonlinux wine-binfmt dosbox wine64-preloader
Рекомендуемые пакеты:
  wine32
НОВЫЕ пакеты, которые будут установлены:
  fonts-wine libosmesa6 libwine wine-stable wine1.6 wine64
обновлено 0, установлено 6 новых пакетов, для удаления отмечено 0 пакетов, и 0 пакетов не обновлено.
Необходимо скачать 19,6 MБ архивов.
После данной операции, объём занятого дискового пространства возрастёт на 162 MB.
Хотите продолжить? [Д/н]

$ sudo apt-get install --install-recommends wine1.6 wine32
Чтение списков пакетов… Готово
Построение дерева зависимостей       
Чтение информации о состоянии… Готово
Некоторые пакеты невозможно установить. Возможно, вы просите невозможного,
или же используете нестабильную версию дистрибутива, где запрошенные вами
пакеты ещё не созданы или были удалены из Incoming.
Следующая информация, возможно, поможет вам:

Пакеты, имеющие неудовлетворённые зависимости:
 wine32:i386 : Зависит: libwine:i386 (= 1.8.5-1ubuntu1) но он не будет установлен
E: Невозможно исправить ошибки, у вас отложены (held) битые пакеты.

$ sudo apt-get install --install-recommends wine1.6 wine32 libwine:i386
Чтение списков пакетов… Готово
Построение дерева зависимостей       
Чтение информации о состоянии… Готово
Некоторые пакеты невозможно установить. Возможно, вы просите невозможного,
или же используете нестабильную версию дистрибутива, где запрошенные вами
пакеты ещё не созданы или были удалены из Incoming.
Следующая информация, возможно, поможет вам:

Пакеты, имеющие неудовлетворённые зависимости:
 libwine:i386 : Зависит: libldap-2.4-2:i386 (>= 2.4.7) но он не будет установлен
E: Невозможно исправить ошибки, у вас отложены (held) битые пакеты.

$ sudo apt-get install --install-recommends wine1.6 wine32 libwine:i386 libldap-2.4-2:i386
Чтение списков пакетов… Готово
Построение дерева зависимостей       
Чтение информации о состоянии… Готово
Некоторые пакеты невозможно установить. Возможно, вы просите невозможного,
или же используете нестабильную версию дистрибутива, где запрошенные вами
пакеты ещё не созданы или были удалены из Incoming.
Следующая информация, возможно, поможет вам:

Пакеты, имеющие неудовлетворённые зависимости:
 libldap-2.4-2:i386 : Зависит: libgssapi3-heimdal:i386 (>= 1.4.0+git20110226) но он не будет установлен
E: Невозможно исправить ошибки, у вас отложены (held) битые пакеты.

$ sudo apt-get install --install-recommends wine1.6 wine32 libwine:i386 libldap-2.4-2:i386 libgssapi3-heimdal:i386
Чтение списков пакетов… Готово
Построение дерева зависимостей       
Чтение информации о состоянии… Готово
Следующие пакеты устанавливались автоматически и больше не требуются:
  attr faad freepats git-man gstreamer1.0-plugins-bad-faad gstreamer1.0-plugins-bad-videoparsers indicator-application kde-l10n-ru kpart5-kompare libabw-0.1-1
  libaec0 libakonadi-kmime4 libappindicator1 libappindicator3-1 libarmadillo6 libarpack2 libav-tools libbonoboui2-common libboost-date-time1.61.0 libdap17v5
  libdbusmenu-gtk3-4 libde265-0 libepsilon1 liberror-perl libevent-2.0-5 libfluidsynth1 libfreexl1 libgail18 libgc1c2 libgeos-3.5.0 libgeos-c1v5
  libgnome-keyring-common libgnome-keyring0 libgnomecanvas2-0 libgnomecanvas2-common libgnomeui-common libgsl2 libgstreamer-plugins-bad1.0-0 libguess1
  libhdf4-0-alt libhdf5-10 libindicator3-7 libindicator7 libjansson4 libkmlbase1 libkmldom1 libkmlengine1 libkomparediff2-5 libkompareinterface5 libkonq5abi1
  libkpimidentities4 libkpimtextedit4 libkrossui4 liblegacytaskmanager5 libmagick++-6.q16-5v5 libmailtransport4 libmimic0 libminiupnpc10 libminizip1
  libmjpegutils-2.1-0 libmms0 libmpeg2encpp-2.1-0 libmplex2-2.1-0 libnatpmp1 libnotify-bin libodbc1 libofa0 libogdi3.2 libopencv-calib3d2.4v5
  libopencv-contrib2.4v5 libopencv-core2.4v5 libopencv-features2d2.4v5 libopencv-flann2.4v5 libopencv-highgui2.4-deb0 libopencv-imgproc2.4v5 libopencv-legacy2.4v5
  libopencv-ml2.4v5 libopencv-objdetect2.4v5 libopencv-video2.4v5 libopenjp2-7 libopusfile0 liborcus-0.11-0 libpango1.0-0 libpangoxft-1.0-0 libreoffice-l10n-ru
  libsdl2-2.0-0 libsidplayfp4 libsoundtouch1 libspandsp2 libspatialite7 libsrtp0 libsuperlu4 libsz2 libtaskmanager6 libtbb2 libtidy5 libtinyxml2-4 liburiparser1
  libva-wayland1 libvo-aacenc0 libvo-amrwbenc0 libvorbisidec1 libwildmidi-config libwildmidi2 libxmp4 libxneur libxosd2 libzbar0 libzen0v5 mppenc
  ocl-icd-libopencl1 odbcinst odbcinst1debian2 plasma-integration python-appindicator python-crypto python-dnspython python-gobject python-tdb rtmpdump tdb-tools
  transmission-common unixodbc xclip xneur yad youtube-dl
Для их удаления используйте «sudo apt autoremove».
Будут установлены следующие дополнительные пакеты:
  fonts-wine libasn1-8-heimdal:i386 libglu1-mesa:i386 libgsm1:i386 libhcrypto4-heimdal:i386 libheimbase1-heimdal:i386 libheimntlm0-heimdal:i386
  libhx509-5-heimdal:i386 libkrb5-26-heimdal:i386 libltdl7:i386 libmpg123-0:i386 libodbc1:i386 libopenal1:i386 libosmesa6:i386 libpcap0.8:i386
  libroken18-heimdal:i386 libsasl2-2:i386 libsasl2-modules:i386 libsasl2-modules-db:i386 libwind0-heimdal:i386 libxcomposite1:i386 libxcursor1:i386
  ocl-icd-libopencl1:i386 wine-stable
Предлагаемые пакеты:
  libmyodbc:i386 odbc-postgresql:i386 tdsodbc:i386 unixodbc-bin:i386 libportaudio2:i386 libsasl2-modules-otp:i386 libsasl2-modules-ldap:i386
  libsasl2-modules-sql:i386 libsasl2-modules-gssapi-mit:i386 | libsasl2-modules-gssapi-heimdal:i386 opencl-icd:i386 playonlinux wine-binfmt dosbox
  wine32-preloader:i386
Пакеты, которые будут УДАЛЕНЫ:
  apt-transport-https apturl-kde audex basket cups-browsed curl deadbeef deadbeef-gtk2 dirmngr flashplugin-installer gconf-service gconf-service-backend gconf2
  gdal-bin gdebi-kde gimp-gmic git google-chrome-unstable gstreamer1.0-plugins-bad gwenrename inkscape k3b k3b-i18n kaption kate kchmviewer kde-baseapps-bin
  kde-config-whoopsie kde-runtime kdebase-runtime kdeconnect kdemultimedia-kio-plugins kdeneur kdepasswd kdepimlibs-kio-plugins kdesudo kdf kdiff3
  kerneloops-daemon kfilereplace kfind kinfocenter kio-audiocd kio-extras klinkstatus kmtail kompare kpassgen krename ktexteditor-katepart ktorrent
  language-pack-kde-en language-pack-kde-ru libasn1-8-heimdal libbonoboui2-0 libcmis-0.5-5v5 libcurl3 libcurl3-gnutls libdapclient6v5 libgdal1i libgdal20
  libgit2-24 libgnome-2-0 libgnome2-0 libgnome2-bin libgnome2-common libgnomeui-0 libgnomevfs2-0 libgnomevfs2-common libgssapi3-heimdal libhcrypto4-heimdal
  libheimbase1-heimdal libheimntlm0-heimdal libhx509-5-heimdal libkabc4 libkf5ldap5 libkf5texteditor5 libkldap4 libkolabxml1v5 libkrb5-26-heimdal libldap-2.4-2
  libldb1 libmediainfo0v5 libnetcdf11 libpq5 libraptor2-0 librasqal3 librdf0 libreoffice-avmedia-backend-gstreamer libreoffice-base libreoffice-base-core
  libreoffice-base-drivers libreoffice-calc libreoffice-core libreoffice-draw libreoffice-help-en-us libreoffice-help-ru libreoffice-impress libreoffice-kde
  libreoffice-math libreoffice-pdfimport libreoffice-sdbc-firebird libreoffice-sdbc-hsqldb libreoffice-writer libroken18-heimdal libsmbclient libwind0-heimdal
  mediainfo mediainfo-gui mplayer mpv muon-notifier muon-updater okular onlyoffice-desktopeditors opera-stable pepperflashplugin-nonfree plasma-desktop
  plasma-discover plasma-widgets-addons plasma-workspace python-ldb python-samba python3-pycurl python3-pykde4 python3-software-properties python3-uno qmapshack
  qmmp qmmp-plugin-pack samba samba-common-bin samba-dsdb-modules samba-libs samba-vfs-modules sddm sddm-theme-breeze smbclient smplayer software-properties-common
  software-properties-kde soundkonverter transmission-qt ubuntu-release-upgrader-qt vivaldi-stable vlc-plugin-samba vorbis-tools whoopsie y-ppa-manager
НОВЫЕ пакеты, которые будут установлены:
  fonts-wine libasn1-8-heimdal:i386 libglu1-mesa:i386 libgsm1:i386 libgssapi3-heimdal:i386 libhcrypto4-heimdal:i386 libheimbase1-heimdal:i386
  libheimntlm0-heimdal:i386 libhx509-5-heimdal:i386 libkrb5-26-heimdal:i386 libldap-2.4-2:i386 libltdl7:i386 libmpg123-0:i386 libodbc1:i386 libopenal1:i386
  libosmesa6:i386 libpcap0.8:i386 libroken18-heimdal:i386 libsasl2-2:i386 libsasl2-modules:i386 libsasl2-modules-db:i386 libwind0-heimdal:i386 libwine:i386
  libxcomposite1:i386 libxcursor1:i386 ocl-icd-libopencl1:i386 wine-stable wine1.6 wine32:i386
обновлено 0, установлено 29 новых пакетов, для удаления отмечено 149 пакетов, и 0 пакетов не обновлено.
Необходимо скачать 21,2 MБ архивов.
После данной операции, объём занятого дискового пространства уменьшится на 1 279 MB.
Arch+KDE | Manjaro+Cinnamon | Debian+cli | Kubuntu | Endian | OPNSense | Proxmox VE

Оффлайн Plastikman

  • Участник
  • *
  • Сообщений: 164
    • Просмотр профиля
Re: не могу установить свежую Wine
« Ответ #1 : 28 Ноябрь 2016, 22:11:44 »
все нормально просто нужно делать все не спеша
Что именно делать-то? Тоже сижу без wine...

Punko

  • Гость
Re: не могу установить свежую Wine
« Ответ #2 : 29 Ноябрь 2016, 13:19:12 »
Plastikman, думаю, вот так:

и вот начал установку согласна https://wiki.winehq.org/Ubuntu

eugenez, так а вина 64 разрядов вроде и нет. Появился?

Оффлайн eugenez

  • Автор темы
  • Старожил
  • *
  • Сообщений: 1242
    • Просмотр профиля
Re: не могу установить свежую Wine
« Ответ #3 : 29 Ноябрь 2016, 13:31:06 »
Есть, куда бы он делся. Мне по факту надо i386, он и не встаёт. 64-разрядный едет прицепом.
$ wajig search wine | grep amd64
wine1.6-amd64 - Windows API implementation (transitional package 64-bit support)
wine-staging-amd64 - official WineHQ build of the popular Wine software
wine-devel-amd64 - official WineHQ build of the popular Wine software
Arch+KDE | Manjaro+Cinnamon | Debian+cli | Kubuntu | Endian | OPNSense | Proxmox VE

Punko

  • Гость
Re: не могу установить свежую Wine
« Ответ #4 : 29 Ноябрь 2016, 13:35:37 »
eugenez, apt по дефолту ставит рекомендуемые, емнип.

битые пакеты лечить пробовал?

P.S.Отделю в новую тему обсуждение.

Оффлайн eugenez

  • Автор темы
  • Старожил
  • *
  • Сообщений: 1242
    • Просмотр профиля
Re: не могу установить свежую Wine
« Ответ #5 : 29 Ноябрь 2016, 13:51:45 »
Я весь процесс лечения приложил. Заканчивается доустановка предложением сноса половины системы. Вот это мне непонятно полностью.

PS: архитектура i386, конечно, добавлена
Arch+KDE | Manjaro+Cinnamon | Debian+cli | Kubuntu | Endian | OPNSense | Proxmox VE

Punko

  • Гость
Re: не могу установить свежую Wine
« Ответ #6 : 29 Ноябрь 2016, 13:54:31 »
eugenez, я имею ввиду стандартное:

# apt-get -f install

Оффлайн eugenez

  • Автор темы
  • Старожил
  • *
  • Сообщений: 1242
    • Просмотр профиля
Re: не могу установить свежую Wine
« Ответ #7 : 29 Ноябрь 2016, 14:14:36 »
Система живая, вывод этого дела пустой. Я же только вайн не могу поставить, всё остальное ставится, обновляется етц.
Arch+KDE | Manjaro+Cinnamon | Debian+cli | Kubuntu | Endian | OPNSense | Proxmox VE

Оффлайн eugenez

  • Автор темы
  • Старожил
  • *
  • Сообщений: 1242
    • Просмотр профиля
Re: не могу установить свежую Wine
« Ответ #8 : 12 Декабрь 2016, 08:30:38 »
То есть, я так понимаю, версий нет.

Меня смущает, что старый Wine из PPA, который легко поставился на свежеустановленную 16.04, ни в какую не хочет ставиться на 16.10.
Arch+KDE | Manjaro+Cinnamon | Debian+cli | Kubuntu | Endian | OPNSense | Proxmox VE

Оффлайн Plastikman

  • Участник
  • *
  • Сообщений: 164
    • Просмотр профиля
Re: не могу установить свежую Wine
« Ответ #9 : 15 Декабрь 2016, 22:34:53 »
Ставьте из исходников. Всё работает. Тоже мучался с этими репами кривыми.

Оффлайн Ariz

  • Новичок
  • *
  • Сообщений: 6
    • Просмотр профиля
Re: не могу установить свежую Wine
« Ответ #10 : 28 Декабрь 2016, 19:01:17 »
Как так?


alexey@alexmsi01:~$ sudo apt-get purge wine
[sudo] пароль для alexey:
Чтение списков пакетов… Готово
Построение дерева зависимостей       
Чтение информации о состоянии… Готово
Пакет «wine» не установлен, поэтому не может быть удалён
обновлено 0, установлено 0 новых пакетов, для удаления отмечено 0 пакетов, и 0 пакетов не обновлено.
alexey@alexmsi01:~$ wine --version
wine-1.8.5 (Ubuntu 1.8.5-1ubuntu1~16.04.york0)
alexey@alexmsi01:~$






Пользователь добавил сообщение 29 Декабрь 2016, 00:15:34:
Полностью удалил Wine, как описано тут
При попытке что-либу установить или запустить выдает ошибку:
"Отсутствует ':' в строке uri"
Что это значит и как с этим быть?
« Последнее редактирование: 29 Декабрь 2016, 00:15:34 от Ariz »
De minimis non curat praetor

 

Страница сгенерирована за 0.06 секунд. Запросов: 24.