Форум русскоязычного сообщества Ubuntu


Хотите сделать посильный вклад в развитие Ubuntu и русскоязычного сообщества?
Помогите нам с документацией!

Автор Тема: Сообщение об ошибке: kde-config-telepathy-accounts  (Прочитано 839 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Lena13

  • Автор темы
  • Участник
  • *
  • Сообщений: 132
    • Просмотр профиля
Что с этим делать?
Спасибо.

elena@Elena:~$ sudo apt-get install -f
[sudo] пароль для elena:
Чтение списков пакетов… Готово
Построение дерева зависимостей       
Чтение информации о состоянии… Готово
Исправление зависимостей… Готово
Следующие пакеты устанавливались автоматически и больше не требуются:
  a2jmidid account-plugin-tools accountsservice-ubuntu-schemas ca-certificates-mono cdparanoia clamav clamav-base clamav-freshclam
  cli-common dbus-property-service dconf-gsettings-backend:i386 flac fluid-soundfont-gm fluidsynth fonts-droid-fallback fonts-noto-mono
  gir1.2-freedesktop:i386 gir1.2-gdkpixbuf-2.0:i386 gir1.2-glib-2.0:i386 gir1.2-ibus-1.0:i386 gir1.2-pango-1.0:i386 glib-networking:i386
  guile-1.8 guile-1.8-libs hyphen-en-gb ibus-gtk:i386 ibus-gtk3:i386 indicator-network jackd k3b-data kde-l10n-engb kde-l10n-ru
  libatk-bridge2.0-0:i386 libatk1.0-0:i386 libatspi2.0-0:i386 libboost-filesystem1.58.0:i386 libboost-system1.58.0:i386 libc-ares2
  libcairo-gobject2:i386 libcairo2:i386 libcdr-0.1-1 libclamav7 libcolord2:i386 libcommon-sense-perl libconnectivity-qt1 libcroco3:i386
  libdatrie1:i386 libdbus-cpp5 libdbus-glib1.0-cil libdbus-glib2.0-cil libdbus1.0-cil libdbus2.0-cil libdconf1:i386 libdrumstick0
  libegl1-mesa:i386 libepoxy0:i386 libfltk-images1.3 libfltk1.3 libgbm1:i386 libgconf2.0-cil libgdata2.1-cil libgdiplus
  libgdk-pixbuf2.0-0:i386 libgirepository-1.0-1:i386 libgkeyfile1.0-cil libglib2.0-0:i386 libglib2.0-cil libgraphite2-3:i386 libgtk-3-0:i386
  libgtk-sharp-beans-cil libgtk2.0-0:i386 libgtk2.0-cil libgudev1.0-cil libhardware2 libharfbuzz0b:i386 libhidapi-libusb0 libhybris
  libhybris-common1 libhybris-utils libibus-1.0-5:i386 libircclient1 libjavascriptcoregtk-1.0-0 libjson-glib-1.0-0:i386 libjson-perl
  libjson-xs-perl libk3b6 libk3b6-extracodecs libkcddb4 libkcompactdisc4 libllvm3.6v5 liblo7 liblrdf0 libmedia1 libmirclient9:i386
  libmircommon5:i386 libmirprotobuf3:i386 libmono-addins0.2-cil libmono-cairo4.0-cil libmono-corlib4.5-cil libmono-data-tds4.0-cil
  libmono-i18n-west4.0-cil libmono-i18n4.0-cil libmono-posix4.0-cil libmono-security4.0-cil libmono-sharpzip4.84-cil
  libmono-system-configuration4.0-cil libmono-system-core4.0-cil libmono-system-data4.0-cil libmono-system-drawing4.0-cil
  libmono-system-enterpriseservices4.0-cil libmono-system-numerics4.0-cil libmono-system-runtime-serialization4.0-cil
  libmono-system-security4.0-cil libmono-system-servicemodel-internals0.0-cil libmono-system-transactions4.0-cil
  libmono-system-xml-linq4.0-cil libmono-system-xml4.0-cil libmono-system4.0-cil libmono-zeroconf1.0-cil libmpdec2:i386 libmusicbrainz5cc2v5
  libmxml1 libnewtonsoft-json5.0-cil libnotify0.4-cil libnotify4:i386 libonline-accounts-client1 libonline-accounts-daemon1
  libonline-accounts-qt1 libpagemaker-0.0-0 libpango-1.0-0:i386 libpangocairo-1.0-0:i386 libpangoft2-1.0-0:i386 libpangoxft-1.0-0:i386
  libpaps0 libpixman-1-0:i386 libpkcs11-helper1 libportmidi0 libprocess-cpp3 libprotobuf-lite9v5:i386 libproxy1v5:i386
  libpython3-stdlib:i386 libpython3.5-minimal:i386 libpython3.5-stdlib:i386 libqgsttools-p1 libqmenumodel0 libqofono-qt5-0 libqqwing2v5
  libqt5clucene5 libqt5help5 libqt5multimedia5-plugins libqt5multimediaquick-p5 libqt5multimediawidgets5 libqt5systeminfo5
  libqt5xmlpatterns5 libqupzilla1 libraptor1 libreadline6:i386 libreoffice-avmedia-backend-gstreamer libreoffice-help-en-gb
  libreoffice-help-en-us libreoffice-help-ru libreoffice-l10n-en-gb libreoffice-l10n-en-za libreoffice-l10n-ru librest-0.7-0:i386
  librsvg2-2:i386 librsvg2-common:i386 librtaudio4v5 librtmidi2v5 librubberband2v5 libsoup-gnome2.4-1:i386 libsoup2.4-1:i386 libstk-4.5.0
  libsystemsettings1 libtaglib2.1-cil libtcl8.5 libtext-csv-perl libtext-csv-xs-perl libtext-unidecode-perl libthai0:i386 libtrust-store2
  libtypes-serialiser-perl libubuntuoneauth-2.0-0 libvamp-sdk2v5 libwayland-client0:i386 libwayland-cursor0:i386 libwayland-egl1-mesa:i386
  libwayland-server0:i386 libwebkitgtk-1.0-0 libwebkitgtk-1.0-common libwnck-common libwnck22 libxcb-render0:i386 libxcb-shm0:i386
  libxcb-xfixes0:i386 libxft2:i386 libxkbcommon0:i386 libxml-libxml-perl libxml-namespacesupport-perl libxml-sax-base-perl
  libxml-sax-expat-perl libxml-sax-perl lilypond lilypond-data lilypond-doc lilypond-doc-html lilypond-doc-pdf linux-headers-4.4.0-31
  linux-headers-4.4.0-31-generic linux-headers-4.4.0-34 linux-headers-4.4.0-34-generic linux-image-4.4.0-31-generic
  linux-image-4.4.0-34-generic linux-image-extra-4.4.0-31-generic linux-image-extra-4.4.0-34-generic lmms-common mixxx-data mono-4.0-gac
  mono-gac mono-runtime mono-runtime-common mono-runtime-sgen musescore-common mythes-en-au network-manager-openvpn notification-daemon:i386
  ofono openvpn paps python3-gnupg qmenumodel-qml qml-module-qtmultimedia qml-module-qtsysteminfo qml-module-ubuntu-connectivity
  qml-module-ubuntu-onlineaccounts2 qtdeclarative5-gsettings1.0 qtdeclarative5-ofono0.2 qtdeclarative5-ubuntu-settings-components
  sndfile-programs sndfile-tools sqlite3 stk system-image-common system-image-dbus texinfo texlive-latex-base texlive-latex-base-doc
  ubuntu-keyboard-data ubuntuone-credentials-common urfkill wavpack yoshimi-data
Для их удаления используйте «sudo apt autoremove».
The following additional packages will be installed:
  kde-config-telepathy-accounts
НОВЫЕ пакеты, которые будут установлены:
  kde-config-telepathy-accounts
обновлено 0, установлено 1 новых пакетов, для удаления отмечено 0 пакетов, и 224 пакетов не обновлено.
не установлено до конца или удалено 2 пакетов.
Необходимо скачать 0 B/137 kB архивов.
После данной операции, объём занятого дискового пространства возрастёт на 825 kB.
Хотите продолжить? [Д/н] Д
(Чтение базы данных … на данный момент установлено 434875 файлов и каталогов.)
Подготовка к распаковке …/kde-config-telepathy-accounts_4%3a15.12.3-0ubuntu1_amd64.deb …
Распаковывается kde-config-telepathy-accounts (4:15.12.3-0ubuntu1) …
dpkg: ошибка при обработке архива /var/cache/apt/archives/kde-config-telepathy-accounts_4%3a15.12.3-0ubuntu1_amd64.deb (--unpack):
 попытка перезаписать «/usr/share/accounts/services/google-im.service», который уже имеется в пакете account-plugin-google 0.12+16.04.20160126-0ubuntu1
Обрабатываются триггеры для libc-bin (2.23-0ubuntu3) …
При обработке следующих пакетов произошли ошибки:
 /var/cache/apt/archives/kde-config-telepathy-accounts_4%3a15.12.3-0ubuntu1_amd64.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
elena@Elena:~$

Оффлайн AnrDaemon

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 26086
    • Просмотр профиля
Re: Сообщение об ошибке: kde-config-telepathy-accounts
« Ответ #1 : 01 Декабрь 2016, 20:08:24 »
Вероятно,
dpkg --remove account-plugin-google и попробовать ещё раз.
Хотите получить помощь? Потрудитесь представить запрошенную информацию в полном объёме.

Прежде чем [Отправить], нажми [Просмотр] и прочти собственное сообщение. Сам-то понял, что написал?…

Оффлайн Lena13

  • Автор темы
  • Участник
  • *
  • Сообщений: 132
    • Просмотр профиля
Re: Сообщение об ошибке: kde-config-telepathy-accounts
« Ответ #2 : 02 Декабрь 2016, 16:25:15 »
Вероятно,
dpkg --remove account-plugin-google и попробовать ещё раз.

Возникают проблемы зависимостей. Как рулить?
elena@Elena:~$ dpkg --remove account-plugin-google
dpkg: ошибка: запрошенная операция требует привилегий суперпользователя
elena@Elena:~$ sudo dpkg --configure -a
[sudo] пароль для elena:
dpkg: зависимости пакетов не позволяют настроить пакет kde-telepathy-minimal:
 kde-telepathy-minimal зависит от kde-config-telepathy-accounts (>= 15.04.0), однако:
  Пакет kde-config-telepathy-accounts не установлен.

dpkg: ошибка при обработке пакета kde-telepathy-minimal (--configure):
 проблемы зависимостей — оставляем не настроенным
dpkg: зависимости пакетов не позволяют настроить пакет kde-telepathy:
 kde-telepathy зависит от kde-telepathy-minimal (= 15.04.20ubuntu1), однако:
  Пакет kde-telepathy-minimal пока не настроен.

dpkg: ошибка при обработке пакета kde-telepathy (--configure):
 проблемы зависимостей — оставляем не настроенным
При обработке следующих пакетов произошли ошибки:
 kde-telepathy-minimal
 kde-telepathy
elena@Elena:~$

Оффлайн AnrDaemon

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 26086
    • Просмотр профиля
Re: Сообщение об ошибке: kde-config-telepathy-accounts
« Ответ #3 : 02 Декабрь 2016, 18:41:39 »
Вы вообще читаете, что вам система пишет?
Хотите получить помощь? Потрудитесь представить запрошенную информацию в полном объёме.

Прежде чем [Отправить], нажми [Просмотр] и прочти собственное сообщение. Сам-то понял, что написал?…

Оффлайн Lena13

  • Автор темы
  • Участник
  • *
  • Сообщений: 132
    • Просмотр профиля
Re: Сообщение об ошибке: kde-config-telepathy-accounts
« Ответ #4 : 02 Декабрь 2016, 18:49:14 »
Вы вообще читаете, что вам система пишет?

Не программист, извините. Обществовед.

Оффлайн AnrDaemon

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 26086
    • Просмотр профиля
Re: Сообщение об ошибке: kde-config-telepathy-accounts
« Ответ #5 : 02 Декабрь 2016, 20:37:10 »
А обществовед русский язык не учил?…

Пользователь добавил сообщение 02 Декабрь 2016, 20:43:31:
elena@Elena:~$ dpkg --remove account-plugin-google
dpkg: ошибка: запрошенная операция требует привилегий суперпользователя
« Последнее редактирование: 02 Декабрь 2016, 20:43:59 от AnrDaemon »
Хотите получить помощь? Потрудитесь представить запрошенную информацию в полном объёме.

Прежде чем [Отправить], нажми [Просмотр] и прочти собственное сообщение. Сам-то понял, что написал?…

Оффлайн Lena13

  • Автор темы
  • Участник
  • *
  • Сообщений: 132
    • Просмотр профиля
Re: Сообщение об ошибке: kde-config-telepathy-accounts
« Ответ #6 : 03 Декабрь 2016, 17:45:32 »
dpkg --remove account-plugin-google

А, извините, не ту команду ввела.

Но с суперпользователем тоже самое получается (если правильно задала). Проблемы с зависимостями.

С помощью команды dpkg --purge unity-scope-gdrive удалила зависимость. Пока всё работает.

elena@Elena:~$ dpkg --remove account-plugin-google
dpkg: ошибка: запрошенная операция требует привилегий суперпользователя
elena@Elena:~$ sudo -s
[sudo] пароль для elena:
root@Elena:~# dpkg --remove account-plugin-google
dpkg: проблемы с зависимостями не позволяют удалить пакет account-plugin-google:
 unity-scope-gdrive зависит от account-plugin-google.

dpkg: ошибка при обработке пакета account-plugin-google (--remove):
 проблемы с зависимостями — не удаляется
При обработке следующих пакетов произошли ошибки:
 account-plugin-google
root@Elena:~#
« Последнее редактирование: 03 Декабрь 2016, 18:26:13 от Lena13 »

Оффлайн AnrDaemon

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 26086
    • Просмотр профиля
Re: Сообщение об ошибке: kde-config-telepathy-accounts
« Ответ #7 : 03 Декабрь 2016, 18:37:07 »
Скажите ему игнорировать зависимости…
Потом apt install -f для восстановления зависимостей.
Хотите получить помощь? Потрудитесь представить запрошенную информацию в полном объёме.

Прежде чем [Отправить], нажми [Просмотр] и прочти собственное сообщение. Сам-то понял, что написал?…

 

Страница сгенерирована за 0.057 секунд. Запросов: 24.