Форум русскоязычного сообщества Ubuntu


Автор Тема: Проблема с драйвером  (Прочитано 308 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн akademik_fos

  • Автор темы
  • Новичок
  • *
  • Сообщений: 2
    • Просмотр профиля
Проблема с драйвером
« : 08 Декабрь 2016, 01:18:39 »
После установки xubuntu 16.04 и проприетарного драйвера 304.132 наблюдаю такую беду: не стартуют игрушки типа urban terror, assault cube, minecraft.
Немного информации:
OS:
(Нажмите, чтобы показать/скрыть)
Ядро:
(Нажмите, чтобы показать/скрыть)
Видео:
(Нажмите, чтобы показать/скрыть)
В журнале Xorg сообщений с ошибками нет.
Вот лог с майнкрафта:




Пользователь добавил сообщение 08 Декабрь 2016, 01:22:50:
Подскажите новичку как откатиться на более старый драйвер.Пробовал качать более старую версию драйвера с расширением run, по инструкции вырубил xorg и еще пару манипуляций сделал. Установщик все время выпадал с ошибками, вообщем ничего не получилось. С открытими драйверами часть раб. стола уходит за пределы экрана а расширения ниже режут глаза.

Пользователь добавил сообщение 08 Декабрь 2016, 01:25:38:
Игры не особо нужны, просто часто младшему брату хочется во что-то поиграть, а ради игр уходить на винду не хочу.
« Последнее редактирование: 08 Декабрь 2016, 01:25:38 от akademik_fos »

Оффлайн shost

  • Активист
  • *
  • Сообщений: 544
    • Просмотр профиля
Re: Проблема с драйвером
« Ответ #1 : 08 Декабрь 2016, 06:20:53 »
внешнюю видюху (pci-e) поставь (нвидию, что бы драйвер не трогать)
с набортной как шибко древней что угодно может быть


Оффлайн akademik_fos

  • Автор темы
  • Новичок
  • *
  • Сообщений: 2
    • Просмотр профиля
Re: Проблема с драйвером
« Ответ #2 : 11 Декабрь 2016, 17:41:33 »
Но на винде же норм работает. А вот на лине нет, у меня просто такое ощущение что всем пофиг, с понтом дрочитесь со своими драйверами сами... Как откатить на старую версию?

Оффлайн alang

  • Старожил
  • *
  • Сообщений: 2515
    • Просмотр профиля
Re: Проблема с драйвером
« Ответ #3 : 11 Декабрь 2016, 18:40:38 »
Как откатить на старую версию?

На какую?
Из "старых" на 16.04 будут работать только 304.128, 304.131, более ранние не заработают.
Из репов более ранние версии удалены, так что ставить придется с офсайта. Как это делается, написано в местной вики. Если делать все правильно, ошибок не будет (на ошибки типа "не могу создать ссылку" можно не обращать внимания).
Я никого не сторожил!

Оффлайн Morisson

  • СуперМодератор
  • Старожил
  • *
  • Сообщений: 3431
    • Просмотр профиля
Re: Проблема с драйвером
« Ответ #4 : 11 Декабрь 2016, 19:16:01 »
akademik_fos, У тебя видяшка такая, что проприетарный драйвер не поможет. Пробуй свободный. Его нужно уметь приготовить. Удали /etc/X11/xorg.conf и ничего съезжать не будет.

Пользователь добавил сообщение 11 Декабрь 2016, 19:19:07:
akademik_fos, А вот на лине нет, у меня просто такое ощущение что всем пофиг, с понтом дрочитесь со своими драйверами сами...
Прежде, чем всех обвинять- загляни вглубь себя. Может ты не тот путь выбрал)
https://nouveau.freedesktop.org/wiki/ - про свободный драйвер с примерами
« Последнее редактирование: 11 Декабрь 2016, 19:19:07 от Morisson »

 

Страница сгенерирована за 0.057 секунд. Запросов: 24.