Форум русскоязычного сообщества Ubuntu


Хотите сделать посильный вклад в развитие Ubuntu и русскоязычного сообщества?
Помогите нам с документацией!

Автор Тема: Пропал звук в наушниках ubuntu 16.04 LTS  (Прочитано 1652 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Stepan4

  • Автор темы
  • Новичок
  • *
  • Сообщений: 4
    • Просмотр профиля
Пропал звук в наушниках ubuntu 16.04 LTS
« : 10 Декабрь 2016, 20:05:24 »
Пропал звук в наушниках на ноуте ASUS K56CM, в динамиках ноута звук есть.
Установил ubuntu 16.04 LTS, после установки звук в наушниках был, сейчас пропал.

скрин alsamixer
https://cloud.mail.ru/public/881B/i1UVzqdZY

00:1b.0 Audio device [0403]: Intel Corporation 7 Series/C210 Series Chipset Family High Definition Audio Controller [8086:1e20] (rev 04)
   Subsystem: ASUSTeK Computer Inc. 7 Series/C210 Series Chipset Family High Definition Audio Controller [1043:1587]
   Kernel driver in use: snd_hda_intel
   Kernel modules: snd_hda_intel


**** Список PLAYBACK устройств ****
карта 0: PCH [HDA Intel PCH], устройство 0: ALC270 Analog [ALC270 Analog]
  Подустройства: 0/1
  Подустройство №0: subdevice #0
карта 0: PCH [HDA Intel PCH], устройство 3: HDMI 0 [HDMI 0]
  Подустройства: 1/1
  Подустройство №0: subdevice #0


Hardware:
Processor: Intel Core i5-3317U @ 2.60GHz (4 Cores),
Motherboard: ASUS K56CM v1.0,
Chipset: Intel 3rd Gen Core DRAM,
Memory: 8192MB,
Disk: 500GB HGST HTS545050A7,
Graphics: Intel HD 4000 1024MB (1050MHz),
Audio: Realtek ALC270,
Network: Realtek RTL8111/8168/8411 + Qualcomm Atheros AR9485 Wireless

Подскажите, как вернуть звук наушниках?

« Последнее редактирование: 10 Декабрь 2016, 20:24:38 от Stepan4 »

Оффлайн τοΖεη

  • Заслуженный пользователь
  • Администратор
  • Старожил
  • *
  • Сообщений: 8603
    • Просмотр профиля
Re: Пропал звук в наушниках ubuntu 16.04 LTS
« Ответ #1 : 12 Декабрь 2016, 23:21:29 »
Stepan4, проверяли сами наушики?
В другом устройстве звук есть?
# find / -iname '*τοΖεη*'
# /God's_Universe/Book_Of_Life_aka_LordJC_protected/τοΖεη
Subject description -->> Not an ideal but s@ved 4eVer. Final destination -->> Kingdom Of Heaven

Оффлайн Stepan4

  • Автор темы
  • Новичок
  • *
  • Сообщений: 4
    • Просмотр профиля
Re: Пропал звук в наушниках ubuntu 16.04 LTS
« Ответ #2 : 12 Декабрь 2016, 23:39:36 »
Stepan4, проверяли сами наушики?
В другом устройстве звук есть?

Да проверял, у меня стоит дуалбут с Windows10, в ней наушники работают. Сразу после установки Ubuntu 16.04 звук был, но после перезагрузки пропал.

Оффлайн τοΖεη

  • Заслуженный пользователь
  • Администратор
  • Старожил
  • *
  • Сообщений: 8603
    • Просмотр профиля
Re: Пропал звук в наушниках ubuntu 16.04 LTS
« Ответ #3 : 13 Декабрь 2016, 00:21:12 »
Stepan4,
alsactl restore??
# find / -iname '*τοΖεη*'
# /God's_Universe/Book_Of_Life_aka_LordJC_protected/τοΖεη
Subject description -->> Not an ideal but s@ved 4eVer. Final destination -->> Kingdom Of Heaven

r-senator@ukr.net

  • Гость
Re: Пропал звук в наушниках ubuntu 16.04 LTS
« Ответ #4 : 13 Декабрь 2016, 04:59:47 »
Stepan4, Я бы предложил попробовать сначала обновить систему, через консоль,sudo apt update
sudo apt upgrade
потом перезагрузиться и установить из цента приложений "PulseAudio" и с его помощью настроить выход на наушники.
« Последнее редактирование: 13 Декабрь 2016, 05:16:32 от Faeton »

Оффлайн Stepan4

  • Автор темы
  • Новичок
  • *
  • Сообщений: 4
    • Просмотр профиля
Re: Пропал звук в наушниках ubuntu 16.04 LTS
« Ответ #5 : 13 Декабрь 2016, 13:21:09 »
alsactl restore
alsactl: state_lock:125: file /var/lib/alsa/asound.state lock error: File exists
alsactl: load_state:1683: Cannot open /var/lib/alsa/asound.state for reading: File exists
Found hardware: "HDA-Intel" "Realtek ALC270" "HDA:10ec0270,10431587,00100100 HDA:80862806,80860101,00100000" "0x1043" "0x1587"
Hardware is initialized using a generic method

r-senator@ukr.net

  • Гость
Re: Пропал звук в наушниках ubuntu 16.04 LTS
« Ответ #6 : 13 Декабрь 2016, 14:36:54 »
Stepan4, Попробуй обновить систему, обновится и ядро Linux, а это хорошо.

Оффлайн Stepan4

  • Автор темы
  • Новичок
  • *
  • Сообщений: 4
    • Просмотр профиля
Re: Пропал звук в наушниках ubuntu 16.04 LTS
« Ответ #7 : 13 Декабрь 2016, 20:18:05 »
sudo apt update
sudo apt upgrade

Выполнил по Вашей инструкции, перезагрузил и звук появился. Безмерно благодарен.

r-senator@ukr.net

  • Гость
Re: Пропал звук в наушниках ubuntu 16.04 LTS
« Ответ #8 : 13 Декабрь 2016, 21:04:51 »
Stepan4, я так и думал, что должно подействовать.

 

Страница сгенерирована за 0.065 секунд. Запросов: 24.