Форум русскоязычного сообщества Ubuntu


Считаете, что Ubuntu недостаточно дружелюбна к новичкам?
Помогите создать новое Руководство для новичков!

Автор Тема: [РЕШЕНО] Deluge включается, но не работает  (Прочитано 524 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн InGenTech

  • Автор темы
  • Любитель
  • *
  • Сообщений: 67
    • Просмотр профиля
Bittorent-клиент Deluge включается, но не работает. Изначально думал, что проблема в daemon deluged, но после его установки клиент стал подключатся к 127.0.0.1:58846, но фактически проблема не решилась. Невозможно добавить торрент, не возможна настройка, кроме разделов "Интерфейса", "Прочее", "Модули". Остальное не подсвечено(серые кнопки).
Версия системы 16.04.1
Версия программы 1.3.13
« Последнее редактирование: 20 Декабрь 2016, 12:38:02 от InGenTech »

Оффлайн dmitriy1487

  • Активист
  • *
  • Сообщений: 321
    • Просмотр профиля
Re: Deluge включается, но не работает
« Ответ #1 : 15 Декабрь 2016, 13:40:42 »
Было. Через синаптик удалил все по запросу "deluge". Удалил папку конфигов,через синаптик поставил deluge.

Оффлайн suslikk

  • Старожил
  • *
  • Сообщений: 2366
    • Просмотр профиля
Re: Deluge включается, но не работает
« Ответ #2 : 15 Декабрь 2016, 13:49:43 »
InGenTech, я пользуюсь исключительно qbittorrent... Это я к тому что стоит не заморачиваться и попробовать альтернативу...
А так проще снести папку с конфигом deluge.
Нарисуй свой город на openstreetmap.org

Оффлайн InGenTech

  • Автор темы
  • Любитель
  • *
  • Сообщений: 67
    • Просмотр профиля
Re: Deluge включается, но не работает
« Ответ #3 : 20 Декабрь 2016, 12:34:46 »
dmitriy1487 и suslikk, спасибо за советы. Помогло, программа работает.

 

Страница сгенерирована за 0.059 секунд. Запросов: 24.