Форум русскоязычного сообщества Ubuntu


Хотите сделать посильный вклад в развитие Ubuntu и русскоязычного сообщества?
Помогите нам с документацией!

Автор Тема: Не могу установить драйвер видеокарты( Radeon HD 7950/8950 OEM/R9 280 на xubuntu  (Прочитано 956 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Kot-Rin

  • Автор темы
  • Новичок
  • *
  • Сообщений: 3
    • Просмотр профиля
Ubuntu 15.10 При попытке переключения на проприетарный драйвер - автоматически возвращает обратно на стандартный. Скачала с официального сайта дрова на свою модель видеокарты под линукс - не устанавливается полностью, пишет что не хватает пакета lib32gcc1. Пробовала установить его через синаптик- выдает ошибку (с пакетом что-то не так)... скачать его с помощью терминала тоже не получается, ошибки, зависимости и т.д. Может кто сталкивался с подобной проблемой? Как её можно решить?

Оффлайн Heider

  • Старожил
  • *
  • Сообщений: 1037
    • Просмотр профиля
А почему именно Ubuntu 15.10, а не Ubuntu 16.04 ?

Пользователь добавил сообщение 25 Декабрь 2016, 19:15:37:
Ваша версия ОС поддерживалась до 28 июля 2016 года, Вам надо было установить версию LTS с длительной (4-летней) поддержкой. Например, Ubuntu 14.04 LTS или Ubuntu 16.04 LTS.
« Последнее редактирование: 25 Декабрь 2016, 19:15:37 от Heider »

Оффлайн Kot-Rin

  • Автор темы
  • Новичок
  • *
  • Сообщений: 3
    • Просмотр профиля
А почему именно Ubuntu 15.10, а не Ubuntu 16.04 ?

Пользователь добавил сообщение 25 Декабрь 2016, 19:15:37:
Ваша версия ОС поддерживалась до 28 июля 2016 года, Вам надо было установить версию LTS с длительной (4-летней) поддержкой. Например, Ubuntu 14.04 LTS или Ubuntu 16.04 LTS.
В своё время у меня Минт стоял, много чего не устраивало, решила перейти на более стабильную версию... по отзывам это была Ubuntu... ну и далее по характеристикам выбрала эту версию (про поддержку не задумывалась-думала-не важно)

Оффлайн Heider

  • Старожил
  • *
  • Сообщений: 1037
    • Просмотр профиля
Да лучше бы Вам просто переставить ОС или сделать апгрейд, ставьте 16.04, она до весны 2021-го года.

Оффлайн AlexBKost

  • Старожил
  • *
  • Сообщений: 1709
  • Kubuntu 12.04, 16.04, 18.04, 19.04
    • Просмотр профиля
Kot-Rin, если вы намерены и дальше оставаться на 15.10, вам желательно ознакомится со статьей Старые версии Ubuntu и заменить все ссылки в своём файле /etc/apt/sources.list с обновлением. Тогда версией 15.10 станет возможно нормально пользоваться - там и готовые пакеты fglrx должны быть.

А на 16.04 проприетарный драйвер AMD, хоть и можно установить, но делается это  в не природный способ.
Я странен, а не странен кто ж? (С)

Оффлайн Kot-Rin

  • Автор темы
  • Новичок
  • *
  • Сообщений: 3
    • Просмотр профиля
Kot-Rin, если вы намерены и дальше оставаться на 15.10, вам желательно ознакомится со статьей Старые версии Ubuntu и заменить все ссылки в своём файле /etc/apt/sources.list с обновлением. Тогда версией 15.10 станет возможно нормально пользоваться - там и готовые пакеты fglrx должны быть.

А на 16.04 проприетарный драйвер AMD, хоть и можно установить, но делается это  в не природный способ.
Спасибо! будем пробовать... или уйду на Дебиан)

Оффлайн Morisson

  • Модератор раздела
  • Старожил
  • *
  • Сообщений: 3431
    • Просмотр профиля
Kot-Rin, Лучше юзай 14.04. Дрова работают, ядро можешь новое накатить, графический стек обновить до 16.04
ИМХО, 16-е офигительно сырые еще. Ну только если systemdа сильно хочется)))

Оффлайн AlexBKost

  • Старожил
  • *
  • Сообщений: 1709
  • Kubuntu 12.04, 16.04, 18.04, 19.04
    • Просмотр профиля
Лучше юзай 14.04. Дрова работают, ядро можешь новое накатить, графический стек обновить до 16.04

Morisson, это заблуждение, на 16.04 драйвера AMD не работают именно из-за нового графического стека. Поэтому на 14.04 с целью продолжать пользоваться драйверами обновлять графический стек до 16.04 просто несерьёзно.
Я странен, а не странен кто ж? (С)

Оффлайн Morisson

  • Модератор раздела
  • Старожил
  • *
  • Сообщений: 3431
    • Просмотр профиля
AlexBKost, ну стек можно и не обновлять и пользоваться проприетарными. Можно свободными и обновлять. Производительность та же.
 Чем 16 лучше? Только не говорите, что куча багов пофикшена)

Оффлайн AlexBKost

  • Старожил
  • *
  • Сообщений: 1709
  • Kubuntu 12.04, 16.04, 18.04, 19.04
    • Просмотр профиля
Morisson, так в том и дело - чтобы продолжать пользоваться на 14.04 проприетарными драйверами, стек обновлять никак нельзя. Я только уточнил ваше предложение, а не обсуждал что лучше 14.04 или 16.04. А вообще, если обратите внимание на подпись под моим "аватаром", для меня лучше 17.04.
Я странен, а не странен кто ж? (С)

Оффлайн Morisson

  • Модератор раздела
  • Старожил
  • *
  • Сообщений: 3431
    • Просмотр профиля
AlexBKost, 17-я бета? И как она?

Оффлайн AlexBKost

  • Старожил
  • *
  • Сообщений: 1709
  • Kubuntu 12.04, 16.04, 18.04, 19.04
    • Просмотр профиля
Morisson, я не слежу за тем, как она сейчас называется (альфа-бэта?), а получил её уже давно простым обновлением из 16.10, и меня полностью устраивает.
Я странен, а не странен кто ж? (С)

 

Страница сгенерирована за 0.055 секунд. Запросов: 24.