Форум русскоязычного сообщества Ubuntu


Автор Тема: помогите,плиз!!1  (Прочитано 1477 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Palladium.

  • Автор темы
  • Новичок
  • *
  • Сообщений: 5
    • Просмотр профиля
помогите,плиз!!1
« : 13 Январь 2017, 19:10:47 »
 error while loading shared libraries: libboost_system.so.1.54.0: cannot open shared object file: No such file or directory

Как исправить?????

Оффлайн Haron Prime

  • Почётный модератор
  • Старожил
  • *
  • Сообщений: 11313
  • Arch Linux & XMonad
    • Просмотр профиля
Re: помогите,плиз!!1
« Ответ #1 : 13 Январь 2017, 19:13:21 »
Цитировать
Правила форума
2. На форуме ЗАПРЕЩЕНО
2.6. Создавать темы с неинформативным названием, например «Помогите», «Пара вопросов», «Настройка Интернета» и т. п.

Смените название темы на более информативное.
В противном случае она будет удалена.
--HP
sudo ls -a | grep brain > /dev/head

Оффлайн Palladium.

  • Автор темы
  • Новичок
  • *
  • Сообщений: 5
    • Просмотр профиля
Re: помогите,плиз!!1
« Ответ #2 : 13 Январь 2017, 19:18:51 »
лучшеб помогли чем строжится :'(
я совсем новичок.


Пользователь добавил сообщение 13 Январь 2017, 19:23:50:
Цитировать
Правила форума
2. На форуме ЗАПРЕЩЕНО
2.6. Создавать темы с неинформативным названием, например «Помогите», «Пара вопросов», «Настройка Интернета» и т. п.

Смените название темы на более информативное.
В противном случае она будет удалена.
--HP

незнаю я как сформировать правильно вопрос
« Последнее редактирование: 13 Январь 2017, 19:23:50 от Palladium. »

Оффлайн Pilot6

  • Старожил
  • *
  • Сообщений: 13501
  • Xubuntu 18.04
    • Просмотр профиля
Re: помогите,плиз!!1
« Ответ #3 : 13 Январь 2017, 19:49:47 »
незнаю я как сформировать правильно вопрос
Ну значит и ответа не будет. Просто запостить какую-то ошибку без контекста не достаточно. А название темы из принципа менять не собираетесь? Тема просто ведь закрыта будет.
Я в личке не консультирую. Вопросы задавайте на форуме.

Оффлайн ARTGALGANO

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 1936
    • Просмотр профиля
Re: помогите,плиз!!1
« Ответ #4 : 13 Январь 2017, 19:57:54 »
Palladium.,
при каких действиях это сообщение?
sudo updatedb; locate "libboost_system.so"

Оффлайн Palladium.

  • Автор темы
  • Новичок
  • *
  • Сообщений: 5
    • Просмотр профиля
Re: помогите,плиз!!1
« Ответ #5 : 13 Январь 2017, 20:03:46 »
ОС: Ubuntu 16.04 (x86_64)

Keep in mind that you need to replace yourcoin with the name of your own coin.

1. Rent a VPS running Ubuntu server.

2. Update your VPS using the following commands.

sudo apt-get update
sudo apt-get upgrade
3. Install the necessary dependencies using the following commands.

sudo apt-get install build-essential libssl-dev libdb-dev libdb++-dev libboost-all-dev git libssl1.0.0-dbg
sudo apt-get install libdb-dev libdb++-dev libboost-all-dev libminiupnpc-dev libminiupnpc-dev libevent-dev libcrypto++-dev libgmp3-dev
4. Download your coin daemon from My Coin.

wget http://ляляля.com/wallets/Replace_With_COIN_ID/yourcoin-daemon-linux.tar.gz
E.G. http://ляляля.com/wallets/a6a27c0e4498bcd591e783bfcc9a76b62841dc1c1820d2a7a1/yourcoin-daemon-linux.tar.gz

5. Extract the tar file.

tar -xzvf yourcoin-daemon-linux.tar.gz
6. Install the daemon.

chmod +x yourcoind
sudo mv yourcoind /usr/bin/
7. Create the config file.

nano $HOME/.yourcoin/yourcoin.conf
8. Paste the following lines in yourcoin.conf

rpcuser=rpc_yourcoin
rpcpassword=a7beaa03d784783c17246f93f
rpcallowip=127.0.0.1
listen=1
server=1
txindex=1
daemon=1
9. Start your node with the following command.
yourcoind


Делал всё по этому мануалу.естественно всё изменил на своё название.
делаю 9 шаг и вылазиет такая ошибка(((

Оффлайн Pilot6

  • Старожил
  • *
  • Сообщений: 13501
  • Xubuntu 18.04
    • Просмотр профиля
Re: помогите,плиз!!1
« Ответ #6 : 13 Январь 2017, 20:06:45 »
Palladium.,
В 16.04 другая версия libboost-system.

Пользователь добавил сообщение 13 Январь 2017, 20:08:24:
Palladium.,
А словами написать что вы вообще делать собирались впадлу было?
« Последнее редактирование: 13 Январь 2017, 20:08:24 от Pilot6 »
Я в личке не консультирую. Вопросы задавайте на форуме.

Оффлайн Palladium.

  • Автор темы
  • Новичок
  • *
  • Сообщений: 5
    • Просмотр профиля
Re: помогите,плиз!!1
« Ответ #7 : 13 Январь 2017, 20:09:36 »
Palladium.,
В 16.04 другая версия libboost-system.
Подскажите нужную для меня Ось?
не впадлу,просто незнаю как объяснить,нуб совсем)
« Последнее редактирование: 13 Январь 2017, 20:11:52 от Palladium. »

Оффлайн Pilot6

  • Старожил
  • *
  • Сообщений: 13501
  • Xubuntu 18.04
    • Просмотр профиля
Re: помогите,плиз!!1
« Ответ #8 : 13 Январь 2017, 20:16:55 »
Palladium.,
Ну явно под 14.04 делалось. Если нуб, то проще 14.04 поставить, чем разбираться в чем там дело.
Я в личке не консультирую. Вопросы задавайте на форуме.

Оффлайн Palladium.

  • Автор темы
  • Новичок
  • *
  • Сообщений: 5
    • Просмотр профиля
Re: помогите,плиз!!1
« Ответ #9 : 13 Январь 2017, 20:19:49 »
Palladium.,
Ну явно под 14.04 делалось. Если нуб, то проще 14.04 поставить, чем разбираться в чем там дело.
Спасибо.
Переставлю конечно.)

Оффлайн Pilot6

  • Старожил
  • *
  • Сообщений: 13501
  • Xubuntu 18.04
    • Просмотр профиля
Re: помогите,плиз!!1
« Ответ #10 : 13 Январь 2017, 20:23:27 »
А тему можно было назвать, например "Ошибка при установке <что вы там пытаетесь установить>".
Я в личке не консультирую. Вопросы задавайте на форуме.

 

Страница сгенерирована за 0.131 секунд. Запросов: 22.