Форум русскоязычного сообщества Ubuntu


Получить помощь и пообщаться с другими пользователями Ubuntu можно
на irc канале #ubuntu-ru в сети Freenode
и в Jabber конференции ubuntu@conference.jabber.ru

Автор Тема: каждые 3-5 мин отваливается wifi и появляется ошибка xubuntu 14.04  (Прочитано 1903 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Flanders

  • Автор темы
  • Новичок
  • *
  • Сообщений: 49
    • Просмотр профиля
в общем в теме написанно все, темки почел но решения так и не нашел
3-5 мин и отваливается wifi  с всплывающей ошибкой
СБОЙ ПРИ ВКЛЮЧЕНИИ СОЕДЕНЕНИЯ (1) Creating object for path '/org/freedesktop/NetworkManager/ActiveConnection/7' failed in libnm-glib.

Оффлайн F12

  • Старожил
  • *
  • Сообщений: 2435
    • Просмотр профиля
в общем в теме написанно все
еще бы написал какая железка, тогда може кто и подсказал чего ::)

Оффлайн Flanders

  • Автор темы
  • Новичок
  • *
  • Сообщений: 49
    • Просмотр профиля
ноут HP Procesador Turbo Core hasta 3,3 GHz APU AMD Quad-Core A10-9600
PVelocidad de procesador2,4
Memoria Ram 8 GB DDR4
AMD Radeon R5

Оффлайн F12

  • Старожил
  • *
  • Сообщений: 2435
    • Просмотр профиля
Flanders, о Wi Fi раскажет выхлоп командыlspci -knn | grep 'Net' -A2
...а о системе в целом inxi -F

Оффлайн Flanders

  • Автор темы
  • Новичок
  • *
  • Сообщений: 49
    • Просмотр профиля
toloso39@toloso39:~$ sudo lspci -knn | grep 'Net' -A2
[sudo] password for toloso39:
02:00.0 Network controller [0280]: Realtek Semiconductor Co., Ltd. RTL8723BE PCIe Wireless Network Adapter [10ec:b723]
   Subsystem: Hewlett-Packard Company Device [103c:81c1]
   Kernel driver in use: rtl8723be
toloso39@toloso39:~$


toloso39@toloso39:~$ inxi -F
System:    Host: toloso39 Kernel: 3.13.0-107-generic i686 (32 bit) Desktop: Xfce 4.11.8 Distro: Ubuntu 14.04 trusty
Machine:   System: HP (portable) product: HP Notebook version: Type1ProductConfigId
           Mobo: HP model: 81F9 version: 67.28 Bios: Insyde version: F.09 date: 05/19/2016
CPU:       Quad core AMD A10-9600P RADEON R5 10 COMPUTE CORES 4C+6G (-MCP-) cache: 4096 KB flags: (lm nx pae sse sse2 sse3 sse4_1 sse4_2 sse4a ssse3 svm)
           Clock Speeds: 1: 2400.00 MHz 2: 1200.00 MHz 3: 1200.00 MHz 4: 1200.00 MHz
Graphics:  Card: Advanced Micro Devices [AMD/ATI] Carrizo
           X.Org: 1.15.1 drivers: fbdev,ati (unloaded: vesa,radeon) Resolution: 1366x768@76.0hz
           GLX Renderer: Gallium 0.4 on llvmpipe (LLVM 3.4, 128 bits) GLX Version: 2.1 Mesa 10.1.3
Audio:     Card-1: Advanced Micro Devices [AMD] Device 157a driver: snd_hda_intel Sound: ALSA ver: k3.13.0-107-generic
           Card-2: Advanced Micro Devices [AMD/ATI] Kabini HDMI/DP Audio driver: snd_hda_intel
Network:   Card-1: Realtek RTL8723BE PCIe Wireless Network Adapter driver: rtl8723be
           IF: wlan0 state: down mac: 54:8c:a0:b8:26:cd
           Card-2: Realtek RTL8101/2/6E PCI Express Fast/Gigabit Ethernet controller driver: r8169
           IF: eth0 state: up speed: 100 Mbps duplex: full mac: 98:e7:f4:11:3c:6e
Drives:    HDD Total Size: 514.3GB (0.9% used) 1: id: /dev/sda model: HGST_HTS545050A7 size: 500.1GB
           2: USB id: /dev/sdb model: TransMemory size: 8.0GB 3: USB id: /dev/sdc model: Flash_Disk size: 6.2GB
Partition: ID: / size: 451G used: 4.5G (2%) fs: ext4 ID: /boot size: 228M used: 74M (34%) fs: ext2
           ID: swap-1 size: 8.02GB used: 0.00GB (0%) fs: swap
RAID:      No RAID devices detected - /proc/mdstat and md_mod kernel raid module present
Sensors:   System Temperatures: cpu: 51.0C mobo: 20.0C
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 201 Uptime: 23 min Memory: 592.4/7555.4MB Client: Shell (bash) inxi: 1.9.17
toloso39@toloso39:~$

Оффлайн F12

  • Старожил
  • *
  • Сообщений: 2435
    • Просмотр профиля
Flanders, поиском по Форуму пользоваться не пробовал?
« Последнее редактирование: 14 Январь 2017, 19:42:45 от F12 »

Оффлайн Flanders

  • Автор темы
  • Новичок
  • *
  • Сообщений: 49
    • Просмотр профиля
Flanders, поиском по Форуму пользоваться не пробовал?
перед создаванием темы гуглил, смотрел по форуму, делад что советовали другим но безрезультатно, даже хуже стало тем что  сингал очень слабо ловит только возле роутера((

Оффлайн F12

  • Старожил
  • *
  • Сообщений: 2435
    • Просмотр профиля
Flanders, это тоже пробовал?

Опиши все что пробовал делать... тем более, если от этих действий хуже стало, чтоб вернуть/отменить/исправить

Оффлайн Flanders

  • Автор темы
  • Новичок
  • *
  • Сообщений: 49
    • Просмотр профиля
Flanders, это тоже пробовал?

Опиши все что пробовал делать... тем более, если от этих действий хуже стало, чтоб вернуть/отменить/исправить

не буду обманывыть делал многое что все и не запомнил....
а по той ссылке что Вы дали выдает вот что options rtl8723be fwlps=0 swlps=0
что это значит понятия не имею к сожалению

Оффлайн F12

  • Старожил
  • *
  • Сообщений: 2435
    • Просмотр профиля
Flanders, после выполнения перезагрузку делал?

Пользователь добавил сообщение 14 Январь 2017, 22:35:18:
не буду обманывыть делал многое что все и не запомнил....
- Плохо! Нельзя отменить те действия, что не помнишь...
« Последнее редактирование: 14 Январь 2017, 22:35:18 от F12 »

Оффлайн Pilot6

  • Старожил
  • *
  • Сообщений: 13505
  • Xubuntu 18.04
    • Просмотр профиля
Flanders,
Про rtl8723be все уже сто раз написано. Больше писать не буду.
Я в личке не консультирую. Вопросы задавайте на форуме.

Оффлайн sneres

  • Участник
  • *
  • Сообщений: 163
    • Просмотр профиля
Больше писать не буду.
может Вам FAQ написать и всё
и на этом умываете руки
хотя не мне Вам советовать
зы. я про net drivers all

Оффлайн Flanders

  • Автор темы
  • Новичок
  • *
  • Сообщений: 49
    • Просмотр профиля
Flanders,
Про rtl8723be все уже сто раз написано. Больше писать не буду.

ВЫ правы написанно много чего но что то нормальной настройки не могу найти, я в хUbuntu слабый новичек так сказать... если не трудно ткните носом куда смотреть?

Оффлайн Pilot6

  • Старожил
  • *
  • Сообщений: 13505
  • Xubuntu 18.04
    • Просмотр профиля
Flanders,
Надо драйвер поставить и всё. Для 16.04 я сделал PPA. Только надо Secure Boot в биосе выключить. Для 16.10 можно напрямую из git установить. Там теперь есть с DKMS. Если работает, но сигнал слабый, то надо параметр ant_sel=2 прописать. Вот и вся инструкция.
А каждому персонально давать команды, честно говоря, уже надоело. Найдите мои посты в этом разделе. Наверняка найдете с десяток на первой странице.
Я в личке не консультирую. Вопросы задавайте на форуме.

Оффлайн Flanders

  • Автор темы
  • Новичок
  • *
  • Сообщений: 49
    • Просмотр профиля
у меня 14.04
куда прописать  этот папаметр ant_sel=2 ?

wifi есть но соединение как будто я в 100 метрах от роутера и вот вот отвалится конект
« Последнее редактирование: 15 Январь 2017, 22:41:46 от Flanders »

 

Страница сгенерирована за 0.228 секунд. Запросов: 24.