Форум русскоязычного сообщества Ubuntu


Увидели сообщение с непонятной ссылкой, спам, непристойность или оскорбление?
Воспользуйтесь ссылкой «Сообщить модератору» рядом с сообщением!

Автор Тема: Нет подсветки - вообще нет  (Прочитано 1309 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн ConnaiSSant

  • Автор темы
  • Активист
  • *
  • Сообщений: 458
    • Просмотр профиля
Нет подсветки - вообще нет
« : 17 Январь 2017, 23:46:42 »
Всем привет. Сегодня произошло нечто. Включаю компьютер, загорается логотип леново и потухает экран. Разобрал ноутбук, почистил, смазал. Хотел утюгом прижарить мост, но что то меня остановило. После сборки и включения ситуация повторилась и я случайно заметил,что система то загрузилась, но отсутствует подстветка. Не понятно вот что: проблема аппаратная или программная?

Более подробно: есть светящийся логотип при включении, могу выбрать с чего грузить (usb и т.д.)  и ядро меняю (пробовал предыдущее). Могу в биосе полазить (настройки сбрасывал) подсветка есть! Но в системе подсветка отсутствует. Пробовал с livecd, аналогично. Пробовал обновить систему (с фонариком подсвечивал сидел) результата нет

Кто что подскажет? Заранее благодарю. Прилагаю фотки:







На послебней фотки виден значек battle  и боковая менюшка




Пользователь добавил сообщение 17 Январь 2017, 23:49:22:
Фотки только такие. Крутил, вертел. В телефоне переворачивал по всякому. А они только боком грузятся. Прошу прощения)
« Последнее редактирование: 17 Январь 2017, 23:49:23 от ConnaiSSant »

toZen

  • Гость
Re: Нет подсветки - вообще нет
« Ответ #1 : 18 Январь 2017, 00:45:16 »
ConnaiSSant, а если загрузиться с параметром <nomodest>?

Оффлайн ConnaiSSant

  • Автор темы
  • Активист
  • *
  • Сообщений: 458
    • Просмотр профиля
Re: Нет подсветки - вообще нет
« Ответ #2 : 18 Январь 2017, 08:11:25 »
ConnaiSSant, а если загрузиться с параметром <nomodest>?

С параметром nomodeset тоже нет подстветки (при редактировании груба подсветка была)

Пользователь добавил сообщение 18 Январь 2017, 10:16:38:
Звонил в сц (описал ситуацию), говорят что проблема программная.
« Последнее редактирование: 18 Январь 2017, 10:16:38 от ConnaiSSant »

Оффлайн БТР

  • Заслуженный пользователь
  • Модератор форума
  • Старожил
  • *
  • Сообщений: 5384
    • Просмотр профиля
Re: Нет подсветки - вообще нет
« Ответ #3 : 18 Январь 2017, 10:31:13 »
Пробовал с livecd, аналогично.

какой дистрибутив? на других версиях Linux и WindowsPE то же самое?

Оффлайн ConnaiSSant

  • Автор темы
  • Активист
  • *
  • Сообщений: 458
    • Просмотр профиля
Re: Нет подсветки - вообще нет
« Ответ #4 : 18 Январь 2017, 10:39:41 »
Пробовал с livecd, аналогично.

какой дистрибутив? на других версиях Linux и WindowsPE то же самое?

На руках только 16.04 ubuntu и на компе и на флешке. Есть  centos на жестком диске. Попробую ее запустить. Непонятная неполадка

Пользователь добавил сообщение 18 Январь 2017, 11:35:06:
16.10 тоже самое. После выбора между установить и попробовать в меню grub экран потухает и запускается установка с выбором языка



Пользователь добавил сообщение 18 Январь 2017, 11:45:07:
Аналогично и с centos7



Пользователь добавил сообщение 18 Январь 2017, 11:46:59:
Мучает вопрос, а почему так происходит? Ведь в биосе и до загрузки системы (драйвера видео) "все работает"
« Последнее редактирование: 18 Январь 2017, 11:47:00 от ConnaiSSant »

Оффлайн EvangelionDeath

  • Администратор
  • Старожил
  • *
  • Сообщений: 3276
  • Ubuntu Mate 16.04 х64
    • Просмотр профиля
Re: Нет подсветки - вообще нет
« Ответ #5 : 18 Январь 2017, 12:40:03 »
1) Попробуйте в параметры загрузки добавить acpi_backlight=vendor
2) Попробуйте добавить в конфигурацию Xorg
Код: Bash
  1. sudo <ваш любимый редактор> /usr/share/X11/xorg.conf.d/20-intel.conf
  2.  

Код: INI
  1. Section "Device"
  2.         Identifier  "card0"
  3.         Driver      "intel"
  4.         Option      "Backlight"  "intel_backlight"
  5.         BusID       "PCI:0:2:0"
  6. EndSection
  7.  
Fujitsu UH552: Intel Core i3-3217U, 16GB DDR3 1600MHz, Intel HD4000, Intel 535 120GB/Ubuntu 16.04 Mate
HP 625: AMD Athlon P320, 4GB DDR3 1333MHz, AMD HD4250, Seagate Momentus/Ubuntu 14.04 Mate

Оффлайн ConnaiSSant

  • Автор темы
  • Активист
  • *
  • Сообщений: 458
    • Просмотр профиля
Re: Нет подсветки - вообще нет
« Ответ #6 : 18 Январь 2017, 12:52:29 »
1) Попробуйте в параметры загрузки добавить acpi_backlight=vendor
2) Попробуйте добавить в конфигурацию Xorg
Код: Bash
  1. sudo <ваш любимый редактор> /usr/share/X11/xorg.conf.d/20-intel.conf
  2.  

Код: INI
  1. Section "Device"
  2.         Identifier  "card0"
  3.         Driver      "intel"
  4.         Option      "Backlight"  "intel_backlight"
  5.         BusID       "PCI:0:2:0"
  6. EndSection
  7.  

В граб добавлял оное и не только это.

У меня карточка radeon

Оффлайн EvangelionDeath

  • Администратор
  • Старожил
  • *
  • Сообщений: 3276
  • Ubuntu Mate 16.04 х64
    • Просмотр профиля
Re: Нет подсветки - вообще нет
« Ответ #7 : 18 Январь 2017, 13:08:40 »
ConnaiSSant, тогда пожалуйста предоставьте конфиг вашего лэптопа. уже по скринам нашел

Код: Bash
  1. lspci -vnn | grep -i vga -A15
  2.  
И вы там часом не пытались менять драйвер видеокарты?
« Последнее редактирование: 18 Январь 2017, 13:15:12 от EvangelionDeath »
Fujitsu UH552: Intel Core i3-3217U, 16GB DDR3 1600MHz, Intel HD4000, Intel 535 120GB/Ubuntu 16.04 Mate
HP 625: AMD Athlon P320, 4GB DDR3 1333MHz, AMD HD4250, Seagate Momentus/Ubuntu 14.04 Mate

Оффлайн ConnaiSSant

  • Автор темы
  • Активист
  • *
  • Сообщений: 458
    • Просмотр профиля
Re: Нет подсветки - вообще нет
« Ответ #8 : 18 Январь 2017, 14:41:52 »
ConnaiSSant, тогда пожалуйста предоставьте конфиг вашего лэптопа. уже по скринам нашел

Код: Bash
  1. lspci -vnn | grep -i vga -A15
  2.  
И вы там часом не пытались менять драйвер видеокарты?

Драйвера не менял. Меня устраивают свободные (галлиум найн + вино = идеальный фпс) на винде помоему хуже))

lspci -vnn | grep -i vga -A15
(Нажмите, чтобы показать/скрыть)

Напомню. С livecd ubuntu 16.04/16.10 и centos7 подсветка отсутствует. Сейчас пытаюсь семерку записать на флешку. Пока без успешно. Есть пара вариантов еще с флагом бут

Пользователь добавил сообщение 18 Январь 2017, 16:26:22:
Новая проблема. Комп включается и мигают кнопки над клавиатурой (звук вверх вниз и откл, сон, видео. Мигают из состояния включено с частотой 1 раз в 3 сек. Монитор не загорается и в биос доступа нет. Хорошо что успел фотки вытянуть хотя бы. Имхо, это мост крякнул (отошел) надо нести в сц.

Мои выводы похожи на реальность?
« Последнее редактирование: 18 Январь 2017, 16:26:22 от ConnaiSSant »

Оффлайн CrazyDimson

  • Участник
  • *
  • Сообщений: 244
    • Просмотр профиля
Re: Нет подсветки - вообще нет
« Ответ #9 : 18 Январь 2017, 16:56:59 »
ConnaiSSant,
Цитировать
Новая проблема. Комп включается и мигают кнопки над клавиатурой (звук вверх вниз и откл, сон, видео. Мигают из состояния включено с частотой 1 раз в 3 сек. Монитор не загорается и в биос доступа нет. Хорошо что успел фотки вытянуть хотя бы. Имхо, это мост крякнул (отошел) надо нести в сц.
похоже на слет uefi/bios
« Последнее редактирование: 18 Январь 2017, 18:07:12 от CrazyDimson »

Оффлайн ConnaiSSant

  • Автор темы
  • Активист
  • *
  • Сообщений: 458
    • Просмотр профиля
Re: Нет подсветки - вообще нет
« Ответ #10 : 18 Январь 2017, 17:14:42 »
ConnaiSSant, похоже на слет uefi/bios

А как ее с подсветкой связать? По моему биос к южному мосту относится, а видео к северному

Оффлайн DimanBG

  • Старожил
  • *
  • Сообщений: 1295
    • Просмотр профиля
Re: Нет подсветки - вообще нет
« Ответ #11 : 18 Январь 2017, 18:19:02 »
А как ее с подсветкой связать? По моему биос к южному мосту относится, а видео к северному
Чем быстрее ты отнесёшь ноут в сервис, тем дешевле тебе обойдётся ремонт.

Оффлайн ConnaiSSant

  • Автор темы
  • Активист
  • *
  • Сообщений: 458
    • Просмотр профиля
Re: Нет подсветки - вообще нет
« Ответ #12 : 18 Январь 2017, 18:42:43 »
А как ее с подсветкой связать? По моему биос к южному мосту относится, а видео к северному
Чем быстрее ты отнесёшь ноут в сервис, тем дешевле тебе обойдётся ремонт.

Ищу уже более менее адыкватные сц. По отзывам везде лохотрон и развод)

Оффлайн ConnaiSSant

  • Автор темы
  • Активист
  • *
  • Сообщений: 458
    • Просмотр профиля
Re: Нет подсветки - вообще нет
« Ответ #13 : 23 Январь 2017, 17:31:42 »
Позвонили с сц, говорят что требуется замена микроконтроллера. Ибо поэтому гасла подсветка. Как такое может быть? Причем тут микроконтроллер?

И второй вопрос. Когда сдавал в ремонт, комп вообще не включался. Сотрудник вставил в него флешку и включил. Кнопки вклюяения загорелись, но на флешкетиндикаторы не горели. Сказал что биос тоже не работает. И вот они его типа восстановили.

Есть ли истина в этих словах? За все за это берут 3200 деревянными.

Пользователь добавил сообщение 23 Январь 2017, 17:33:38:
Науке не извесны сроки работы ноутбука после этих сервисных услуг.
« Последнее редактирование: 23 Январь 2017, 17:33:38 от ConnaiSSant »

Оффлайн ConnaiSSant

  • Автор темы
  • Активист
  • *
  • Сообщений: 458
    • Просмотр профиля
Re: Нет подсветки - вообще нет
« Ответ #14 : 25 Февраль 2017, 09:18:28 »
Починили. Все работает идеально.
Давно починили, на тему случайно набрел

 

Страница сгенерирована за 0.715 секунд. Запросов: 24.