Форум русскоязычного сообщества Ubuntu


Следите за новостями русскоязычного сообщества Ubuntu в Twitter-ленте @ubuntu_ru_loco

Автор Тема: Видеокарта radeon HD 3850. Как поставить драйвера видекарты на Ubuntu 14.04.4  (Прочитано 1001 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Truchmann

  • Автор темы
  • Новичок
  • *
  • Сообщений: 1
    • Просмотр профиля
Вопрос ко всем знайкам самаритянинам:
Имею систему с шестидесятичетырехразрядным Ubuntu 14.04.4 LTS Xfce и старую видеокарту radeon HD 3850. Хочется поиграть еще в старые видеоигры. Но, не удается поставить драйвер для видеокарты. AMD уже больше не предоставляет к скачиванию драйвер для данной видеокарты. Из опыта с Windows мне известно, что даже если видекарта древняя и производитель не пишет новых драйверов для неё, то можно скачать старый драйвер если и не с ресурса AMD, то с любого другого (благо для распостраненного Windows полно всяких файл-складов софта в Интернет) это сделать можно и с таким старым драйвером система вполне себе отлично работать будет. Но в случае с Linux я не имею опыта.
1) Если бы удалось найти старый линуксовский драйвер для данной карты, будет ли система с ним нормально работать?
2) Где таковой драйвер можно найти, если его на сайте AMD больше нет?
3) Когда я искал видеодрайвер, то обратил внимание, что на сайте AMD предназначенность драйверов указывается не просто под Linux, но указывается ещё версии Ubuntu, CentOS, RHEL и SLED. То есть надо скачивать, не только под название Линукс, но ещё именно под свою версию конкретно своей операционной системы?
Я понимаю, что мой Линукс - это 64-ох-разрядный Ubuntu 14.04.4 Для моей видеокарты на сайте AMD есть только одна категория Линукс - это просто драйвер для 32-ух- и драйвер для 64-ох-разрядной системы без указания версии Ubuntu:
"Radeon HD 4000, HD 3000, and HD 2000 Series для Ubuntu    (32-bit |  64-bit )"
Там действительно есть драйвер, но почему-то только для 32-ух-разрядной версии Ubuntu .
Как мне быть посоветуйте?
Заранее благодарен.


Оффлайн Tear

  • Старожил
  • *
  • Сообщений: 1435
  • Ubuntu 16.04 LTS
    • Просмотр профиля
Как мне быть посоветуйте?
Если это HD3000-серия, то использовать тот открытый драйвер, который поставляется из коробки. Последний Catalyst и fglrx старой легаси-версии для карт серии HD3000 можно поставить на 12.04, а на 12.04.2 - уже нельзя. У меня на ноуте HD3200 и Ubuntu 14.04, ничего лучше открытых изкоробочных драйверов для этих карт уже нет.

Пользователь добавил сообщение 20 Январь 2017, 11:39:47:
1) Если бы удалось найти старый линуксовский драйвер для данной карты, будет ли система с ним нормально работать?
Нет, не будет, потому что старый драйвер не будет работать на новых версиях ядра и иксов.
« Последнее редактирование: 20 Январь 2017, 11:40:36 от Tear »

Оффлайн Rebel_PZ

  • Участник
  • *
  • Сообщений: 117
  • Ёжик в тумане
    • Просмотр профиля
Обновите драйвера и ядро до 14.04.5.
В 16.04 и 16.04.1 ядро и драйвера такие же, как и в 14.04.5, а вот 2 февраля выйдет 16.04.2, там будет новее (как в 16.10).
« Последнее редактирование: 20 Январь 2017, 21:09:05 от Rebel_PZ »
Всё будет так, как должно быть

Linux Mint 18 Cinnamon 64bit, Intel Core i3 530, Gigabyte GA-H55M-UD2H (rev. 1.0), RAM 4 Gb, HDD 500 Gb

Оффлайн dj--alex

  • Старожил
  • *
  • Сообщений: 3224
  • Понимаешь, я какбы беру в руки лопату и говорю...
    • Просмотр профиля
    • все мои творения и занятия
Лучше всего использовать Mesa 17 для этой видеокарты.
Ubuntu 16.04.1 MATE x64, 18.1 x64 Mate, MX-Linux 16 Mate Mate Mate Mate. PC:?\FX4100@4ghz\8Gb\2TB HDD\1060gtx\90GB Ocz
https://forum.ubuntu.ru/index.php?topic=199897.0

 

Страница сгенерирована за 0.272 секунд. Запросов: 25.