Форум русскоязычного сообщества Ubuntu


Хотите сделать посильный вклад в развитие Ubuntu и русскоязычного сообщества?
Помогите нам с документацией!

Автор Тема: Проблемы при попытке обновления/установки пакетов.  (Прочитано 2165 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Игорь Анатольевич

  • Автор темы
  • Новичок
  • *
  • Сообщений: 2
    • Просмотр профиля
При попытки обновляться, выдается ошибка:
igor@VIP-PC:~$ sudo apt-get upgrade
[sudo] пароль для igor:
Чтение списков пакетов… Готово
Построение дерева зависимостей       
Чтение информации о состоянии… Готово
Расчёт обновлений… Готово
Пакеты, которые будут обновлены:
  libpam-systemd libsystemd0 libsystemd0:i386 libudev1 libudev1:i386 libuuid1
  libuuid1:i386 libxnvctrl0 mount nvidia-settings systemd systemd-sysv udev
  uuid-runtime
обновлено 14, установлено 0 новых пакетов, для удаления отмечено 0 пакетов, и 0 пакетов не обновлено.
не установлено до конца или удалено 5 пакетов.
Необходимо скачать 5 417 kB/6 495 kB архивов.
После данной операции, объём занятого дискового пространства возрастёт на 12,3 kB.
Хотите продолжить? [Д/н]
Пол:1 http://ru.archive.ubuntu.com/ubuntu xenial-updates/main amd64 libudev1 amd64 229-4ubuntu16 [55,2 kB]
Пол:2 http://ru.archive.ubuntu.com/ubuntu xenial-updates/main i386 libudev1 i386 229-4ubuntu16 [58,4 kB]
Пол:3 http://ru.archive.ubuntu.com/ubuntu xenial-updates/main amd64 udev amd64 229-4ubuntu16 [992 kB]
Пол:4 http://ru.archive.ubuntu.com/ubuntu xenial-updates/main amd64 libpam-systemd amd64 229-4ubuntu16 [115 kB]
Пол:5 http://ru.archive.ubuntu.com/ubuntu xenial-updates/main i386 libsystemd0 i386 229-4ubuntu16 [223 kB]
Пол:6 http://ru.archive.ubuntu.com/ubuntu xenial-updates/main amd64 libsystemd0 amd64 229-4ubuntu16 [205 kB]
Пол:7 http://ru.archive.ubuntu.com/ubuntu xenial-updates/main amd64 systemd amd64 229-4ubuntu16 [3 756 kB]
Пол:8 http://ru.archive.ubuntu.com/ubuntu xenial-updates/main amd64 systemd-sysv amd64 229-4ubuntu16 [12,7 kB]
Получено 5 417 kБ за 1с (4 809 kБ/c)       
Настраивается пакет util-linux (2.27.1-6ubuntu3.2) …
insserv: warning: script 'S99panasoniclpd-init' missing LSB tags and overrides
insserv: warning: script 'panasoniclpd-init' missing LSB tags and overrides
insserv: There is a loop between service plymouth and urandom if started
insserv:  loop involving service urandom at depth 4
insserv:  loop involving service hwclock at depth 3
insserv: There is a loop between service panasoniclpd-init and udev if started
insserv:  loop involving service udev at depth 1
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Max recursions depth 99 reached
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: There is a loop at service plymouth if started
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: There is a loop at service panasoniclpd-init if started
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv:  loop involving service mountkernfs at depth 1
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: There is a loop between service panasoniclpd-init and dns-clean if started
insserv:  loop involving service dns-clean at depth 1
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: exiting now without changing boot order!
update-rc.d: error: insserv rejected the script header
dpkg: ошибка при обработке пакета util-linux (--configure):
 подпроцесс установлен сценарий post-installation возвратил код ошибки 1
При обработке следующих пакетов произошли ошибки:
 util-linux
E: Sub-process /usr/bin/dpkg returned an error code (1)
igor@VIP-PC:~$ util-linux



Пользователь добавил сообщение 21 Январь 2017, 10:24:30:
Пробовал sudo apt-get -f install:
igor@VIP-PC:~$ sudo apt-get -f install
[sudo] пароль для igor:
Чтение списков пакетов… Готово
Построение дерева зависимостей       
Чтение информации о состоянии… Готово
обновлено 0, установлено 0 новых пакетов, для удаления отмечено 0 пакетов, и 14 пакетов не обновлено.
не установлено до конца или удалено 5 пакетов.
После данной операции, объём занятого дискового пространства возрастёт на 0 B.
Настраивается пакет util-linux (2.27.1-6ubuntu3.2) …
insserv: warning: script 'S99panasoniclpd-init' missing LSB tags and overrides
insserv: warning: script 'panasoniclpd-init' missing LSB tags and overrides
insserv: There is a loop between service plymouth and urandom if started
insserv:  loop involving service urandom at depth 4
insserv:  loop involving service hwclock at depth 3
insserv: There is a loop between service panasoniclpd-init and udev if started
insserv:  loop involving service udev at depth 1
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Max recursions depth 99 reached
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: There is a loop at service plymouth if started
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: There is a loop at service panasoniclpd-init if started
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv:  loop involving service mountkernfs at depth 1
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: There is a loop between service panasoniclpd-init and dns-clean if started
insserv:  loop involving service dns-clean at depth 1
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: exiting now without changing boot order!
update-rc.d: error: insserv rejected the script header
dpkg: ошибка при обработке пакета util-linux (--configure):
 подпроцесс установлен сценарий post-installation возвратил код ошибки 1
Настраивается пакет dbus (1.10.6-1ubuntu3.3) …
A reboot is required to replace the running dbus-daemon.
Please reboot the system when convenient.
insserv: warning: script 'S99panasoniclpd-init' missing LSB tags and overrides
insserv: warning: script 'panasoniclpd-init' missing LSB tags and overrides
insserv: There is a loop between service plymouth and urandom if started
insserv:  loop involving service urandom at depth 4
insserv:  loop involving service hwclock at depth 3
insserv: There is a loop between service panasoniclpd-init and udev if started
insserv:  loop involving service udev at depth 1
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Max recursions depth 99 reached
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: There is a loop at service plymouth if started
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: There is a loop at service panasoniclpd-init if started
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv:  loop involving service mountkernfs at depth 1
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: There is a loop between service panasoniclpd-init and dns-clean if started
insserv:  loop involving service dns-clean at depth 1
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: exiting now without changing boot order!
update-rc.d: error: insserv rejected the script header
dpkg: ошибка при обработке пакета dbus (--configure):
 подпроцесс установлен сценарий post-installation возвратил код ошибки 1
Настраивается пакет apport (2.20.1-0ubuntu2.5) …
insserv: warning: script 'S99panasoniclpd-init' missing LSB tags and overrides
insserv: warning: script 'panasoniclpd-init' missing LSB tags and overrides
insserv: There is a loop between service plymouth and urandom if started
insserv:  loop involving service urandom at depth 4
insserv:  loop involving service hwclock at depth 3
insserv: There is a loop between service panasoniclpd-init and udev if started
insserv:  loop involving service udev at depth 1
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Max recursions depth 99 reached
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: There is a loop at service plymouth if started
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: There is a loop at service panasoniclpd-init if started
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv:  loop involving service mountkernfs at depth 1
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: There is a loop between service panasoniclpd-init and dns-clean if started
insserv:  loop involving service dns-clean at depth 1
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: exiting now without changing boot order!
update-rc.d: error: insserv rejected the script header
dpkg: ошибка при обработке пакета apport (--configure):
 подпроцесс установлен сценарий post-installation возвратил код ошибки 1
dpkg: зависимости пакетов не позволяют настроить пакет apport-gtk:
 apport-gtk зависит от apport (>= 0.41), однако:
  Пакет apport пока не настроен.

dpkg: ошибка при обработке пакета apport-gtk (--configure):
 проблемы зависимостей — оставляем не настроенным
Отчёты apport не записаны, так достигнут MaxReports
                                                   dpkg: зависимости пакетов не позволяют настроить пакет dbus-x11:
 dbus-x11 зависит от dbus, однако:
  Пакет dbus пока не настроен.

dpkg: ошибка при обработке пакета dbus-x11 (--configure):
 проблемы зависимостей — оставляем не настроенным
Отчёты apport не записаны, так достигнут MaxReports
                                                   При обработке следующих пакетов произошли ошибки:
 util-linux
 dbus
 apport
 apport-gtk
 dbus-x11
E: Sub-process /usr/bin/dpkg returned an error code (1)
igor@VIP-PC:~$
Но, результата отрицательный.
Перерыл весь интернет, но ничего не нашел (может плохо искал).
Помогите разобраться, не хочется сносить систему.

ТС не появлялся на Форуме более полугода по состоянию на 14/07/2019 (последняя явка: 26/02/2017). Модератором раздела принято решение закрыть тему.
--zg_nico
« Последнее редактирование: 14 Июль 2019, 03:54:41 от zg_nico »
Ubuntu 16.04.1 LTS / 4.4.0-59-generic

Оффлайн ConnaiSSant

  • Активист
  • *
  • Сообщений: 458
    • Просмотр профиля
sudo apt-get update && sudo apt-get upgrade

Пользователь добавил сообщение 21 Январь 2017, 11:22:38:
Если не поможет. То пакет util-linux пересобрать dpkg-reconfigure util-linux
« Последнее редактирование: 21 Январь 2017, 11:22:38 от ConnaiSSant »

Оффлайн Игорь Анатольевич

  • Автор темы
  • Новичок
  • *
  • Сообщений: 2
    • Просмотр профиля
sudo apt-get update && sudo apt-get upgrade

все тоже самое, не помогает. Репозитории обновились, на обновлении все встало.

Если не поможет. То пакет util-linux пересобрать dpkg-reconfigure util-linux

вот что получается:
igor@VIP-PC:~$ sudo dpkg-reconfigure util-linux
[sudo] пароль для igor:
/usr/sbin/dpkg-reconfigure: Пакет util-linux сломан или установлен не полностью
igor@VIP-PC:~$
Ubuntu 16.04.1 LTS / 4.4.0-59-generic

Оффлайн ARTGALGANO

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 1936
    • Просмотр профиля
Игорь Анатольевич,
тут  проблема  криво написанного init-скрипта  и указанных там зависимостей в /etc/init.d/99-panas....
(Нажмите, чтобы показать/скрыть)
« Последнее редактирование: 21 Январь 2017, 12:58:21 от ARTGALGANO »

Оффлайн rpovelik

  • Новичок
  • *
  • Сообщений: 6
    • Просмотр профиля
Прошу помощи:
Возникла проблема при установке google-chrome-stable

Прошел по гайдлайну http://help.ubuntu.ru/wiki/google_chrome

Результат следующий:
================================================
Reading package lists... Done
Building dependency tree       
Reading state information... Done
E: Unable to locate package google-chrome-stable
================================================

Оффлайн ConnaiSSant

  • Активист
  • *
  • Сообщений: 458
    • Просмотр профиля
Прошу помощи:
Возникла проблема при установке google-chrome-stable

Прошел по гайдлайну http://help.ubuntu.ru/wiki/google_chrome

Результат следующий:
================================================
Reading package lists... Done
Building dependency tree       
Reading state information... Done
E: Unable to locate package google-chrome-stable
================================================

sudo apt-get install -f

)) погуглили бы

 

Страница сгенерирована за 0.397 секунд. Запросов: 22.