Форум русскоязычного сообщества Ubuntu


Следите за новостями русскоязычного сообщества Ubuntu в Twitter-ленте @ubuntu_ru_loco

Автор Тема: Ubuntu 16.10 не запускается после установки!  (Прочитано 828 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн StivenD

  • Автор темы
  • Новичок
  • *
  • Сообщений: 2
    • Просмотр профиля
Вообще у меня стоит SSD И HDD до этого ставил на HDD ubuntu 16.04 потом я ее удалил (просто отформатировал раздел) но в биосе boot загрузках осталась ubuntu, потом после удаления 16,04 я установил 16,10 она установилась но нет загрузчика что бы запустится
что делать?

ТС не появлялся на Форуме более полугода по состоянию на 14/07/2019 (последняя явка: 08/02/2017). Модератором раздела принято решение закрыть тему.
--zg_nico
« Последнее редактирование: 14 Июль 2019, 04:01:48 от zg_nico »

Оффлайн [ COSMIC FIELDS ]

  • Активист
  • *
  • Сообщений: 320
  • Arch Linux | 5.8.arch1-1
    • Просмотр профиля
Re: Ubuntu 16.10 не запускается после установки!
« Ответ #1 : 27 Январь 2017, 23:46:56 »
Устанавливал в UEFI?
Если ставил на диск рядом с Виндой, и всегда сразу грузится Винда, то в BIOS надо выбрать что бы стартовало с GRUB[Ubuntu].
Если на разных дисках то не знаю.
« Последнее редактирование: 28 Январь 2017, 20:19:12 от [ COSMIC FIELDS ] »
i7-6700 | ASUS ROG-STRIX-GTX1660TI-O6G-GAMING | DDR4 16GB 2800mHz Kingston HyperX Savage Black
MSI Z170A XPOWER GAMING TITANIUM EDITION | Corsair RM750

Оффлайн StivenD

  • Автор темы
  • Новичок
  • *
  • Сообщений: 2
    • Просмотр профиля
Re: Ubuntu 16.10 не запускается после установки!
« Ответ #2 : 29 Январь 2017, 00:31:17 »
как раз таки когда  я ставлю GRUB[Ubuntu] то просто выдает тип ошибки и все
тип как загрузчик полете

Оффлайн F12

  • Старожил
  • *
  • Сообщений: 2408
    • Просмотр профиля

 

Страница сгенерирована за 0.223 секунд. Запросов: 23.