Форум русскоязычного сообщества Ubuntu


Получить помощь и пообщаться с другими пользователями Ubuntu можно
на irc канале #ubuntu-ru в сети Freenode
и в Jabber конференции ubuntu@conference.jabber.ru

Автор Тема: Не устанавливается и не запускается Ubuntu на ноуте ASUS x553MA  (Прочитано 707 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн sknyaz

  • Автор темы
  • Новичок
  • *
  • Сообщений: 2
    • Просмотр профиля
Пытался установить Ubuntu с флэшки. На ноут ASUS x553MA
Загрузочную флэшку сделал в Unetbootin. Флэшку отформатировал в FAT32
Сначала версию 16.04.01 (ubuntu-16.04.1-desktop-amd64.iso)
Grab запускается, начинается запуск. Вижу логотип Ubunta и белые точки, которые показывают загрузку короткое время, потом все виснет.
В режиме «Попробовать без инсталляции» происходит то же самое.
На другом ноутбуке все нормально запускается.
Запускал в режиме nomodeset, результат тот же.


Пробовал установить 14.04.01.(ubuntu-16.04.1-desktop-amd64.iso) С флешки не загружается ничего ни на одним ни на другом ноуте, как будто не находится загрузочная область.

Пробовал установить 12.04.01. (ubuntu-12.04.1-alternate-amd64.iso). После выбора загрузки в флэшки, появляется сообщение об ошибке. Secure Boot Violation. Invalid signature detected. Check Secure Boot Policy in Setap

В общем что-то получается у меня с крайней версией, но на моем ноуте она не идет. Предыдущие версии вообще никак не получается запустить.

Оффлайн Heider

  • Старожил
  • *
  • Сообщений: 1250
    • Просмотр профиля
Secure Boot Violation. Invalid signature detected. Check Secure Boot Policy in Setap
Ваш ноут подумал, что Вы - хакер и пытаетесь его взломать. :) Отключите Secure Boot в BIOS.

Оффлайн Pilot6

  • Старожил
  • *
  • Сообщений: 13501
  • Xubuntu 18.04
    • Просмотр профиля
Heider,
Не в этом дело. Просто 12.04.1 (почему именно .1???) еще не поддерживала Secure Boot. C 12.04.4, если не путаю, стало поддерживаться.
Ставить старую версию на новое железо - заведомые проблемы, не факт что разрешимые.
sknyaz,
А что там за видеокарта? Встроенная?

16.10 попробуйте. Ну или подождите день-два, пока 16.04.2 выйдет.
« Последнее редактирование: 13 Февраль 2017, 17:28:53 от Pilot6 »
Я в личке не консультирую. Вопросы задавайте на форуме.

Оффлайн DimanBG

  • Старожил
  • *
  • Сообщений: 1298
    • Просмотр профиля
Как  Bay Trail-M, так начинается ... Устанавливай в УЕФИ. ЦПУ снят с производства. Но с ядром 4.4 должно работать. И на модель вай-фай карты обрати внимание, чтобы не плодить новые темы.   

Оффлайн sknyaz

  • Автор темы
  • Новичок
  • *
  • Сообщений: 2
    • Просмотр профиля
Pilot6 спасибо! 16.10 запустилась.
Видеокарта встроенная.
12.04.1 ставил по совету, тут: https://forum.ubuntu.ru/index.php?topic=263725.0.
DimanBG Вай фай действительно не подключается. Буду капать в этом направлении как время появится.


 

Страница сгенерирована за 0.243 секунд. Запросов: 24.