Форум русскоязычного сообщества Ubuntu


Автор Тема: Emercoin  (Прочитано 788 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн ureech

  • Автор темы
  • Участник
  • *
  • Сообщений: 179
    • Просмотр профиля
Emercoin
« : 18 Февраль 2017, 06:30:35 »
Всем привет.Локалка.Ubuntu Server 14.04.Кто нибудь устанавливал данный софт? Делаю как тутhttps://habrahabr.ru/post/304100/ Не хватает пакетов пишет.
(Нажмите, чтобы показать/скрыть)
Подскажите, их можно по очереди устанавливать, или как? Боюсь начну и потом не избавлюсь от битых.

Оффлайн Peter_I

  • Старожил
  • *
  • Сообщений: 2138
    • Просмотр профиля
Re: Emercoin
« Ответ #1 : 18 Февраль 2017, 11:51:06 »
Надо перейти на Ubuntu-16.04, т.к.этот пакет именно для неё - xenial, а 14.04 - это trusty.
Пётр.

Оффлайн ureech

  • Автор темы
  • Участник
  • *
  • Сообщений: 179
    • Просмотр профиля
Re: Emercoin
« Ответ #2 : 18 Февраль 2017, 13:15:51 »
Спасибо, понятно.

Оффлайн ureech

  • Автор темы
  • Участник
  • *
  • Сообщений: 179
    • Просмотр профиля
Re: Emercoin
« Ответ #3 : 19 Февраль 2017, 13:35:14 »
Ещё вопрос. Можно ли это дело запустить на локальном сервере? А то я пока ещё не очень догоняю эту систему. Я запустил локальный кошелёк Emercoin Core на винде, но не смог настроить Акрилик. Сайт .lib и тп так и не открылись.А именно в этом была первоначальная задача. Решил попробовать на Ubuntu. Сейчас Emercoin blockchain запустился и обновился.Ошибок нет. Теперь, согласно статье, нужно запускать кошелёк и открывать сайт. И тут я засомневался.

 

Страница сгенерирована за 0.659 секунд. Запросов: 24.