Форум русскоязычного сообщества Ubuntu


Получить помощь и пообщаться с другими пользователями Ubuntu можно
на irc канале #ubuntu-ru в сети Freenode
и в Jabber конференции ubuntu@conference.jabber.ru

Автор Тема: После «sudo apt-get update» непонятная строка  (Прочитано 1193 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн ivanich352012

  • Автор темы
  • Участник
  • *
  • Сообщений: 141
    • Просмотр профиля
После обновления списка пакетов в терминале ubuntu 14.04:
W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n
W: Вы можете запустить «apt-get update» для исправления этих ошибок
Яндекс переводчик (я в английском не силен):
Игнорируя обеспечивает соответствие с DepCompareOp для LibreOffice-команде l10n пакетСтало вылезать после последнего обновления LO.Но так-то не мешает.Обновления все ставятся и ничего не глючит.
Просто после выполнения «apt-get update» система снова предлагает «apt-get update»  ???

Оффлайн symon.2014

  • Забанен
  • Старожил
  • *
  • Сообщений: 1225
  • Ковырятель страны OS.
    • Просмотр профиля
Re: После «sudo apt-get update» непонятная строка
« Ответ #1 : 22 Февраль 2017, 08:51:50 »
Судя по всему, это баг. https://bugs.launchpad.net/ubuntu/+source/libreoffice/+bug/1663617
Сам пакет, это русификатор ЛО.

Оффлайн ivanich352012

  • Автор темы
  • Участник
  • *
  • Сообщений: 141
    • Просмотр профиля
Re: После «sudo apt-get update» непонятная строка
« Ответ #2 : 24 Февраль 2017, 06:14:32 »
О-о-о.Не только у меня.Ну,что ж,подождем когда исправят.

Оффлайн maks05

  • Старожил
  • *
  • Сообщений: 6780
    • Просмотр профиля
Re: После «sudo apt-get update» непонятная строка
« Ответ #3 : 24 Февраль 2017, 06:44:21 »
ivanich352012, в 16.04 такой проблемы нет. Я вот, в своё время, ради одного плагина для GIMP всю систему поменял. Может, если нужен работающий LO, стоит наконец обновиться до 16.04?

Оффлайн ivanich352012

  • Автор темы
  • Участник
  • *
  • Сообщений: 141
    • Просмотр профиля
Re: После «sudo apt-get update» непонятная строка
« Ответ #4 : 24 Февраль 2017, 17:41:58 »
maks05, Не,не нужен.Я на WPS сижу.LO есть потому что есть.Да и комп 2006г.Зачем его мучить Новые системы для нового железа.

 

Страница сгенерирована за 0.478 секунд. Запросов: 24.